Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Problem mit zwei Raid-Controllern auf einem Mainboard

Frage Microsoft Windows Server

Mitglied: gijoe

gijoe (Level 2) - Jetzt verbinden

07.09.2009, aktualisiert 01:10 Uhr, 2546 Aufrufe, 2 Kommentare

hi@all,

Ich habe hier ein Intel-Server Board, die genaue Bezeichnung weiss ich nicht. Es hat aber zwei Xeon-Sockel und ist ein 64-Bit Board mit zwei 64Bit-PCI-Slots (Die, die etwa 1.5 mal länger als normale PCI-Slots sind). In diesen langen PCI-Slots stecken jewweils je ein Raid-Controller, beide von Intel. Das Problem ist, dass ich nur in das Bios von einem der beiden Raid-Controllern komme, egal bei welcher Karte ich Ctrl+G drücke. Ich mag mich aber erinnern, dass früher beide Karten zur Auswahl standen, und man dann auswählen konnte, welche man konfigurieren möchte.

Also nochmals Schritt für Schritt:

1) Booten des PCs
2) Bios der Raid-Karte 1 erscheint <Ctrl+G>
3) Bios der Raid-Karte 2 erscheint <Ctrl+G>
4) egal wann ich Ctrl+G drücke, es kommt immer nur Karte 1. Slot wechseln nützt nichts. Nur beim Ausbau der Karte 1 kann ich die zweite konfigurieren. Früher erschien nach dem drücken von Ctrl+G eine Auswahl, wo ich mich zwischen Karte 1 oder 2 entscheiden konnte.
Mitglied: Pjordorf
07.09.2009 um 12:18 Uhr
Hallo gijoe,

welches Mainboard (kann auch im laufenden Betrieb ausgelesen werden)
Welche BIOS Version(en)
Welche RAID Controller
Welche BIOS Version(en) auf den RAID Controllern
Melden sich die RAID Controller beim POST einzelen
Sind an jedem RAID Controller HDD's angeschlossen und konfiguriert
Wenn nicht, an welchem ist was angeschlossen

Und: Was wurde gemacht, bevor es nicht mehr ging? (Wenn Hardware Defekt 100% ausgeschlossen werden kann)

Peter
Bitte warten ..
Mitglied: gijoe
07.09.2009 um 14:20 Uhr
Ich habe den PC leider nicht vor mir, erst wieder in 2 Wochen, deshalb die etwas schwammigen angaben.
- DIe Controller melden sich beim POST einzeln, haben jedoch den selben shortcut-key (ctrl+g). HDs habe ich abgenommen.

Die HW kann nicht defekt sein, da sie ja beide im einzelnen Betrieb gehen. Nur das zusammenspiel klappt nicht so richtig.

In der zwischenzeit wurde das Bios auf die default-Einstellungen zurückgestellt.

Was mir jetzt noch einfällt, ist das ein zusätzlicher SCSI Controller eingesteckt wurde, der Probleme machte. Dadurch startete keines der Raid-Bios mehr auf, was ich auch nicht nachvollziehen kann (Die Karte wird nämlich erkannt).
Bitte warten ..
Ähnliche Inhalte
Hyper-V
gelöst Fehler auf Hyper-V nach Tausch eines Mainboard und Raid-Controllers (17)

Frage von Henere zum Thema Hyper-V ...

Festplatten, SSD, Raid
gelöst Mainboard kaputt, Daten von Raid sichern? (6)

Frage von MyApps2GO.de zum Thema Festplatten, SSD, Raid ...

Festplatten, SSD, Raid
Performance Problem mit SSDs im RAID 5 (13)

Frage von p-m-a-d-m-i-n zum Thema Festplatten, SSD, Raid ...

Hosting & Housing
Problem mit: Reverse DNS Resolution - PTR Record (2)

Frage von Krabbat zum Thema Hosting & Housing ...

Neue Wissensbeiträge
Tipps & Tricks

Wie Hackt man sich am besten in ein Computernetzwerk ein

(29)

Erfahrungsbericht von Herbrich19 zum Thema Tipps & Tricks ...

Humor (lol)

Bester Vorschlag eines Supporttechnikers ever: APC

(15)

Erfahrungsbericht von DerWoWusste zum Thema Humor (lol) ...

Windows Server

Exchange 2010 Active Directory und Windows Server 2016

(4)

Erfahrungsbericht von Herbrich19 zum Thema Windows Server ...

Heiß diskutierte Inhalte
Internet
gelöst Mitarbeiter surft auf unerwünschter Seite - Wie damit umgehen? (52)

Frage von sabines zum Thema Internet ...

Netzwerke
LAN2LAN Verbindung sehr langsam flaschenhals gesucht (27)

Frage von PixL86 zum Thema Netzwerke ...

Router & Routing
PFsense - Netzverbindung steht, aber kein Internet vorhanden (24)

Frage von aschmid zum Thema Router & Routing ...

Windows Server
gelöst Windows 2016 Hyper-V und VHDS (19)

Frage von emeriks zum Thema Windows Server ...