Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Problem mit zwei Raid-Controllern auf einem Mainboard

Frage Microsoft Windows Server

Mitglied: gijoe

gijoe (Level 2) - Jetzt verbinden

07.09.2009, aktualisiert 01:10 Uhr, 2540 Aufrufe, 2 Kommentare

hi@all,

Ich habe hier ein Intel-Server Board, die genaue Bezeichnung weiss ich nicht. Es hat aber zwei Xeon-Sockel und ist ein 64-Bit Board mit zwei 64Bit-PCI-Slots (Die, die etwa 1.5 mal länger als normale PCI-Slots sind). In diesen langen PCI-Slots stecken jewweils je ein Raid-Controller, beide von Intel. Das Problem ist, dass ich nur in das Bios von einem der beiden Raid-Controllern komme, egal bei welcher Karte ich Ctrl+G drücke. Ich mag mich aber erinnern, dass früher beide Karten zur Auswahl standen, und man dann auswählen konnte, welche man konfigurieren möchte.

Also nochmals Schritt für Schritt:

1) Booten des PCs
2) Bios der Raid-Karte 1 erscheint <Ctrl+G>
3) Bios der Raid-Karte 2 erscheint <Ctrl+G>
4) egal wann ich Ctrl+G drücke, es kommt immer nur Karte 1. Slot wechseln nützt nichts. Nur beim Ausbau der Karte 1 kann ich die zweite konfigurieren. Früher erschien nach dem drücken von Ctrl+G eine Auswahl, wo ich mich zwischen Karte 1 oder 2 entscheiden konnte.
Mitglied: Pjordorf
07.09.2009 um 12:18 Uhr
Hallo gijoe,

welches Mainboard (kann auch im laufenden Betrieb ausgelesen werden)
Welche BIOS Version(en)
Welche RAID Controller
Welche BIOS Version(en) auf den RAID Controllern
Melden sich die RAID Controller beim POST einzelen
Sind an jedem RAID Controller HDD's angeschlossen und konfiguriert
Wenn nicht, an welchem ist was angeschlossen

Und: Was wurde gemacht, bevor es nicht mehr ging? (Wenn Hardware Defekt 100% ausgeschlossen werden kann)

Peter
Bitte warten ..
Mitglied: gijoe
07.09.2009 um 14:20 Uhr
Ich habe den PC leider nicht vor mir, erst wieder in 2 Wochen, deshalb die etwas schwammigen angaben.
- DIe Controller melden sich beim POST einzeln, haben jedoch den selben shortcut-key (ctrl+g). HDs habe ich abgenommen.

Die HW kann nicht defekt sein, da sie ja beide im einzelnen Betrieb gehen. Nur das zusammenspiel klappt nicht so richtig.

In der zwischenzeit wurde das Bios auf die default-Einstellungen zurückgestellt.

Was mir jetzt noch einfällt, ist das ein zusätzlicher SCSI Controller eingesteckt wurde, der Probleme machte. Dadurch startete keines der Raid-Bios mehr auf, was ich auch nicht nachvollziehen kann (Die Karte wird nämlich erkannt).
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
Server-Hardware
gelöst Problem mit RAID - HDD incompatible? (8)

Frage von Zoom78 zum Thema Server-Hardware ...

Hyper-V
gelöst Fehler auf Hyper-V nach Tausch eines Mainboard und Raid-Controllers (17)

Frage von Henere zum Thema Hyper-V ...

Festplatten, SSD, Raid
gelöst Mainboard kaputt, Daten von Raid sichern? (6)

Frage von MyApps2GO.de zum Thema Festplatten, SSD, Raid ...

Festplatten, SSD, Raid
Performance Problem mit SSDs im RAID 5 (13)

Frage von p-m-a-d-m-i-n zum Thema Festplatten, SSD, Raid ...

Heiß diskutierte Inhalte
Windows Userverwaltung
Ausgeschiedene Mitarbeiter im Unternehmen - was tun mit den AD Konten? (33)

Frage von patz223 zum Thema Windows Userverwaltung ...

LAN, WAN, Wireless
FritzBox, zwei Server, verschiedene Netze (21)

Frage von DavidGl zum Thema LAN, WAN, Wireless ...

Viren und Trojaner
Aufgepasst: Neue Ransomware Goldeneye verbreitet sich rasant (20)

Link von Penny.Cilin zum Thema Viren und Trojaner ...

Windows Netzwerk
Windows 10 RDP geht nicht (18)

Frage von Fiasko zum Thema Windows Netzwerk ...