Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Problem zwischen Outlook 2007 und 2010 .. Anhänge !!!!!

Frage Microsoft Outlook & Mail

Mitglied: chichu

chichu (Level 1) - Jetzt verbinden

21.08.2012, aktualisiert 05.06.2013, 4326 Aufrufe, 16 Kommentare, 1 Danke

Moin,

mal wieder ein kleines Problem.

Ich habe hier einen Rechner auf dem outlook 2010 installiert ist. Bzw es sinde mehrere doch nur der macht probleme.

Alle Emails die an diesen Rechner gehen kommen an, jedoch ohne Anhang.
Schickt man selbe Mail mit selben Anhang an diesen Rechner und cc an einen anderen so kommt auf dem ersten der Anhang nicht an auf dem zweiten hingengen schon.

Aufgefallen ist, dass wenn mails von outlook 2010 ankommen der Anhang da ist. Von 2007 ist der Anhang denn wieder verschwunden.

Wenn jedoch mails von 2007 zu 2010 als "nur text" ankommen, dann kommen sie auch an.


Jemand ne Lösung ?

EDIT:

Vielen Dank für die Antworten.
Es war der NOSPAM Proxy welcher letztlich ganz in die Knie gegangen ist. Nach neuinstallation und frischen Update läuft alles rund (noch :D )
Mitglied: Deepsys
21.08.2012 um 14:04 Uhr
Hi,

bei diesen *merkwürdigen* Probleme, würde ich mal das Windows-Profil neumachen ....

VG
Deepsys
Bitte warten ..
Mitglied: chichu
21.08.2012 um 14:07 Uhr
bitte was ? das erklär mal bitte.
Bitte warten ..
Mitglied: Deepsys
21.08.2012 um 14:28 Uhr
bitte was ? das erklär mal bitte.


??
Na das ganz normale Windows-Benutzer-Profil, dort wo alle eine Einstellungen drin stehen.
Entweder als lokales Profil oder servergespeichertes.

Wir konnten damit schon einige Outlook Merkwürdigtkeiten, vor allem unter XP, beheben.
Bitte warten ..
Mitglied: chichu
21.08.2012 um 14:33 Uhr
das geht nicht, ist ein automatisiertes system welches vorerst keine ausfallzeit haben darf. Andere Vorschläge ?
Bitte warten ..
Mitglied: Deepsys
21.08.2012 um 14:41 Uhr
das geht nicht, ist ein automatisiertes system welches vorerst keine ausfallzeit haben darf. Andere Vorschläge ?
Wie jetzt?
Du fragst nach Lösungen, obwohl du eigentlich nichts machen kannst??

Außerdem hast du doch so etwas ähnliches vor 60 Tagen auch schon mal gefragt, aber der Beitrag ist gelöscht??

Verstehe´ich nicht ....
Bitte warten ..
Mitglied: chichu
21.08.2012 um 14:55 Uhr
dachte problem sei behoben. Machen kann ich einiges nur nicht grade das Profil neu.
Es ist echt strange, dass keine dieses Fehler kennt.
Bitte warten ..
Mitglied: Deepsys
21.08.2012 um 15:12 Uhr
dachte problem sei behoben.
Würde uns es aber einfach machen um mal zu sehen was da war

Es ist echt strange, dass keine dieses Fehler kennt.
Tja, vielleicht hat das auch sonst keiner; wir kennen das jedenfalls nicht
Bitte warten ..
Mitglied: jayjay0911
21.08.2012 um 15:25 Uhr
Auf welchem System, auf dem Mails abgerufen werden, dürfen denn keine Ausfallzeiten sein? Was läuft den auf besagter Kiste, dass man noch nicht mal ein Profil neu anlegen kann?
Bitte warten ..
Mitglied: chichu
21.08.2012 um 18:17 Uhr
Betriebsgeheimnis..... Wie mans macht macht mans falsch. Die einen meckern und wollen das man ungelöste beitragsleichen löscht die anderen nicht.

Vll versuche ichs mal anders. Mein private Adresse auf 2 externen Clients konfiguriert. Einmal Outlook 2007 und 2010. Von hier aus jeweils 3 Mails in den Formaten RTF html und nur Text erstellt..Dazu jeweils eine xls und ein doc
Da dies nun auf 2 Clients passierte hatte ich 6 Mails welche an den besagten User (outlook 2010 exchange 2003) gingen und an einen kotrolluser. Folgende Ergebnisse

Kontroluser: alle 6 Mails mit Anhang vorhanden. Der User ist übrigens im gleichen Netz hat die gleiche Verbindung zum exchange wie der andere Nutzer

Problem pc

Mails vom Outlook 2007 alle da mit Anhang. Header unauffällig.

Von Outlook 2010. Kommt nur die Mail mit dem vormat "nur Text" mit Anhang an. Die anderen Mails kommen ohne Anhang an. Header zeigt winmail.dat

Das war Auch das Ergebnisse der letzten disskusion. Man sagte mir nur: ah das alte winmail.dat Problem.

Wurde trotzdem wissen warum die einen Mails ganz normal aus den packeten aufgebaut werden und die anderen nicht.

Es scheint ja ein exchange Problem sein. Aber wir wo was ? Und die Kunden alle anrufen und sagen, dass die auf "nur Text " umstellen sollen, würde aus Zeitgründen nicht machbar sein.


Ausführlich genug ?
Bitte warten ..
Mitglied: Dobby
21.08.2012, aktualisiert um 20:07 Uhr
Hallo chichu,

geh doch mal zum Exchange server und schau bitte dort nach wie groß Attachements oder besser Anhänge sein dürfen und wie voll das Postfach dort schon ist, vielleicht zu voll und bei dem Kontrollbenutzer eben nicht und deshalb erhält der eine User die Anhänge und der Andere nicht.

Kann das so sein oder hinkommen?

Du kannst dem Postfach des besagten Benutzers mehr Speicherplatz zu ordnen und dann geht das alles wieder
wie vorher.

Vielleicht auch mal die Archivierungsoptionen anschauen und abändern!!!
Bitte warten ..
Mitglied: chichu
21.08.2012 um 20:46 Uhr
Hi, danke für die Antwort.

Leider bringt dies keine Lösung. Das Postfach ist relativ voll aber das ist gewollt und angepasst sind die von dir angegebenen Aspekte auch.

Das schlimme ist es kommen dir Mails mit Anhang von dem einen Client Immer an vom anderen ausnahmslos nicht.

Sprich 2007 kommt Immer an , ob 1 oder 15 Mails. Alle da Plus Anhang. Beim anderen nicht bzw ohne Anhang.

Weitere Vorschläge ?
Bitte warten ..
Mitglied: Dobby
21.08.2012 um 20:50 Uhr
Hallo chichu,

vielleicht liegt es auch bei der Grössenbegrenzung der Anhänge, ich weiß halt auch nur das man das irgentwo einstellen kann und nach und nach wenn sich Benutzer beschweren, dass Sie einen Anhang von einem
Kunden nicht erhalten per Mail man die erlaubte Größe der Anhänge etwas größer einstellt und dann funktioniert es wieder, kann ja auch daran liegen.
Bitte warten ..
Mitglied: kristov
22.08.2012 um 08:17 Uhr
Hallo,

das mit winmail.dat ist mir bekannt. Das liegt daran, daß Mails im RTF-Format verschickt werden. Wegen der Attachments kann ich nichts sagen, lies Dir bitte mal folgende Seiten durch und check die Parameter. Vielleicht löst sich auch das Problem mit den Attachments:

Email received from a sender using Outlook includes a Winmail.dat attachment
RTFMAIL und WINMAIL.DAT

kristov
Bitte warten ..
Mitglied: chichu
22.08.2012 um 10:50 Uhr
Das winmai.dat Problem wird aber nur bei dem einen Rechner aufgeführt. Die anderen Clients machen keine mucken.

es muss iwo auf dem weg exchange zu client einen Fehler geben.

Also quasi bei der umwandlung. Parameter verstellen nutzt nur was wenn meine Mails nicht akommen würden. Tun Sie aber und das Format is auch richtig eingestellt.

Wichtiger sind die Mail von Außen. Ich kann doch nicht jedem sagen er er soll seine Mailformat ändern.

Das muss doch auch intern geregelt sein. Alle anderen bekommen die Mails mit Anhang ja.
Das lustige ist ja man bekommt von Outlook zu Outlook eine Winmail.dat. Diese wird aber erst garnicht angezeigt. Zu finden nur im Header.

Auffällig ist das die größe der Mails darauf hinweißte, dass der Anhang wirklich weg ist und nicht einfachn nur versteckt´.
Bitte warten ..
Mitglied: chichu
22.08.2012 um 10:59 Uhr
Zitat von Dobby:
Hallo chichu,

vielleicht liegt es auch bei der Grössenbegrenzung der Anhänge, ich weiß halt auch nur das man das irgentwo
einstellen kann und nach und nach wenn sich Benutzer beschweren, dass Sie einen Anhang von einem
Kunden nicht erhalten per Mail man die erlaubte Größe der Anhänge etwas größer einstellt und dann
funktioniert es wieder, kann ja auch daran liegen.

Anhänge sind relativ klein und selbe anhänge von anderen Client kommen ja auch an. Kann somit nicht sein.

Habe keine idee mehr.
Bitte warten ..
Mitglied: Dobby
22.08.2012, aktualisiert um 12:20 Uhr
Hallo chichu,

einen Punkt für die Klient Seite PC habe ich noch.

Also der Virenscanner auf dem PC kann es nicht sein, da auf einem Client ja der Anhang ankommt.
Und Klient seitig, Outlook auf dem PC ist auch schon fast alles nachgeguckt, bis auf eine Sache.
Oulook öffnen > Extras > Email Setup > Senden/Empfangen > Bearbeiten
Dann sollte Links das richtige "Mailkonto" und unten rechts "Elemente samt Anlage herunter laden" markiert sein. Falls nicht bitte anklicken und markieren.

Falls die Mail RTF formatiert vom Absender zu Dir geschickt wird und das wäre jetzt auch mein letzter Tipp, Klient seitig nach zu schauen.
Outlook öffnen > Extras > Email Format > Internetformat > RTF in HTML konvertieren bitte abwählen und eine der anderen beiden Einstellungen auswählen.

Die gute Nachricht, wenn es das war ist alles in Ordnung, die andere gute Nachricht ist, dass es dann nur noch "etwas auf dem Server sein kann" (Obwohl ist ja auch alles relativ.

Nun lass mal den Kopf nicht hängen.
Bitte warten ..
Ähnliche Inhalte
Outlook & Mail
Outlook 2010 Anhang Öffnen mit Problem
gelöst Frage von dakoerryOutlook & Mail8 Kommentare

Guten Tag, Auf dem PC ist Win 10 Pro installiert mit Office 2010 Home & Buisiness. Wen ich einen ...

Outlook & Mail
Outlook 2010, Anhänge weg, Bilder fehlen
Frage von FreizeitmanagerOutlook & Mail3 Kommentare

Hallo liebe Community, ich habe seit neusten ein Problem mit Outlook 2010. Wir haben einen SBS 2011 mit Exchange ...

Outlook & Mail
Outlook 2010 - eMail mit Anhang wird nicht angezeigt
Frage von staybbOutlook & Mail1 Kommentar

Hallo, ich habe eine Mail in outlook erhalten die von einem Iphone aus gesendet wurde. Im Posteingang wird angezeigt ...

Outlook & Mail
Update Outlook 2007 nach Outlook 2010
Frage von Hajo2006Outlook & Mail4 Kommentare

Hallo, da ich nun bald meinen PC neu installieren muß (Laufwerk C wurde zu klein face-smile ) wollte ich ...

Neue Wissensbeiträge
MikroTik RouterOS

Mikrotik - Lets Encrypt Zertifikate mit MetaROUTER Instanz auf dem Router erzeugen

Anleitung von colinardo vor 15 StundenMikroTik RouterOS5 Kommentare

Einleitung Folgende Anleitung ist aus der Lage heraus entstanden das ein Kunde auf seinem Mikrotik sein Hotspot Captive Portal ...

Sicherheit

Sicherheitslücke in HP-Druckern - Firmware-Updates stehen bereit

Information von BassFishFox vor 15 StundenSicherheit1 Kommentar

Ein weiterer Grund, dass Drucker keinerlei Verbindung nach "auswaerts" haben sollen. Unter Verwendung spezieller Malware können Angreifer aus der ...

Administrator.de Feedback

Entwicklertagebuch: Die Startseite wurde überarbeitet

Information von admtech vor 18 StundenAdministrator.de Feedback9 Kommentare

Hallo Administrator User, mit dem Release 5.7 haben wir unsere Startseite überarbeitet und die Beiträge und Fragen voneinander getrennt. ...

Vmware

VMware Desktopprodukte sind verwundbar

Information von Penny.Cilin vor 22 StundenVmware

Die VMware-Anwendungen zum Umgang mit virtuellen Maschinen Fusion, Horizon Client und Workstation sowie die Plattform NSX sind verwundbar. Davon ...

Heiß diskutierte Inhalte
Windows Netzwerk
Netzwerk Neustrukturierung
Frage von IT-DreamerWindows Netzwerk16 Kommentare

Hallo verehrte Community und Admins, bei uns im Haus steht eine Neustrukturierung an. Dafür benötige ich von euch ein ...

Windows Server
RDP macht Server schneller???
Frage von JaniDJWindows Server16 Kommentare

Hallo Community, wir betrieben seit geraumer Zeit diverse virtuelle Maschinen und Server mit Windows Server 2012. Leider haben wir ...

Festplatten, SSD, Raid
USB Stick recovery
Frage von petereFestplatten, SSD, Raid15 Kommentare

Hallo, ich habe einen defekten USB-Stick, der nicht mehr lesbar ist. Er wird in WIN als unbekanntes Volume mit ...

Windows 10
Windows 10 dunkler Bildschirm nach Umfallen
Frage von AkcentWindows 1015 Kommentare

Hallo, habe hier einen Windows 10 Rechner der von einem User umgefallen wurde (Beine übers Knie, an den PC ...