Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Problem zwischen Teamviewer 6 und Symantec Endpoint 12

Frage Microsoft Windows Tools

Mitglied: Nightflight

Nightflight (Level 1) - Jetzt verbinden

16.07.2011, aktualisiert 20:46 Uhr, 6441 Aufrufe, 4 Kommentare

Hallo zusammen,

wir verwenden seit Jahren Symantec Endpoint, aktuelle Version 11, ohne jemals Probleme gehabt zu haben.

Ich bin dabei die Version 12 zu testen und musste feststellen, dass SEP 12 Teamviewer 6 und andere Programme im Netzwerk blockiert. Ich habe SEP 12 bewusst ohne die integrierte Firewall installiert, also nur AV und proaktiver Bedrohungsschutz. Jedes Mal, wenn ich TV 6 starte kommt die Fehlermeldung 183, dass es Probleme mit der Netzwerkkommunikation gäbe und auf ein Socket nicht zugegriffen werden könne. Habe alle erdenklichen Ausnahmen in SEP 12 eingetragen, Anwendungsebene, Ordner und für Scans. Ebenso eine Ausnahme für Sonar eingetragen. Hat alles nichts geholfen. Habe SEP 12 nur den AV und ohne proaktiver Bedrohungsschutz installiert. Hat auch nichts geholfen. Dann erneut SEP 11 installiert und es funktioniert wieder alles einwandfrei.

Was mache ich falsch? Symantec KB bin ich schon durchgegangen, aber konnte dazu nichts finden.

Freue mich über jeden Tipp oder Hinweis.

Danke und Gruß,

Nightflight
Mitglied: exchange
18.07.2011 um 00:01 Uhr
Hallo,
Teamviewer benutzt normalerweise Port 80, 443 oder 5938 tcp. Wenn die Ports wirklich offen sind dann könnte es noch an der exe Komprimierung mit upx liegen. Manche Virenscanner erkennen solche Dateien als potentiell gefährlich.

Am einfachsten ist es wenn Du mal ein Ticket bei denen aufmachst, die reagieren da sehr flott.

Gruß
Heiko
Bitte warten ..
Mitglied: Nightflight
18.07.2011 um 06:26 Uhr
Hallo,

das habe ich bereits getan, bevor ich hier den Beitrag veröffentlicht hatte. Habe denen sämtliche Logdateien gesendet. Sie können sich das auch nicht erklären.
Die verwendeten Ports kenne ich. Habe auch einen zweiten Test PC aufgesetzt. Nur Win 7 64 Bit, Teamviewer und SEP 12. Windows Firewall ist natürlich deaktiviert und SEP 12 Firewall wurde auch nicht installiert. Keine Chance. Sobald SEP 12 deinstalliert wird, geht alles wieder.


Gruß,

Nightflight
Bitte warten ..
Mitglied: Nightflight
28.07.2011 um 10:23 Uhr
Nachdem ich nun eine wahre Telefon- und Mailorgie hinter mir habe, hier ein paar Infos, die vielleicht dem einen oder anderen helfen können.

Von Symantec haben wir noch nichts gehört. Jedoch haben sich anscheinend bereits einige Kunden von Symantec, die auch Teamviewer benutzen, bei Teamviewer gemeldet, denn diese haben dieselben Probleme wie wir auch. Teamviewer hat das Problem bestätigt. In deren eigenem Testcenter konnten sie feststellen, dass SEP 12 in Verbindung mit Teamviewer Probleme verursacht. SEP 12 blockiert die internen Prozesse von Teamviewer ohne Warnung oder irgendeiner Info dazu und verhindert, dass Teamviewer überhaupt startet. Unabhängig davon, ob die integrierte Firewall von SEP 12 mitinstalliert wird oder nicht, oder unabhängig davon, ob man die Sicherheitsstufe von SEP 12 senkt oder erhöht oder unabhängig davon, ob man Teamviewer als Ausnahme in SEP 12 einträgt oder eben nicht.

Bis auf Weiteres setzten wir wieder SEP 11 ein, bis Symantec das Problem behebt.

Wenn ich weitere Infos habe, werde ich das hier eintragen.
Bitte warten ..
Mitglied: Nightflight
07.08.2011 um 16:22 Uhr
Problem ist gelöst, nach dem Einspielen der Symantec Updates vom 5. und 6.8.2011. Danach funktionierte alles wie gehabt ohne jegliche Änderungen vorzunehmen.
Bitte warten ..
Neuester Wissensbeitrag
Festplatten, SSD, Raid

12TB written pro SSD in 2 Jahren mit RAID5 auf Hyper-VServer

Erfahrungsbericht von Lochkartenstanzer zum Thema Festplatten, SSD, Raid ...

Ähnliche Inhalte
Heiß diskutierte Inhalte
Windows Userverwaltung
Ausgeschiedene Mitarbeiter im Unternehmen - was tun mit den AD Konten? (34)

Frage von patz223 zum Thema Windows Userverwaltung ...

LAN, WAN, Wireless
gelöst Server erkennt Client nicht wenn er ausserhalb des DHCP Pools liegt (28)

Frage von Mar-west zum Thema LAN, WAN, Wireless ...

Windows Server
Server 2008R2 startet nicht mehr (Bad Patch 0xa) (18)

Frage von Haures zum Thema Windows Server ...