Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Problematische Plattenspiegelung

Frage Hardware Festplatten, SSD, Raid

Mitglied: olbadm

olbadm (Level 1) - Jetzt verbinden

08.07.2004, aktualisiert 12.07.2004, 6199 Aufrufe, 3 Kommentare

Hallo, ich habe folgendes Problem. Bei uns sind vier Server mit NT 4.0 SP6 im Einsatz. Auf allen Rechnern sind gespiegelte Platten im Einsatz. Zwei Rechner sind SCSI (Adaptec-Controler), zwei reine IDE-Systeme. Nun das Problem. Die IODE-Systeme laufen wie geschnitten Brot. Die SCSI Systeme melden einmal im Monat "Spiegelung defekt". Es sind aber NICHT die Platten (habe Platten schon getauscht). Immer wieder einzige Lösung: 1. Spigelung aufheben 2. Neustart 3. "Defekte" Platte formatieren 4. Spigelung einrichten 5. Neustart. Da bei uns Tag und Nacht Leute am Aerbeitsplatz sitzen ist der "Neustart" immer eine beliebte Sache -

Hat jemand eine mögliche Fehlerquelle ? Sonst habe ich bald die Nase voll und pfeife auf die Performance und stelle alles auf das laufende Ide um. Danke im voraus.
Mitglied: mike1969
08.07.2004 um 13:29 Uhr
Die Frage ist, seit wann laufen die SCSI-Platten am Adaptec-Controller?
Schon immer und gab es lange Zeit keine Probleme?
Sind die Probleme nach längerer Laufzeit irgendwann aufgetreten und jetzt halt regelmäßig?
Moegl. Ursachen:
SCSI-Verkabelung / Terminierung? Schnelles SCSI ist da sehr empfindlich.
Hitzeproblem?
Wackelkontakte in Verkabelung generell?
M.E. ist der Adaptec-Controller schuld, der die Daten nicht mehr synchron auf beide Platten verteilen kann.
Auch schon mal das Dateisystem mit CHKDSK überprüft?
Bitte warten ..
Mitglied: olbadm
08.07.2004 um 13:52 Uhr
Die Platten sind jetzt etwa ein halbes Jahr alt. Machen die gleichen Probleme wie vorigen. Die Kabel wurden auch erneuert. Der Adaptec ist ca. 3,5 Jahre alt. Das mit der Hitze ist so eine Sache. Die Server stehen im Keller. So ist eigentlich eine Raumtemp. von mehr als 20 Grad ausgeschlossen. Der Rechner als solches steht frei "belüftbar", hat also nur die (normale?) innere Temperatur. Ich hatte bisher immer die Hoffnung, dass dies ein bekanntes Problem von NT mit SCSI-Plattenspiegelung ist ?
Bitte warten ..
Mitglied: Maik
12.07.2004 um 15:58 Uhr
Hallo

Währe auch komisch, wenn beide Systeme "plötzlich" Hardwarefehler hätten!?

Tauchen die Probleme der beidenm Systeme zur gleichen Zeit auf?
Oder bei bestimmten "arbeiten"? (z.B. jedes mal beim Monatsabschluß oder sowas?)

Wobei die Frage auch interessant währe, trat das von Anfang an auf, oder erst seit einem Punkt X, sind vielleicht neue Treiber da installiert worden oder sowas?
(bzw. sind die Treiber schonmal aktualiesiert/geändert worden?)


Grüße Maik
Bitte warten ..
Neue Wissensbeiträge
Tipps & Tricks

Wie Hackt man sich am besten in ein Computernetzwerk ein

(29)

Erfahrungsbericht von Herbrich19 zum Thema Tipps & Tricks ...

Humor (lol)

Bester Vorschlag eines Supporttechnikers ever: APC

(15)

Erfahrungsbericht von DerWoWusste zum Thema Humor (lol) ...

Windows Server

Exchange 2010 Active Directory und Windows Server 2016

(4)

Erfahrungsbericht von Herbrich19 zum Thema Windows Server ...

Heiß diskutierte Inhalte
Internet
gelöst Mitarbeiter surft auf unerwünschter Seite - Wie damit umgehen? (50)

Frage von sabines zum Thema Internet ...

Netzwerke
LAN2LAN Verbindung sehr langsam flaschenhals gesucht (27)

Frage von PixL86 zum Thema Netzwerke ...

Router & Routing
PFsense - Netzverbindung steht, aber kein Internet vorhanden (24)

Frage von aschmid zum Thema Router & Routing ...

Windows Server
gelöst Windows 2016 Hyper-V und VHDS (19)

Frage von emeriks zum Thema Windows Server ...