Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Probleme mit dem öffentlichen Informationsspeicher

Frage Microsoft Exchange Server

Mitglied: 3faltigkeit

3faltigkeit (Level 1) - Jetzt verbinden

01.07.2010 um 11:54 Uhr, 2421 Aufrufe, 1 Kommentar

Hallo zusammen, Ich habe letzte Woche bei einem Kunden ein Projekt abgeschloßen und nun ist dort ein Problem aufgefallen, bei dem ich nicht genau weiß, wie ich es lösen kann.
Und zwar geht es um einen Server 2008 SBS standard mit Exchange 2007 SP1. Bei dem Kunden gibt es nur 2 User und jeder hat ein Exchnage Postfach. Die Kundenandressen sollen im öffentlichen Informationsspeicher liegen, damit wenn der eine einen Kunden Kontakt einträgt der andere diesen ebenfalls einsehen kann. Die Kontakt Daten hatte ich vorher vom alten Server in eine PST gesichert (den ganzen Kontakte Ordner) und dann bei einem Benutzer in den persönlichen Ordner wiederhergestellt und von dort dann wieder in den Öffentlichen Speicher verschoben. Die User hab ich im AG angelegt und dann im Exchange jeweils die POstbox manuell angehangen. Ich wusste nicht dass das über die SBS Console zumachen ist. Aber im Prinzip funktioniert auch so alles. Ein paar Berechtigiungen für den öffentlichen Informationsspeiche rmusste ich manuell hinzufügen damit die Benutzer etwas rein Kopieren können.

Nun zum Problem:
Das ganze klappt soweit, dass alle beiden die Kontakte über eine Verknüpfung sehen können. das Problem ist aber nun, wenn der eine einen neuen Kontakt einträgt, dann erscheint dieser aber nicht bei dem anderen Benutzer. Ich versthe das nicht ganz weil das doch der gleiche Ordner ist in den beide schauen und wenn dort etwas reingepackt wird müssten es doch beide sehen (Die KOntakte die drin sind habe ich ja auch dort rein Kopiert von einem Benutzer aus und die können von beiden gesehen werden). Ist eventuell etwas mit den Berechtigungen nicht ganz in Ordnung oder irgendetwas anderes. wenn jemand dazu irgendeine Idee hätte wäre ich dafür extrem dankbar!

mit besten Grüßen
Mitglied: 3faltigkeit
01.07.2010 um 13:36 Uhr
So OK ....erst einmal entschuldigung, dass ich die Wellen die der Kunde geschlagen hat hierher weiter getragen habe. Das Problem lag nicht am öffentlichen Informationsspeicher bzw. Exchange sondern am Benutzer. Alles OK - hat sich erledigt. Trotzdem Danke fürs Problem lesen und überlegen.
Bitte warten ..
Ähnliche Inhalte
Exchange Server
Probleme mit Exchange-Dienste, E-Mails sind nicht angekommen (2)

Frage von cramtroni zum Thema Exchange Server ...

Windows Server
gelöst SQLExpress Probleme bei Backup (4)

Frage von Alternativende zum Thema Windows Server ...

Linux
Probleme beim Autostart Icewiesel im Vollbildmodus (1)

Frage von Thomas91 zum Thema Linux ...

Neue Wissensbeiträge
Google Android

Cyanogenmod alternative Downloadquelle

(2)

Tipp von Lochkartenstanzer zum Thema Google Android ...

Batch & Shell

Batch als Dienst bei Systemstart ohne Anmeldung ausführen

(4)

Tipp von tralveller zum Thema Batch & Shell ...

Sicherheits-Tools

Sicherheitstest von Passwörtern für ganze DB-Tabellen

(1)

Tipp von gdconsult zum Thema Sicherheits-Tools ...

Heiß diskutierte Inhalte
Windows 7
gelöst Lokales Adminprofil defekt (25)

Frage von Yannosch zum Thema Windows 7 ...

Server
gelöst Wie erkennen, dass nur deutsche IPs Zugang zu einer Website haben? (22)

Frage von Coreknabe zum Thema Server ...

LAN, WAN, Wireless
gelöst Statische Routen mit ISC-DHCP Server für Android Devices (22)

Frage von terminator zum Thema LAN, WAN, Wireless ...

Exchange Server
gelöst Migration Exchange 2007 zu 2013 - Public Folder teilweise weg (16)

Frage von Andy1987 zum Thema Exchange Server ...