Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Probleme mit dem öffentlichen Informationsspeicher

Frage Microsoft Exchange Server

Mitglied: 3faltigkeit

3faltigkeit (Level 1) - Jetzt verbinden

01.07.2010 um 11:54 Uhr, 2424 Aufrufe, 1 Kommentar

Hallo zusammen, Ich habe letzte Woche bei einem Kunden ein Projekt abgeschloßen und nun ist dort ein Problem aufgefallen, bei dem ich nicht genau weiß, wie ich es lösen kann.
Und zwar geht es um einen Server 2008 SBS standard mit Exchange 2007 SP1. Bei dem Kunden gibt es nur 2 User und jeder hat ein Exchnage Postfach. Die Kundenandressen sollen im öffentlichen Informationsspeicher liegen, damit wenn der eine einen Kunden Kontakt einträgt der andere diesen ebenfalls einsehen kann. Die Kontakt Daten hatte ich vorher vom alten Server in eine PST gesichert (den ganzen Kontakte Ordner) und dann bei einem Benutzer in den persönlichen Ordner wiederhergestellt und von dort dann wieder in den Öffentlichen Speicher verschoben. Die User hab ich im AG angelegt und dann im Exchange jeweils die POstbox manuell angehangen. Ich wusste nicht dass das über die SBS Console zumachen ist. Aber im Prinzip funktioniert auch so alles. Ein paar Berechtigiungen für den öffentlichen Informationsspeiche rmusste ich manuell hinzufügen damit die Benutzer etwas rein Kopieren können.

Nun zum Problem:
Das ganze klappt soweit, dass alle beiden die Kontakte über eine Verknüpfung sehen können. das Problem ist aber nun, wenn der eine einen neuen Kontakt einträgt, dann erscheint dieser aber nicht bei dem anderen Benutzer. Ich versthe das nicht ganz weil das doch der gleiche Ordner ist in den beide schauen und wenn dort etwas reingepackt wird müssten es doch beide sehen (Die KOntakte die drin sind habe ich ja auch dort rein Kopiert von einem Benutzer aus und die können von beiden gesehen werden). Ist eventuell etwas mit den Berechtigungen nicht ganz in Ordnung oder irgendetwas anderes. wenn jemand dazu irgendeine Idee hätte wäre ich dafür extrem dankbar!

mit besten Grüßen
Mitglied: 3faltigkeit
01.07.2010 um 13:36 Uhr
So OK ....erst einmal entschuldigung, dass ich die Wellen die der Kunde geschlagen hat hierher weiter getragen habe. Das Problem lag nicht am öffentlichen Informationsspeicher bzw. Exchange sondern am Benutzer. Alles OK - hat sich erledigt. Trotzdem Danke fürs Problem lesen und überlegen.
Bitte warten ..
Ähnliche Inhalte
Windows 7
Performance Probleme bei Programmen und Windows (10)

Frage von Kunzi333 zum Thema Windows 7 ...

Windows 10
gelöst Win10 Creators Update - Probleme mit Netzwerkkarten (13)

Frage von Fenris14 zum Thema Windows 10 ...

Router & Routing
Probleme mit PFsense WAN Load Balancer (6)

Frage von Xartor zum Thema Router & Routing ...

Neue Wissensbeiträge
Tipps & Tricks

Wie Hackt man sich am besten in ein Computernetzwerk ein

(29)

Erfahrungsbericht von Herbrich19 zum Thema Tipps & Tricks ...

Humor (lol)

Bester Vorschlag eines Supporttechnikers ever: APC

(15)

Erfahrungsbericht von DerWoWusste zum Thema Humor (lol) ...

Windows Server

Exchange 2010 Active Directory und Windows Server 2016

(4)

Erfahrungsbericht von Herbrich19 zum Thema Windows Server ...

Heiß diskutierte Inhalte
Internet
gelöst Mitarbeiter surft auf unerwünschter Seite - Wie damit umgehen? (44)

Frage von sabines zum Thema Internet ...

Netzwerke
Wie erstelle ich ein Intranet (19)

Frage von Leonardnet zum Thema Netzwerke ...

LAN, WAN, Wireless
gelöst Eintägige Netzwerkunterbrechung trotz Backupleitung (15)

Frage von iAmbricksta zum Thema LAN, WAN, Wireless ...

Windows Server
Server 2012 R2 - Zugriff Verweigert bei jeglicher Tätigkeit (13)

Frage von DarkLevi zum Thema Windows Server ...