Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

probleme mit 2 netzwerkkarten

Frage Netzwerke

Mitglied: nessa

nessa (Level 1) - Jetzt verbinden

04.02.2005, aktualisiert 05.08.2008, 7295 Aufrufe, 10 Kommentare

ich hoffe mir kann jemand helfen.. und zwar ist es so..

ich möchte mein laptop per cross over kabel mit meinem pc verbinden, dies gelingt mir auch, ich sehe beide, also laptop und pc in meinem arbeitsgruppen dingens..
nur ist es so dass wenn die verbindung mit dem cross over gedöhns aktiviert ist, dass ich dann nicht mehr im internet surfen kann..
ist es möglich dass sich die beiden netzwerkkarten in meinem pc gegenseitig stören?
ins internet konnte ich mit dem laptop dann auch nicht, als ich beide verbunden hatte..

kann mir vllt jemand helfen wie ich die einstellungen verändern muss dass pc und laptop im internet surfen können ?

danke,
gruß vanessa
Mitglied: Atti58
04.02.2005 um 14:29 Uhr
Du müsstest schon mal genauer erklären, wie Du in's Internet gehst und welche IP-Adressen Du auf PC und Laptop (ggf. Router) einsetzt,

Gruß

Atti.
Bitte warten ..
Mitglied: nessa
04.02.2005 um 14:36 Uhr
also..

mein router (netgear wgt624) hat standardmaesig 192.168.0.1
mein pc hat mit der einen netzwerkkarte, die wo an den router dann geht 192.168.0.4
und fuer die andere, die wo dann via cross over kabel ans laptop soll, der hab ich einfach ma 192.168.0.10 gegeben...
das laptop hat dann 192.168.0.11
das netzwerk funktioniert aber nur einseitig, entweder ich kann am pc surfen und hab keine verbindung zum laptop, oder andersrum und ich kann an beiden nicht surfen..
Bitte warten ..
Mitglied: Atti58
04.02.2005 um 14:44 Uhr
... sieh Dir bitte mal die Erklärung vin Samtpfote hier:

http://www.administrator.de/Problem_mit_ICS.html

an, damit solltest Du Dein Problem lösen können,

Gruß

Atti.
Bitte warten ..
Mitglied: nessa
04.02.2005 um 14:54 Uhr
nun gut, meinem router hab ich jetzt eine andere ip gegeben... also die192.168.0.254
aber weiter komm ich irgendwie nicht, wenn ich "ip adress automatisch beziehen" einstell, dann machter bei mir gar nix...
Bitte warten ..
Mitglied: Atti58
04.02.2005 um 16:24 Uhr
Dein Router liegt immer noch im selben Netz, Du musst unbedingt die vorletzte Stelle ändern, also z.B.: 192.168.1.254, dann richtest Du Deine Netzwerkkarte 192.168.0.4 zum Router für "Internetfreigabe" ein und die anderen Karten sollen die IP automatisch beziehen,

Gruß

Atti
Bitte warten ..
Mitglied: Atti58
04.02.2005 um 16:25 Uhr
... eine Netzwerkmaske von 255.255.255.0 immer vorausgesetzt ,

Atti.
Bitte warten ..
Mitglied: 6391
08.02.2005 um 08:19 Uhr
Frage?!?!? Wieso steckst du den laptop nicht sofort mit in router und stellst auf IP automatisch bezeihen?? Also das dann nicht mit dem Cross over kabel. =)
Bitte warten ..
Mitglied: nessa
08.02.2005 um 19:43 Uhr
mhh.. jaa.. ich hatte da so kleine technische probleme mit dem router.. mittlerweile hat sich alles geloest und es laeuft alles ueber den router..

trotzdem vielen dank.. jetzt passt alles
Bitte warten ..
Mitglied: 6391
09.02.2005 um 08:04 Uhr
Ja mhh dann investier die 50? und kauf dirn neuen Router bzw. wenn sich da immer was löst dann musst du dir halt neue kabel zulegen.
Bitte warten ..
Mitglied: 68222
05.08.2008 um 19:48 Uhr
ich bin am ende.kann mir jemand helfen?

habe mir eine netzwerkcamera (wvc54gca) von liksys mit netzwerkkarte gekauft. wie kofiguriere ich beide netzwerkkarten um von anderen rechnern aus
vor die "tür" der camera zu kommen ?

habe wenig ahnung von solchen sachen.
Bitte warten ..
Neuester Wissensbeitrag
Off Topic

"Ich habe nichts zu verbergen"

(2)

Erfahrungsbericht von FA-jka zum Thema Off Topic ...

Ähnliche Inhalte
Switche und Hubs
LAG zwischen SG300-Switches macht Probleme. Wer weiß Rat? (20)

Frage von White-Rabbit2 zum Thema Switche und Hubs ...

SAN, NAS, DAS
gelöst Synology Version 6.1 Probleme (18)

Frage von Hendrik2586 zum Thema SAN, NAS, DAS ...

Windows Server
gelöst SMB 3.x, Multichannel mit mehreren Netzwerkkarten - Verständnisfrage (3)

Frage von mcGeorge zum Thema Windows Server ...

Exchange Server
gelöst Probleme mit Active Sync (6)

Frage von Henere zum Thema Exchange Server ...

Heiß diskutierte Inhalte
Linux Netzwerk
gelöst DHCP vergibt keine Adressen (31)

Frage von Maik82 zum Thema Linux Netzwerk ...

Exchange Server
gelöst Bestehende eMails autoamatisch weiterleiten (22)

Frage von metal-shot zum Thema Exchange Server ...

Switche und Hubs
LAG zwischen SG300-Switches macht Probleme. Wer weiß Rat? (20)

Frage von White-Rabbit2 zum Thema Switche und Hubs ...

Apache Server
gelöst Lets Encrypt SSL mit Apache2 (20)

Frage von banane31 zum Thema Apache Server ...