Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Probleme mit 2 Netzwerkkarten im SBS2003 - richtige DNS Einrichtung ?

Frage Microsoft Windows Server

Mitglied: netzwerker12

netzwerker12 (Level 1) - Jetzt verbinden

14.06.2007, aktualisiert 15.06.2007, 4185 Aufrufe, 4 Kommentare

PING OK - ansonsten kein interner Datenverkehr mehr möglich.

Hallo,

ich habe einen SBS2003 mit 2 Netzwerkkarten und der folgenden Konfiguration:

NIC1 (WAN)
192.168.178.5
255.255.255.0
192.168.178.1 => Standardgateway Router

NIC2 (LAN)
170.10.10.1
255.255.255.0

Im Router (Fritz!Box) habe ich eine statische Route eingefügt
170.10.10.0 / 255.255.255.0 auf Gateway 192.168.178.5

Ich habe am Server einen Client hängen dem ich die IP 170.10.10.20 zugeteilt habe.
Ich kann vom Client alles Pingen. 170.10.10.1 (NIC1) + 192.168.178.5 (NIC2) + 192.168.178.1 (ROUTER).
Ich kann sowohl am Server als auch am Client das Internet nutzen.

Mein Problem ist aber das interen Netzwerk. Wenn ich über die Netzwerkumgebung versuche vom Server auf den Client zuzugreifen, dann endet das mit einem Fehler. Mir fällt dabei auch auf das der Server immer über die NIC1 versucht also WAN-seitig etwas zu finden. Das Lokale Netz ist aber an NIC2.

Die Routingfunktion im Server ist aktiviert. Statische Routen habe ich im Server allerdings keine vergeben, da das ja wohl nicht nötig ist.

Auch eine Verbindung über Remote Desktop zum Client ist nichtmöglich. Eigenartiger Weise ist alles vom Client zum Server möglich.

Wo könnte hier mein Fehler liegen ?

Danke schon mal !
Mitglied: netzwerker12
14.06.2007 um 18:22 Uhr
Ich glaube ich habe (zumindest einen Teil) des Fehlers gefunden. In der LAN NIC war als DNS Server die 170.10.10.1 hinterlegt und das auch beim WINS Server. Die habe ich beide auf die IP des Routers geändert. Jetzt habe ich den Zugriff im Netzwerk auch auf den Client.

Aber ich denke das es auch anders gehen müsste. Wenn ich auf einen Client PC im Netzwerk zugreife dann geht die Anfrage (siehe Netzwerk Icons) immer erst an die WAN NIC. Das verzögert ja unnötig. Habe ich auch die möglichkeit das ganze so zu steuern, das eine Anfrage aus dem eigenen Netzwerk immer erst im lokalen LAN erfolgt und dann erst auf die WAN Karte geht. Das würde doch die Netzwerkzugriffe sicherlich beschleunigen.

Und da habe ich gerade noch gemerkt das zum Beispiel der Zugriff via Remote Desktop vom Server auf den Client nicht funktioniert. Also stimmt da irgend etwas noch nicht - nur was ???
Bitte warten ..
Mitglied: ghost4810
14.06.2007 um 18:42 Uhr
wie hast du den client eingebunden??
normal über das System, Computer zur domain hinzufügen
od. über die SBS website Netzwerk Assistent.

mfg
Bitte warten ..
Mitglied: netzwerker12
14.06.2007 um 20:39 Uhr
wie hast du den client eingebunden??
normal über das System, Computer zur
domain hinzufügen
od. über die SBS website Netzwerk
Assistent.

mfg

Ganz normal über das System. In die Domäne eingebunden und dann neu gestartet.
Kann mich auch bestens in der Domäne anmelden (als Admin). Da ansonsten alles funktioniert (vom Client aus) denke ich das es irrgend etwas mit der Netzwerkkonfiguration am Server zu tun hat.
Bitte warten ..
Mitglied: netzwerker12
15.06.2007 um 19:02 Uhr
Das mit dem Remote Desktop funktioniert jetzt auch. War auf dem Client nicht freigegeben. OK.

Verbindungstechnisch funktioniert jetzt alles. Ping und Dateizugriffe. Das Problem was ich nun noch habe ist eine ewig lange Anmeldezeit der Clients.

Wenn ich nslookup eingebe, dann wird mir als Standardserver die Fritzbox angezeigt und auch deren IP Adresse. Mache ich nslookup auf 192.168.178.5 dann bekomme ich "Non-existent domain".

So ziemlich alle Versuche mit dem DNS Server und den verschiedenen IP`s sind nun gescheitert. Ich bekomme das nicht heraus.

Noch ein Hinweis: Mit den obigen Einstellungen (DNS Eintrag am Client zeigt auf den Router) erhalte ich



bei nslookup www.google.de

Server: fritz.fonwlan.box
Address: 192.168.178.1

nicht autorisierte Antwort:
Name: www.l.google.com
Addresses: 209.85.129.104, 209.85.129.147, 209.85.129.99
Aliases: www.google.de, www.google.com



bei nslookup server.domainname.local

Server: fritz.fonwlan.box
Address: 192.168.178.1

* server.domainname.local wurde von fritz.fonwlan.box nicht gefunden: Non-existent Domain




Stelle ich den DNS Server nun auf meine Server IP um (170.10.10.1) dann kommt:

* Der Servername für die Adresse 170.10.10.1 konnte nicht gefunden werden: Non-existent domain
* Die Standardserver sind nicht verfügbar.
Standardserver: UnKnown
Address: 170.10.10.1

**

Bitte um Hilfe und Anregungen.

Danke !
Bitte warten ..
Ähnliche Inhalte
Windows Netzwerk
Probleme mit 2 Netzwerkkarten einmal Netzwerk, einmal Drucker
gelöst Frage von HolgerJWindows Netzwerk6 Kommentare

Hi, ich habe mal wieder eine Sorge, so dass ich mich trauen muss Euch zu fragen. Ich habe einen ...

Windows Server
Eine AD und mehrere DNS Einrichtungen
Frage von winlinWindows Server1 Kommentar

Hallo Leute, wir wollen für unsere virtuelle Umgebung, bestehend aus mehreren ESX Clustern die Infrastruktur nun aufbauen. Es soll ...

DNS
DNS-Domänen-Einrichtung für Firmen-Netzwerk
Frage von chiefteddyDNS3 Kommentare

Hallo Administratoren-Gemeinde, ich habe ein Design-Problem bei meiner DNS-Struktur und hätte gern Eure Meinung bzw Empfehlung dazu. Üblicher Weise ...

LAN, WAN, Wireless
DHCP Gerät mit 2 Netzwerkkarten
gelöst Frage von VerwirrterUserLAN, WAN, Wireless10 Kommentare

Hallo zusammen, im bezug zu meiner anderen Frage nun die Speziellere Frage die sich rausgestellt hat. Ist es möglich ...

Neue Wissensbeiträge
Verschlüsselung & Zertifikate

19 Jahre alter Angriff auf TLS funktioniert immer noch

Information von BassFishFox vor 3 StundenVerschlüsselung & Zertifikate

Interessant zu lesen. Der Bleichenbacher-Angriff gilt unter Kryptographen als Klassiker, trotzdem funktioniert er oft noch. Wie wir herausgefunden haben, ...

Windows 10

Windows 10 Fall Creators Update - Neue Funktion Hyper-V Standardswitch kann ggf. Fehler bei Proxy Configs verursachen

Erfahrungsbericht von rzlbrnft vor 14 StundenWindows 102 Kommentare

Hallo Kollegen, Da wir die Gefahr lieben, haben wir bei einigen Usern nun mittlerweile das Creators Update drauf. Einige ...

Sicherheit

TLS-Zertifikat und privater Schlüssel von Microsofts Dynamics 365 geleakt

Information von Penny.Cilin vor 16 StundenSicherheit

Microsoft hat versehentlich das TLS-Zertifikat inklusive dem privaten Schlüssel seiner Business-Anwendung Dynamics 365 geleakt. TLS-Zertifikat und privater Schlüssel von ...

Viren und Trojaner

Deaktivierter Keylogger in HP Notebooks entdeckt

Information von bitcoin vor 1 TagViren und Trojaner3 Kommentare

Ein Grund mehr warum man Vorinstallationen der Hersteller immer blank bügeln sollte Der deaktivierte Keylogger findet sich im vorinstallierten ...

Heiß diskutierte Inhalte
Netzwerkmanagement
Firefox Profieles im Roaming
gelöst Frage von Hendrik2586Netzwerkmanagement17 Kommentare

Hallo liebe Leute. :) Ich hab da ein kleines Problem, welches anscheinend nicht unbekannt ist. Wir nutzen hier in ...

Netzwerkmanagement
NAS über zwei weitere Ethernet Anschlüsse verbinden
gelöst Frage von Sibelius001Netzwerkmanagement16 Kommentare

Sorry - ich bin hier wahrscheinlich als kompetter IT Trottel unterwegs. Aber eventuell kann mir jemand ganz einfach helfen: ...

LAN, WAN, Wireless
Häufig Probleme beim Anmelden in WLAN
Frage von mabue88LAN, WAN, Wireless15 Kommentare

Hallo zusammen, in einem Netzwerk gibt es relativ häufig (1-2 mal pro Woche) Probleme mit der WLAN-Verbindung. Zunächst mal ...

Netzwerkgrundlagen
Hi eine blöde frage. xD
Frage von 132954Netzwerkgrundlagen13 Kommentare

Also: Habe 2012 r2 essentials neuinstalliert, allerdings installiert diese version ja gleich diesen gangen AD kram mit, den hab ...