Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Probleme mit abit bp6 Treiber für xp

Frage Microsoft Windows XP

Mitglied: Toto1980

Toto1980 (Level 1) - Jetzt verbinden

11.02.2009, aktualisiert 16:39 Uhr, 3512 Aufrufe, 5 Kommentare

Hallo, habe für meine Tochter von einem Bekannten einen alten Rechner bekommen mit einem abit bp6 board. Habe da XP drauf installiert, nun habe ich das Problem im Gerätemanager das er mir noch ein ! vor dem Audiocontroller 2x massenspeichercontroller und 1x Netzwerkcontroller macht, finde aber keine passenden treiber nur chipsatztreiber und wenn ich die installieen will sagt er mir immer " Das aktuelle betrienssystem unterstützt die intel-chipsatz-komponenten auf ihrem system. eine INF Aktualisierung ist nicht erforderlich.
Mitglied: nxclass
11.02.2009 um 17:02 Uhr
Du kannst dir doch zu den Geräten mit (!) noch mehr Anzeigen lassen - (Kontextmenü -> Eigenschaften) - steht dort noch was genaueres - zB. das die Ressourcen schon belegt sind ? (dort kannst du übrigens auch Treiber deinstallieren)

Evtl. mal alle PCI und ISA Karten (außer die Grafik) rausnehmen und Rechner neu starten. Sollte jetzt das (!) weg sein - die Karten eine nach der anderen einstecken.
Bitte warten ..
Mitglied: Toto1980
11.02.2009 um 17:19 Uhr
Will ja nicht die treiber deinstallieren sonder ninstallieren. nur habe ich keine passeneden dafür
Bitte warten ..
Mitglied: nxclass
12.02.2009 um 08:25 Uhr
hast Du mal die Steckkarten entfernt ? -da es sich sehr nach einem 'Ressourcen Konflikt' anhört.
Nach dem deinstallieren (bzw. entfernen des Gerätes) kannst du die Quelle der Treiber auswählen ohne das er sich über die 'Versions Nr.' beschwert.

Treiber für dein Abit BP6:
http://www.abit.com.tw/page/de/download/download_driver_detail.php?pFIL ...

nachdem du die Treiber auf der HDD entpackt hast - entferne die Geräte mit (!) aus der Übersicht und führe eine Hardware Erkennung aus.
Nun installiere erstmal die Chipsatz Treiber (bzw. für den Massenspeichercontroller)
Bitte warten ..
Mitglied: Toto1980
12.02.2009 um 16:53 Uhr
Habe ich alles so gemacht, aber es geht immer noch nicht. Wenn ich die Hardwareerkennung mache, dann findet er zwar die Geräte, aber den Treiber nicht. ich kann den ordner mit den Treibern nicht mit auswählen, wenn die Treibersuche kommt. Und mit dem Chipsatz Treiber sagt er mir auch noch genau das selbe wie am anfang mit der inf datei.
Bitte warten ..
Mitglied: nxclass
12.02.2009 um 22:48 Uhr
..da fällt mir nur noch ein - eine Nlite-Installation-CD ( http://www.nliteos.com/ ) zu erstellen und dabei die Treiber schon zu integrieren.

Ansonsten könntest du deiner Tochter auch ein Linux Xubuntu ( http://www.xubuntu.org/ ) installieren. ( Da hält sich das 'Gezocke' auch in grenzen )

Eine Live-CD zum Testen:
http://torrent.ubuntu.com/xubuntu/releases/hardy/release/desktop/xubunt ...

Und bei Fragen:
http://wiki.ubuntuusers.de/Startseite
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Windows Installation
gelöst Probleme mit SATA Treibern unter Windows XP (5)

Frage von bestelitt zum Thema Windows Installation ...

Papierkorb
gelöst Office 2016 Probleme mit Outlook (5)

Frage von killtec zum Thema Papierkorb ...

Batch & Shell
gelöst Crontab mit Shell Probleme (9)

Frage von mschaedler1982 zum Thema Batch & Shell ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
gelöst Server erkennt Client nicht wenn er ausserhalb des DHCP Pools liegt (28)

Frage von Mar-west zum Thema LAN, WAN, Wireless ...

Outlook & Mail
gelöst Outlook 2010 findet ost datei nicht (19)

Frage von Floh21 zum Thema Outlook & Mail ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (18)

Frage von Unwichtig zum Thema Netzwerkmanagement ...

Windows Server
Server 2008R2 startet nicht mehr (Bad Patch 0xa) (18)

Frage von Haures zum Thema Windows Server ...