Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Probleme Anbindung Trekstor DataStation Maxi z.ul

Frage Hardware Festplatten, SSD, Raid

Mitglied: MarcHacker

MarcHacker (Level 1) - Jetzt verbinden

21.07.2008, aktualisiert 23.07.2008, 9048 Aufrufe, 4 Kommentare

Hallo,

ich habe eine Festplatte Trekstor DataStation Maxi z.ul bei mir im Netzwerk angebunden. Das Netzwerk besteht neben der Festplatte noch aus einem T-Com Speedport 500V WLAN DSL Router, an den ein Laptop und ein Printserver Netgear WGPS606 (feste IP Adresse) mit integriertem 4-fach Switch haengen.

Schliesse ich die Festplatte an den LAN Anschluss des Speedports an, kann ich am Laptop mittels WLAN die Festplatte ueber NDAS einbinden und normal benutzen. Schliesse ich dann den Laptop mit deaktiviertem WLAN an den Switch im Printserver an, kann ich die Festplatte ueber NDAS nicht mehr anbinden. Es wird ein Initialisierungsfehler gemeldet. Ein Ein- und Ausschalten der Festplatte - wie bei diesem Fehler in der Doku beschrieben - hilft nicht. Ansonsten funktioniert das Netzwerk am Laptop aber einwandfrei.

Ich habe die Festplatte auch schon an den Switch im Printserver angeschlossen. Dann kann ich vom Laptop mit der Festplatte arbeiten, wenn auch das Laptop mittels Kabel mit diesem Switch verbunden ist. Die Anbindung vom Laptop mittels WLAN funktioniert dann allerdings nicht mehr. Hier erscheint die Meldung, dass die Festplatte nicht gefunden wird.

Kann mir irgendjemand helfen?
Mitglied: wiesi200
22.07.2008 um 07:01 Uhr
Sag mal hast du immer das gleiche Netzwerkkabel verwendet?
Bitte warten ..
Mitglied: MarcHacker
22.07.2008 um 08:04 Uhr
Ja - ich habe immer die beiden mitgelieferten Kabel verwendet.
Ich kann nochmals probieren, die Kabel zu tauschen ...
Bitte warten ..
Mitglied: wiesi200
22.07.2008 um 09:05 Uhr
Bei einer Geräte zu Geräte verbindung brauchst du ein Crosskabel. Bei einer Geräte zu Hub Verbindung brauchst du ein gerades Kabel.
Bitte warten ..
Mitglied: MarcHacker
23.07.2008 um 21:01 Uhr
Am Kabel kann es nicht liegen. In bestimmten Konstellationen funktioniert die Platte ja:

Folgende Szenarien habe ich getestet:
Szenario A:
- DSL Router Speedport mit ueber WLAN angeschlossenem Laptop und ueber WLAN angeschlossenem Printserver
- Printserver mit ueber LAN angeschlossenem PC und der Festplatte sowie ueber USB dem Drucker
=> Internet funktioniert von PC und Laptop
=> Drucken funktioniert von PC und Laptop
=> Festplatte funktioniert vom PC
=> Festplatte funktioniert nicht vom Laptop

Szenario B:
- DSL Router Speedport mit ueber WLAN angeschlossenem Laptop, ueber WLAN angeschlossenem Printserver und ueber LAN angeschlossener Festplatte
- Printserver mit ueber LAN angeschlossenem PC sowie ueber USB dem Drucker
=> Internet funktioniert von PC und Laptop
=> Drucken funktioniert von PC und Laptop
=> Festplatte funktioniert vom Laptop
=> Festplatte funktioniert nicht vom PC

Hat noch irgendjemand eine Idee? Den Trekstor Support habe ich auch schon angemailt - bisher ohne hilfreiche Antwort ...

Kann es sein, dass die Festplatte nur funktioniert, wenn Rechner und Platte an der gleichen Netzwerkkomponente angebunden sind?
Bitte warten ..
Neuester Wissensbeitrag
Off Topic

"Ich habe nichts zu verbergen"

(3)

Erfahrungsbericht von FA-jka zum Thema Off Topic ...

Ähnliche Inhalte
Vmware
Realisierung eines Hochverfügbarkeitscluster mit NAS Anbindung (14)

Frage von fa-computer-systems zum Thema Vmware ...

Switche und Hubs
gelöst LAG zwischen SG300-Switches macht Probleme. Wer weiß Rat? (26)

Frage von White-Rabbit2 zum Thema Switche und Hubs ...

SAN, NAS, DAS
gelöst Synology Version 6.1 Probleme (18)

Frage von Hendrik2586 zum Thema SAN, NAS, DAS ...

Heiß diskutierte Inhalte
CPU, RAM, Mainboards
Kaufberatung für mind. 8 verschiedene HighEnd-Mainboards (24)

Frage von yperiu zum Thema CPU, RAM, Mainboards ...

Netzwerke
Abisolierwerkzeug (11)

Frage von SarekHL zum Thema Netzwerke ...

Hyper-V
Langsames Netzwerk i210 LAN Karte (11)

Frage von Akcent zum Thema Hyper-V ...

Windows 10
Welches OS für Firmengeräte? (10)

Frage von MarkusVH zum Thema Windows 10 ...