Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Probleme mit Anlagen in E-Mail - Outlook 2003, bzw. Exchange SBS Server 2003 SP2

Frage Microsoft Outlook & Mail

Mitglied: duckula

duckula (Level 1) - Jetzt verbinden

09.12.2008, aktualisiert 10.12.2008, 9866 Aufrufe, 5 Kommentare

Diese Nachricht ist größer als die aktuelle Systembeschränkung, oder das Postfach des Empfängers ist voll. Erstellen Sie einen kürzeren Nachrichtentext, oder entfernen Sie Anlagen, und versuchen Sie dann erneut, die Nachricht zu senden.

Hallo Formengemeinde,

ich habe da ein Problem mit einem MS Exchange Server 2003 SP2. Dieser wird auf einem voll gepachten SBS 2003 betrieben.
Beim versenden von beispielsweise 15MB bekommt der User folgende Nachricht zurück übermittelt:

Folgende Empfänger konnten nicht erreicht werden:

support@XXXX.de am 06.12.2008 12:14

Diese Nachricht ist größer als die aktuelle Systembeschränkung, oder das Postfach des Empfängers ist voll. Erstellen Sie einen kürzeren Nachrichtentext, oder entfernen Sie Anlagen, und versuchen Sie dann erneut, die Nachricht zu senden.

MSEXCH:MSExchangeIS:/DC=local/DC=Kunde:Kundenserver

Zur Info:
- Die Systembeschränkung ist aufgehoben worden beim besagten User und wurde auf 30MB heraufgestuft in den Exchange-Einstellungen des Users.
- Das Postfach des Empfängers ist definitiv nicht voll. Diese Meldung erscheint bei allen Empfängern, bzw. auch bei anderen Empfänger-Providern.
- Erstellen Sie einen kürzeren Nachrichtentext (der Nachrichtentext lautete: test)

Der Provider meint, es läge am Exchange, da dieser die Mails über den Provider versenden würde, sondern die Mails direkt am Exchange versendet, bzw. die Mails nicht zum Provider übermittelt würden?! - Der Provider ist im Exchange eingetragen. Mails mit >1MB werden problemlos versendet, auch das Empfangen ist kein Problem.

Screenshot Einstellungen Provider im Exchange:
8c61331d9ff8617c9adc4ecd8b2bf2ce-1 - Klicke auf das Bild, um es zu vergrößern

Leider habe ich im Exchange noch keine Möglichkeit gefunden (Logfiles etc.) wo ich mir den Verbleib der 15MB großen Mail anzeigen lassen kann.
Die Mail landet nach dem Versand aus Outlook 2003 SP3 in der Warteschleife des Exchanges und wird dann (laut Micro$oft) ordnungsgemäß versendet.

All Ideas are Welcome

Beste Grüße
-Duckula-
Mitglied: rc-computer
09.12.2008 um 18:48 Uhr
Hallo -Duckula-,

was steht in "Exchange -> Globale Einstellungen -> Eigenschaften:Nachrichtenuebermittlung -> Standard"?

Mit freundlichen Gruessen
- Johannes Matjeschk
Bitte warten ..
Mitglied: 20580
10.12.2008 um 00:37 Uhr
Hallo,

Serververwaltungskonsole --> Errweiterte Verwaltung --> Erste Orga (Exchange) (bis hierher auch Sytem-Manager) --> Globale Einstellungen --> Nachrichtenübermittlung --> Rechte Maus --> Eigenschaften --> Register Standard --> Maximum ändern --> OK

Beachte aber, daß die Provider auch Begrenzungen haben (können) und E-Mails ab einer gewissen Größe nicht mehr sinnvoll sind.

Wir mailen nur bis zur Größe von 10 MB.Geht aber auch 20+.

Hier Infos:
http://www.microsoft.com/germany/technet/prodtechnol/exchange/2003/insi ...

Mit freundlichen Grüßen
Bitte warten ..
Mitglied: duckula
10.12.2008 um 09:45 Uhr
Hallo,

vielen Dank für Eurer Feedback. Ich habe nun folgende Einstellungen (wie von Euch beschrieben) abgeändert:

Vorher:
- Größe für gesendete Nachrichten: unbegrenzt
- Größe für empfangene Nachrichten: unbegrenzt
- Empfängerbeschränkungen: unbegrenzt

Nachher:
- Größe für gesendete Nachrichten: 30000
- Größe für empfangene Nachrichten: 30000
- Empfängerbeschränkungen: unbegrenzt

Resultat: Keine Veränderung. Die Mail mit dem großen Anhang (10-15MB) wird nicht versendet und der User bekommt die selbe Meldung wie schon von mir beschrieben.

Ich wüsste jetzt auf Anhieb nicht wo ich noch suchen müsste
Der Artikel im Technet hat mich leider auch nicht weiter gebracht, obwohl dieser verständlich geschrieben wurde, jedoch das Problem nicht wirklich löst.

Hat Jemand noch irgendwelche sonstigen Ansätze für mich?

Viele Grüße
-Duckula-
Bitte warten ..
Mitglied: rc-computer
10.12.2008 um 11:07 Uhr
Hallo -Duckula-,

so wie ich das nochmal durchgelesen habe deinen ersten Post, geht es um das versenden von E-Mails mit Anhaengen ueber 15 MB?! Wenn das der Fall ist, dann ist euer smarthost bestimmt der von dem Provider. Bsp. smtp.1und1.de. Anders wuerdet ihr schnell auf eine SPAM Datenbank landen. Du musst bei deinem Provider nochmal nachhaken wo die Grenze liegt beim versenden von E-Mails mit Anhaengen!

Mit freundlichen Gruessen
- Johannes Matjeschk
Bitte warten ..
Mitglied: duckula
23.01.2009 um 21:31 Uhr
Das Problem ist gelöst. Es lag am Provider. Dieser hatte gewisse Einstellungen vorgenommen und das Problem war umgehend gelöst. An was er dort geschraubt hat, kann ich leider nicht sagen. Hauptsache es läuft nun

Vielen Dank für das Feedback in diesem Thread !

Gruß
Duckula
Bitte warten ..
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Ähnliche Inhalte
Outlook & Mail
Suche Outlook 2016 Exchange (2)

Frage von schnullerking zum Thema Outlook & Mail ...

Outlook & Mail
Kein Mailversand mit Outlook 2003 (15)

Frage von gjhammes zum Thema Outlook & Mail ...

Heiß diskutierte Inhalte
Windows Server
DHCP Server switchen (24)

Frage von M.Marz zum Thema Windows Server ...

SAN, NAS, DAS
gelöst HP-Proliant Microserver Betriebssystem (14)

Frage von Yannosch zum Thema SAN, NAS, DAS ...

Grafikkarten & Monitore
Win 10 Grafikkarte Crash von Software? (13)

Frage von Marabunta zum Thema Grafikkarten & Monitore ...

Erkennung und -Abwehr
Spam mit eigener Domain (12)

Frage von NoobOne zum Thema Erkennung und -Abwehr ...