Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Probleme beim anlegen eines neuen Exchange Users

Frage Microsoft Exchange Server

Mitglied: 43770

43770 (Level 1)

18.02.2007, aktualisiert 01.03.2007, 3138 Aufrufe, 5 Kommentare

Hallo!

Wir betreiben einen Exchange Server 5.5 auf NT4.

Bisher lief der Gute einwandfrei. Heute wollte ich einen neuen User anlegen
und habe diesen zuerst in der NT4 Domäne angelegt und den notwendigen
Gruppen zugeordnet. Das Anmelden an Windows Clients mit dem neuen User
funktioniert einwandfrei.

Danach das Postfach auf dem Exchange Server überprüft und die Einstellungen
identisch zu den bisherigen Usern festgelegt.

Jetzt das Problem:

Beim Zugriff mit einem Outlook 2000 bekomme ich die nur die folgenden
Messageboxen angezeigt:

1. "Ihre Standard-E-mail-Ordner können nicht geöffnet werden. Sie besitzen
nicht die Berechtigung sich anzumelden"

2. "Möchten Sie stattdessen den Standardordner des Dateisystems öffnen?"

Will ich eigentlich nicht ...

Ich bin ziemlich ratlos, da ich vor ca. einem Monat noch einen neuen Mitarbeiter
angelegt habe und dieser einwandfrei funktioniert.

Hat jemand eine Idee woran das liegen könnte?

Vielen Dank im voraus für Eure Hilfe.

Thomas
Mitglied: Donnerwetter
18.02.2007 um 21:49 Uhr
Hallo,

wieviel Zeit ahst Du zwischen dem Anlegen und Anmelden des Users vergehen lassen.
Exchange benötigt bis zu 15 Min für die Replikation, bzw. bis die Replikation startet.
warte eventuell mal den Zyklus ab.

Ansonsten schau bitte mal, ob der 5.5er sauber repliziert.
Hast Du genügend Lizenzen?

Hast Du versucht, den User auch auf 'nem anderen PC anzumelden?

MfG

Donnerwetter
Bitte warten ..
Mitglied: 43770
19.02.2007 um 09:17 Uhr
Moin!

Zwischen Anlegen und Testen vergingen ca. 24 Std.

Die Anmeldung habe ich von verschiedenen PCs und Terminalservern ausprobiert. Überall das bekannte Ergebnis.

MfG
Thomas
Bitte warten ..
Mitglied: Donnerwetter
19.02.2007 um 21:14 Uhr
Hallo,

wie schaut es denn mit der Replizierung aus?

Was passiert, wenn Du den User mit dem Exchange-Admin anlegst.
Hierzu kann man unter den Optionen des Exchange-Admins konfigurieren,
dass bei Neuanlage eines Exchange accounts automatisch auch ein User angelegt werden soll.
Werden jetzt Fehler in den Logs angezeit?

Kannst Du jetzt auf das neu erstellte Postfach zugreifen?

Sind die Eventlogs frei von Fehlern?
Stimmen die DNS und WINS Auflösung?
Wurden Änderungen am Gateway vorgenommen?

Wurden Änderungen an den Systemen vorgenommen, Patches usw.

Auf welchem Patch-Level läuft der Server?

Hast Du auch Clients größer Outlook 2000 im Einsatz?
Wurde der entsprechende Exchange Patch auf dem Server installiert?
Clients größer 2000 können den Exch5.5 ziemlich durcheinander bringen.

Wie schaut es mit den Lizenzen aus?

Bitte beantworte alle Fragen.

MfG

Donnerwetter
Bitte warten ..
Mitglied: 43770
20.02.2007 um 09:41 Uhr
Hallo,

wie schaut es denn mit der Replizierung
aus?

Replizierung funktioniert (soweit ich das beurteilen kann).


Was passiert, wenn Du den User mit dem
Exchange-Admin anlegst.
Hierzu kann man unter den Optionen des
Exchange-Admins konfigurieren,
dass bei Neuanlage eines Exchange accounts
automatisch auch ein User angelegt werden
soll.

Wenn ich einen User über den Benutzermanager für Domänen anlege wird auch der User im Exchange Server angelegt. Wenn ich den User über den Exchange Administrator anlege und ihm sage, daß er auch den NT User anlegen soll funktioniert auch dies.

Werden jetzt Fehler in den Logs angezeit?

Im Log werden weder Fehler noch fehlgeschlagene Anmeldeversuche des neu angelegten Users angezeigt.

Kannst Du jetzt auf das neu erstellte
Postfach zugreifen?

Nö. Fehlermeldung ist wie beschrieben.

Sind die Eventlogs frei von Fehlern?

Zu diesem User sind keine Fehler im Eventlog zu finden.

Stimmen die DNS und WINS Auflösung?
Wurden Änderungen am Gateway
vorgenommen?

Die DNS und WINS Einstellungen sind richtig. Alle anderen User haben keine Probleme bei der Nutzung des Exchange Servers.

Wurden Änderungen an den Systemen
vorgenommen, Patches usw.

Nein.

Auf welchem Patch-Level läuft der
Server?

NT Server: NT4.0 und SP4
Exchange Server: 5.5 ohne SP

Hast Du auch Clients größer
Outlook 2000 im Einsatz?

Nein.

Wurde der entsprechende Exchange Patch auf
dem Server installiert?
Clients größer 2000 können
den Exch5.5 ziemlich durcheinander bringen.

Da keine Clients > 2000 vorhanden erübrigt sich die Frage.

Wie schaut es mit den Lizenzen aus?

Lizenzen sind ausreichend vorhanden.

Bitte beantworte alle Fragen.

Hab ich.

Gruß
Thomas
Bitte warten ..
Mitglied: Donnerwetter
01.03.2007 um 23:03 Uhr
Hallo Thomas,

ich würde Die doch schon mal empfehlen den Exchange 5.5 zu patchen.

Bin mir mit den ganzen Patchlevels vom 5.5er nicht mehr so ganz im klaren,
doch ich meine dass Deine Effekte dann weg sind.
Und zwar ab patch level 3.

Hierzu musst Du jedoch ein bischen aufpassen,
den die einzelnen Patch Level bauen auch auf den einen oder anderen kleinen
Patch auf.

Dies ist jedoch sehr gut in der KB beschrieben.

Halte Dich bitte an die englische KB, die übersetzten Artikel sind zum großen
Teil unbrauchbar.

MfG

Donnerwetter
Bitte warten ..
Ähnliche Inhalte
Xenserver
Probleme beim Anlegen eines neuen Iso Shares
Frage von hoppi96Xenserver1 Kommentar

Hey Ho zusammen, beim Anlegen eines neuen Iso Storages zum Installieren einer neuen VM wird mir folgender Fehler angezeigt: ...

Windows 7
Verknüpfung am Desktop eines neuen lokalen Users
Frage von Franz-Josef-IIWindows 73 Kommentare

Guten Morgen Ausgangssituation: Client: Win7-64 Enterprise Server Windows 2012R2 AD Domäne Jetzt bildet sich der Chef ein, daß auf ...

Windows Server
Exchange Sammelpostfach anlegen
Frage von 113726Windows Server25 Kommentare

Guten Nabend, mein Kollege hat mich heute angesprochen, ob wir nicht ein Sammelpostfach am SBS anlegen können für den ...

Exchange Server
Öffentliche Adressbücher in Exchange 2016 anlegen
Frage von MultiStormExchange Server7 Kommentare

Hallo, ich habe mal wieder ein kleines Exchange Problem bei dem ich nicht so richtig weiter komme. ich möchte ...

Neue Wissensbeiträge
Humor (lol)

"gimme gimme gimme": Automatischer Test stolpert über Easter Egg im man-Tool

Information von Penny.Cilin vor 1 StundeHumor (lol)2 Kommentare

Interessant, was man so alles als Easter Egg implementiert. Ist schon wieder Ostern? "gimme gimme gimme": Automatischer Test stolpert ...

MikroTik RouterOS

Mikrotik - Lets Encrypt Zertifikate mit MetaROUTER Instanz auf dem Router erzeugen

Anleitung von colinardo vor 16 StundenMikroTik RouterOS8 Kommentare

Einleitung Folgende Anleitung ist aus der Lage heraus entstanden das ein Kunde auf seinem Mikrotik sein Hotspot Captive Portal ...

Sicherheit

Sicherheitslücke in HP-Druckern - Firmware-Updates stehen bereit

Information von BassFishFox vor 17 StundenSicherheit1 Kommentar

Ein weiterer Grund, dass Drucker keinerlei Verbindung nach "auswaerts" haben sollen. Unter Verwendung spezieller Malware können Angreifer aus der ...

Administrator.de Feedback

Entwicklertagebuch: Die Startseite wurde überarbeitet

Information von admtech vor 19 StundenAdministrator.de Feedback10 Kommentare

Hallo Administrator User, mit dem Release 5.7 haben wir unsere Startseite überarbeitet und die Beiträge und Fragen voneinander getrennt. ...

Heiß diskutierte Inhalte
Windows Server
RDP macht Server schneller???
Frage von JaniDJWindows Server17 Kommentare

Hallo Community, wir betrieben seit geraumer Zeit diverse virtuelle Maschinen und Server mit Windows Server 2012. Leider haben wir ...

Windows Netzwerk
Netzwerk Neustrukturierung
Frage von IT-DreamerWindows Netzwerk16 Kommentare

Hallo verehrte Community und Admins, bei uns im Haus steht eine Neustrukturierung an. Dafür benötige ich von euch ein ...

Windows 10
Windows 10 dunkler Bildschirm nach Umfallen
Frage von AkcentWindows 1015 Kommentare

Hallo, habe hier einen Windows 10 Rechner der von einem User umgefallen wurde (Beine übers Knie, an den PC ...

Linux
OpenSource Groupware
Frage von FA-jkaLinux13 Kommentare

Hallo, ich suche eine Groupware als Alternative zum Exchange. Wesentliche Aufgaben sind die Handhabung von E-Mails (persönliche und gemeinsam ...