Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Probleme bei Anmeldung an Domain SV2003 Standard und den Zugriff auf Freigaben

Frage Microsoft Windows Netzwerk

Mitglied: cntberlin

cntberlin (Level 1) - Jetzt verbinden

29.02.2012, aktualisiert 23:12 Uhr, 2918 Aufrufe, 4 Kommentare

Hallo,

ein Kunde hat seit ca. 10 Tagen ein Problem mit der Anmeldung an einer Domain.

Der Server ist als DC und DNS Server konfiguriert.

Inet über Router

Folgende Einstellung am Server Nic : IP 192.168.15.10, Sub 255.255.255.0. Gateway ( der Router ) 192.168.15.1, DNS 192.168.15.10 (der Server selbst) u. 192.168.15.1 (Router).

Client Einstellungen Nic: IP 192.168.15.xx, Sub 255.255.255.0. Gateway ( der Router ) 192.168.15.1, DNS 192.168.15.10 (der Server) u. 192.168.15.1 (Router).

Das Problem ist das die Anmeldung an der Domäne sehr lange dauert ( Userprofile lokal ) und wenn man sich angemeldet hat und auf die Freigaben zugreifen will kommt ein erneuter Anmeldebildschirm, man gibt sein User und sein Kennwort ein und die Meldung " Es wurde schon ein Versuch mit den Anmeldeinformationen gestartet.... und es klappt nicht. Wenn man sich aber nun mit einen anderen User anmeldet kann man auf alles zugreifen!

Ich habe zur Probe einen Client aus der Domain entfernt und wieder integriert. ( Willkommen in der Domäne xxxx , Neustart ) Das Problem ist, die Anmeldung klappt nicht! Die Domain ist nicht erreichbar oder nicht vorhanden! Mit User oder Domänenadmin! Lokal kann man auf alles zugreifen, das Netzwerk wird angezeigt!

Hat vielleicht einer einen Tip ??

Danke!

Roy
Mitglied: 60730
29.02.2012 um 22:47 Uhr
moin,

Hat vielleicht einer einen Tip face-smile ??

  • eventvwr
  • localhorst
  • netzwerkabel
  • net use * /d
Bitte warten ..
Mitglied: Dani
29.02.2012 um 23:11 Uhr
Moin,
stimmt die Uhrzeit auf dem Server und den Clients überein? Windows kann da ziemlich zickig werden... ansonsten Timos Aufzählungen abarbeiten.
Wie sieht es mit deiner DNS-Konfiguration aus? Schon mal geschaut ob der Servername sauber aufgelöst wird (Ping, nslookup). Was sagt ein dcdiag?
Bitte nimm bei den Clients den 2. Server (Router) heraus und hinterleg diesen auf dem Server (DNS dienst) als Weiterleitung.
Der Server selber sollte bei DNS 127.0.0.1 und 192.168.15.1 hinterlegt haben.


Grüße,
Dani
Bitte warten ..
Mitglied: kruemel195
01.03.2012 um 00:44 Uhr
Hallo,

wir haben zur Zeit auch so ein Problem wie der Threadersteller. Das kommt mir sehr bekannt vor.

Wenn sich bei uns ein User über vpn einwählt kann er nicht mehr auf die Netzlaufwerke zugreifen. Wenn ich im Explorer Netzlaufwerk verbinde mache und den Pfad zu dem Server und der Freigabe angebe, kommt die Meldung dass kein Domänenkontroller zur Bestätigung des Kennworts verfügbar ist.

Komisch ist aber, wenn ich einen anderen User als den nehme der gerade am Laptop angemeldet ist geht das ganze. Nur der User der angemeldet ist kann sich das gewünschte LAufwerk nicht herverbinden. Wenn ich dann das LAufwerk wieder trenne und es nochmals mit den Daten des angemeldeten User versuche gehts aber beim zweiten Mal auch wieder.

Ich verstehe das ganze nicht warum das auf einmal nicht mehr geht. Kann das ein DNS-Problem sein? Wenn ich bei bestender VPN-Verbindung einen ping auf den DC mache kommt keine Antwort. Wenn ich den DC in die host eintrage kann ich den zwar auf den Namen pingen, aber eine Verbindung zu der Freigabe geht für den User trotzdem nicht. Es kommt die gleich Fehlermeldung. "Dieser Anmeldname wurde bereits verwendet. Es ist kein DC zur Bestätigung des Kennworts verfügbar"

Wie erfolgt eigentlich die Autentifizierung bei einer VPN-Verbindung? Geht das normal über kerberos? Habe nämlich mit Wireshark herausgefunden, dass dort die Autentifizierung mit NTLM erfolgt und nicht über kerberos. Wenn ich im LAN bin erfolgt die Autentifizeirung mit kerberos. Mit kerbray sehe ich die Tickets die ausgestellt werden. Über VPN kommen keine solche Tickets.

Die Uhrzeit auf den Servern wurde auch schon kontrolliert und ist überall korrekt.

Oder vielleicht ein VPN-Problem. Wir benutzen Checkpoint Secure Remote als VPN.Verbindung. Firewall ist auch von checkpoint. Es wurde aber daran nichts geändert. Bisher ging das ganze ja.

Die Laptops sind ganz normal in der Domäne. Anmeldung erfolgt auch mit dem gewohnten Anmeldenamen der auch im LAN verwendet wird. Kennwort des Users ist auch korrekt.

Gruß
Bitte warten ..
Mitglied: cntberlin
02.03.2012 um 10:39 Uhr
Hallo,

nach dem ich jetzt jeden einzelnen Rechner in der Domäne überprüft habe und einige abendteuerlichen IP Konfigurationen gefunden habe, hat mir der Kunde dann auch offenbart das eine Firma vorher irgendwelche Einstellungen an den Rechnern gemacht hat und seit dem klappt das alles nicht mehr.

Ich habe also komplett neu mit festen IPs konfiguriert, alle PCs heruntergefahren und den Server neu gestartet. Und siehe da die Anmeldung funktioniert wieder!

Gruss
Roy
Bitte warten ..
Ähnliche Inhalte
Windows Server
Probleme beim Zugriff auf eine Samba Freigabe
gelöst Frage von kleinemeiseWindows Server6 Kommentare

Hallo Leute, ich suche jetzt schon über 4h Stunden nach dem Fehler, komme aber nicht weiter. Folgendes Szenario: Ich ...

Windows 7
Win7 Anmeldung nur mit "Standard-Benutzerkonto"
gelöst Frage von JensDNDWindows 72 Kommentare

Hallo Admins, seit heute morgen kann sich ein Kollege nur mit "Standard-Benutzerkonto" anmelden der PC ist in einer Domain. ...

Windows Server
Printserver - Zugriff auf Freigabe beschränken
Frage von sartoriWindows Server2 Kommentare

Hallo zusammen Wir haben einen Microsoft Print-Server (2012) in unserem Netzwerk installiert. Wenn ich nun im Windows Explorer mit ...

Monitoring
Zugriff auf Freigaben auflisten
Frage von goodbytesMonitoring5 Kommentare

Hallo, wie kann ich mittels ps oder vbs ohne Nutzung der Ordnerüberwachung protokollieren welcher User wann welche Dateien in ...

Neue Wissensbeiträge
Internet

EU-DSGVO: WHOIS soll weniger Informationen liefern

Information von sabines vor 4 StundenInternet3 Kommentare

Wegen der europäische Datenschutzgrundverordnung stehen die Prozesse um die Registierunf von Domains auf dem Prüfstand. Sollte die Forderungen umgesetzt ...

Verschlüsselung & Zertifikate

19 Jahre alter Angriff auf TLS funktioniert immer noch

Information von BassFishFox vor 11 StundenVerschlüsselung & Zertifikate1 Kommentar

Interessant zu lesen. Der Bleichenbacher-Angriff gilt unter Kryptographen als Klassiker, trotzdem funktioniert er oft noch. Wie wir herausgefunden haben, ...

Windows 10

Windows 10 Fall Creators Update - Neue Funktion Hyper-V Standardswitch kann ggf. Fehler bei Proxy Configs verursachen

Erfahrungsbericht von rzlbrnft vor 22 StundenWindows 103 Kommentare

Hallo Kollegen, Da wir die Gefahr lieben, haben wir bei einigen Usern nun mittlerweile das Creators Update drauf. Einige ...

Sicherheit

TLS-Zertifikat und privater Schlüssel von Microsofts Dynamics 365 geleakt

Information von Penny.Cilin vor 1 TagSicherheit

Microsoft hat versehentlich das TLS-Zertifikat inklusive dem privaten Schlüssel seiner Business-Anwendung Dynamics 365 geleakt. TLS-Zertifikat und privater Schlüssel von ...

Heiß diskutierte Inhalte
Netzwerkmanagement
Firefox Profieles im Roaming
gelöst Frage von Hendrik2586Netzwerkmanagement17 Kommentare

Hallo liebe Leute. :) Ich hab da ein kleines Problem, welches anscheinend nicht unbekannt ist. Wir nutzen hier in ...

Netzwerkmanagement
NAS über zwei weitere Ethernet Anschlüsse verbinden
gelöst Frage von Sibelius001Netzwerkmanagement16 Kommentare

Sorry - ich bin hier wahrscheinlich als kompetter IT Trottel unterwegs. Aber eventuell kann mir jemand ganz einfach helfen: ...

LAN, WAN, Wireless
Von rj11 auf rj45
Frage von jensgebkenLAN, WAN, Wireless16 Kommentare

Hallo Gemeinschaft, könnt ihr mir vielleicht bei der anfertigung eines Kabels helfen - habe ein rj 11 stecker und ...

LAN, WAN, Wireless
Häufig Probleme beim Anmelden in WLAN
Frage von mabue88LAN, WAN, Wireless15 Kommentare

Hallo zusammen, in einem Netzwerk gibt es relativ häufig (1-2 mal pro Woche) Probleme mit der WLAN-Verbindung. Zunächst mal ...