Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Probleme mit Anschluss CD-Tower an Adaptec SCSI 29160LP

Frage Hardware

Mitglied: Stoertebecker

Stoertebecker (Level 1) - Jetzt verbinden

01.02.2007, aktualisiert 10:51 Uhr, 3409 Aufrufe, 2 Kommentare

Hallo,

möchte an einem PC ein CD-Tower anschliessen. Dieses erfolgt per SCSI. Im PC habe ich eine Adaptec SCSI 29160LP eingebaut. Habe den PC hochfahren lassen, die Karte wird im Geräte-Manager ohne Fehler angezeigt. Sobald ich den CD-Tower anschliesse fährt das System nicht mehr hoch und bleibt beim Adapter-Scan stehen. Ohne CD-Tower bootet der PC wieder.
Hatte bereits das ServicePack 4 von Adaptec installiert, leider ohne Erfolg.
Im Konfigurations-Manager der SCSI-Karte habe ich alles als Standard gelassen und keine Einstellungen vorgenommen....

Kann mir vielleicht jemand weiterhelfen?

Viele Grüße

Stoerte
Mitglied: cykes
01.02.2007 um 08:50 Uhr
Hi,

sind die SCSI IDs korrekt gesetzt und hast Du die Terminierung überprüft?
Würde für diese Konfiguration den Terminator auf dem Controller einschalten
und einen entsprechenden Terminator am externen Gehäuse anbringen.

Gruß

cykes
Bitte warten ..
Mitglied: Stoertebecker
01.02.2007 um 10:51 Uhr
Hi,

Danke für Deine Antwort. Hatte die SCSI-Karte nochmal in den alten PC eingebaut und mir dann dort die Einstellungen rausgeschrieben. Die Karte wieder in den neuen PC eingebaut und die Sache läuft......ohne dass ich die Einstellungen geändert habe.

Vielleicht saß die Karte nicht fest im Slot, keine Ahnung. Hauptsache es läuft

Viele Grüße

stoerte
Bitte warten ..
Ähnliche Inhalte
Windows Server
Probleme mit Client Software Zugriff auf Windows Server 2012 (8)

Frage von it-kolli zum Thema Windows Server ...

Windows Update
Immer wieder Probleme mit WSUS (W10 u W2k16 ) (4)

Frage von Leo-le zum Thema Windows Update ...

Netzwerke
gelöst PfSense: Probleme mit Wirksamkeit von Rules (12)

Frage von Fenris14 zum Thema Netzwerke ...

SAN, NAS, DAS
Fujitsu Q800 Probleme bei Domäneneinbindung

Frage von galnar zum Thema SAN, NAS, DAS ...

Heiß diskutierte Inhalte
Verschlüsselung & Zertifikate
gelöst Festplattenverschlüsselung im Ausland (13)

Frage von Nicolaas zum Thema Verschlüsselung & Zertifikate ...

Windows Server
gelöst Microsoft-Lizenz CALs und passendes Server-Betriebssystem (12)

Frage von planetIT2016 zum Thema Windows Server ...

Festplatten, SSD, Raid
gelöst Fehlerhafte Blöcke im RAID 10 (12)

Frage von Kojak-LE zum Thema Festplatten, SSD, Raid ...

Netzwerkgrundlagen
gelöst Cisco SG500 Series LAG hat sich von selbst umgestellt (11)

Frage von Ex0r2k16 zum Thema Netzwerkgrundlagen ...