Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Probleme beim Anschluss eines D-Link PrintServers und OKI Nadeldrucker an VM Umgebung

Frage Virtualisierung Vmware

Mitglied: Kalma73

Kalma73 (Level 1) - Jetzt verbinden

13.03.2013 um 15:41 Uhr, 3025 Aufrufe, 3 Kommentare

Hallo,

ich habe folgendes Problem.

Wir haben eine neue vShere 5.1 Umgebung mit 2 Hosts und einer SAN

Auf den Hosts laufen unteranderem unser ERP System proALPHA.
Für das ERP System benötigen wir einen OKI MicroLine 3410 Nadeldrucker der über LPT läuft (lief vor virtualisierung an WinXP Rechner).

Da ich ja an den Server kein LPT anschliessen kann (wird von ESX nicht durchgeschliffen) mußte ich mir eine andere Lösung suchen.

Da ist mir ein seperate Printserver eingefallen der über Netzwerkanschluss ins System eingebunden wird.

Habe den D-Link DPR-1061 gekauft.

Aber ich bekomme den Printserver nicht eingebunden. Weil mir die Treiber fehlen.

Habe mich heute schon dummgesucht um passende Treiber für den OKi MicroLine 3410 zu finden.
Finde keine für Win XP, Win7 32-bit, Win7 64-Bit, Win 2008 R2 Server.

Habe über Microsoft im Produktkatalog einen Treiber für dem OKI ML 3410 Elite (IBM) gefunden.
Aber bei der Installation bekomme Fehler Meldung 0x00000002 Treiber kann nicht installiert werden.



Könnte mir jemannd helfen den Drucker einzubinden.


WORSTE CASE wäre wenn ich einen WinXp Rechner neben den Serverschrank stellen müßte und den nadeldrucker dort seperat betreiben muss.

Dank im Voraus

Kalma
Mitglied: MrNetman
13.03.2013, aktualisiert um 16:43 Uhr
Hi Kalma,
Für den Drucker brauchst du normal kenen externen Treiber. Der ist schon mit dem OS mit geliefert.
Ich habe so einen Drucker über einen USB-auf Centronics Adapter angebunden z.B.: http://www.conrad.de/ce/de/product/990497/LogiLink-USB-11-USBParallelPa ... (und der hängt am Router).
Wenn der Oki nicht nativ unterstützt wird hilft villeicht eine Epson LQ Emulation. Hauptsache 24 Nadel und laut und durchschlagskräftig.

Du hast nicht erwähnt unter welchem OS du den Drucker einbinden willst. Früher wars XP. Beim Druckerserver steht laut Webseite aber kein Nadeldrucker in der Kompatibilitätsliste.

GRuß
Netman
Bitte warten ..
Mitglied: Lochkartenstanzer
13.03.2013 um 17:08 Uhr
Moin,

Mit dem Oki Microline müßten eigentlich die normalen ESC/P oder IBM-Treibher auch funktionieren.

Aber ich denke Du hast ein anderes problem - den D-Link-Printserver.

Laut Kompatibiolitätsliste unetrstützt der gar keine OKIs und wenn man inst Quick-Setup-schaut will der erstmal mit einer CD loslegen. ein ordentlicher Printserver braucht das üblicherweise nciht. der holt isch seine IP-Adresse per DHCP oder bootp. zur Not auch mit rarp.

Normalerweise brauch tman auch keien Zusatzsoftware um einen ordentlichen Printserver anzusprechen, der läuft über lpd, smb, cups, jetdirect o.ä.. Ich würde Dir daher zu einem besseren/anderen Printserver raten.



lks
Bitte warten ..
Mitglied: Kalma73
26.03.2013 um 14:59 Uhr
ok, danke für die Hilfe.
habe den Printserver wieder abgebaut

jetzt habe ich eine andere Lösung gefunden.

Unserer Serverraum Multifunktions Client bekommt jetzt wie schon oben vorgeschlagen ein LPT zu USB Kabel und wird als Ausgabeclient benutzt.

und es klappt ohne Probleme.
Bitte warten ..
Neuester Wissensbeitrag
Microsoft

Lizenzwiederverkauf und seine Tücken

(5)

Erfahrungsbericht von DerWoWusste zum Thema Microsoft ...

Ähnliche Inhalte
Windows Installation
gelöst Custom-ISO mit integr. Treibern macht Probleme als VM, kann das sein, kennt das jemand? (2)

Frage von departure69 zum Thema Windows Installation ...

Hyper-V
Altaro VM Backup auf RDX

Frage von smeclnt zum Thema Hyper-V ...

Batch & Shell
gelöst Crontab mit Shell Probleme (9)

Frage von mschaedler1982 zum Thema Batch & Shell ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
FritzBox, zwei Server, verschiedene Netze (17)

Frage von DavidGl zum Thema LAN, WAN, Wireless ...

Windows Netzwerk
Windows 10 RDP geht nicht (16)

Frage von Fiasko zum Thema Windows Netzwerk ...

Windows Server
Outlook Verbindungsversuch mit Exchange (15)

Frage von xbast1x zum Thema Windows Server ...