Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Probleme mit Anwendungsfester auf einem WTS 2003

Frage Microsoft Windows Server

Mitglied: markusbms

markusbms (Level 1) - Jetzt verbinden

09.07.2009, aktualisiert 11:04 Uhr, 2710 Aufrufe, 3 Kommentare

Wir haben bei einem Kunden, der drei WTS 2003 auf allen drei Servern das gleiche Problem:

Die User starten diverse Anwendungen unter anderem auch eine Warenwirtschaftssoftware. Nach einiger Zeit (kann nicht genau defeniert werden) ist das Anwendungsfenster dieser Anwendung nicht mehr aktiv. Erst nach dem wechseln in ein anderes Anwendungsfenster ist das deaktive Fenster wieder aktiviert. Das kann am Tag bis zu 10 mal passieren und behindert den täglichen Arbeitsablauf sehr stark.

Bei anderen Kunden die die gleiche Software im Einsatz haben und auch über WTS 2003 arbeiten treten die Probleme nicht auf.
Mitglied: mexx
09.07.2009 um 11:07 Uhr
Läuft das die Terminalsitzung über Citrix oder RDP? Welche Version?
Bitte warten ..
Mitglied: markusbms
09.07.2009 um 14:06 Uhr
Hallo, wird über RDP 6.0.6001 hergestellt
Bitte warten ..
Mitglied: mexx
10.07.2009 um 13:29 Uhr
Die Anwendung läuft bestimt im Vollbildmodus?!?! Sagt das Ereignisprotokoll des TS etwas? Hast Du schon mal ein Sniffing laufen lassen?
Bitte warten ..
Ähnliche Inhalte
Windows Server
gelöst Ordner Umleitung, einmal lokal, einmal WTS (10)

Frage von OSelbeck zum Thema Windows Server ...

Outlook & Mail
gelöst Office 2013 auf WTS - was "konfiguriert" sich da? (4)

Frage von FA-jka zum Thema Outlook & Mail ...

Windows Server
Probleme mit Serververbindung (5)

Frage von Enriqe zum Thema Windows Server ...

Neue Wissensbeiträge
Windows Installation

Unorthodoxer Weg, um an einen Offline-Installer für Adobe Flash zu kommen

(8)

Tipp von beidermachtvongreyscull zum Thema Windows Installation ...

Datenschutz

Gefährdeter Datenschutz: Firefox löscht lokale Datenbanken nicht

Information von BassFishFox zum Thema Datenschutz ...

Firewall

PfSense OpenVPN beschleunigen

Tipp von Dobby zum Thema Firewall ...

Utilities

CCleaner 5.33 mit Malware infiziert

(27)

Information von SeaStorm zum Thema Utilities ...

Heiß diskutierte Inhalte
Utilities
CCleaner 5.33 mit Malware infiziert (27)

Information von SeaStorm zum Thema Utilities ...

Festplatten, SSD, Raid
gelöst Problem mit DELL 815R Server und Windows Bluescreen (24)

Frage von Leo-le zum Thema Festplatten, SSD, Raid ...

Windows Systemdateien
Windows bootet nicht mehr Fehlermeldung 0xc0000098 (18)

Frage von franzgoerlich zum Thema Windows Systemdateien ...

Windows Netzwerk
Dateien mit Intelligenz per GPO ins Programmverzeichnis (14)

Frage von erwin.t zum Thema Windows Netzwerk ...