Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Probleme mit Anwendungsfester auf einem WTS 2003

Frage Microsoft Windows Server

Mitglied: markusbms

markusbms (Level 1) - Jetzt verbinden

09.07.2009, aktualisiert 11:04 Uhr, 2697 Aufrufe, 3 Kommentare

Wir haben bei einem Kunden, der drei WTS 2003 auf allen drei Servern das gleiche Problem:

Die User starten diverse Anwendungen unter anderem auch eine Warenwirtschaftssoftware. Nach einiger Zeit (kann nicht genau defeniert werden) ist das Anwendungsfenster dieser Anwendung nicht mehr aktiv. Erst nach dem wechseln in ein anderes Anwendungsfenster ist das deaktive Fenster wieder aktiviert. Das kann am Tag bis zu 10 mal passieren und behindert den täglichen Arbeitsablauf sehr stark.

Bei anderen Kunden die die gleiche Software im Einsatz haben und auch über WTS 2003 arbeiten treten die Probleme nicht auf.
Mitglied: mexx
09.07.2009 um 11:07 Uhr
Läuft das die Terminalsitzung über Citrix oder RDP? Welche Version?
Bitte warten ..
Mitglied: markusbms
09.07.2009 um 14:06 Uhr
Hallo, wird über RDP 6.0.6001 hergestellt
Bitte warten ..
Mitglied: mexx
10.07.2009 um 13:29 Uhr
Die Anwendung läuft bestimt im Vollbildmodus?!?! Sagt das Ereignisprotokoll des TS etwas? Hast Du schon mal ein Sniffing laufen lassen?
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Sticky Notes - Autostart unterbinden

Tipp von Pedant zum Thema Windows 10 ...

Ähnliche Inhalte
Voice over IP
gelöst RTP Probleme bei Yealink T46G - erster Satz ist oft nicht zu hören (4)

Frage von istike2 zum Thema Voice over IP ...

Outlook & Mail
Outlook 2003 druckt auf falschem Drucker (3)

Frage von achklein zum Thema Outlook & Mail ...

Heiß diskutierte Inhalte
Flatrates
DeutschlandLAN der Telekom - welche internen IPs? (19)

Frage von qualidat zum Thema Flatrates ...

LAN, WAN, Wireless
Wie Gäste ins Internet bringen? (15)

Frage von xSiggix zum Thema LAN, WAN, Wireless ...

Linux
gelöst Schmaler Scrollbalken in Python-Anwendung (14)

Frage von indi955 zum Thema Linux ...

Batch & Shell
gelöst Base64 Decode (Batch,VBS) (12)

Frage von clragon zum Thema Batch & Shell ...