Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Probleme mit Astaro Security Gateway

Frage Netzwerke Router & Routing

Mitglied: Rbn111

Rbn111 (Level 1) - Jetzt verbinden

13.07.2010 um 13:44 Uhr, 6511 Aufrufe, 12 Kommentare

Hallo,

ich habe einen Astaro Security Gateway im Einsatz. Er wählt sich über ein Siemens Dsl Modem ins Internet ein. Wir nutzen den Proxy um 2 Netzwerke zu verbinden eins hat Internet, dass andere nicht. Außerdem kann man via VPN zugreifen.
In letzter Zeit kommt es aber oft vor, dass der Astaro sich nicht ins Internet einwählen kann. Im PPoe Log steht, dass er das AC Signal nicht bekommt und er es in 900s wieder versucht. Wenn ich mich per dfü direkt einwähle funktioniert es.
Der ISP ist HTP in Hannover.

Ich hab schon alles überprüft, kennt einer das Problem woran könnte es liegen ? Wie gehe ich am besten vor.

Besten Gruß
Mitglied: spongebob24
13.07.2010 um 13:51 Uhr
Hatte ich auch mal wenn ich mich recht erinnere MTU Size von 1500 auf 1450 gestellt und es ging dann.
Bitte warten ..
Mitglied: Rbn111
13.07.2010 um 13:54 Uhr
Im Astaro unter Interfaces Internet ?
Bitte warten ..
Mitglied: spongebob24
13.07.2010 um 13:56 Uhr
Network==> INterfaces ==> dann auf der eth wo sich ins Internet einwählt.
Bitte warten ..
Mitglied: aqui
13.07.2010 um 13:58 Uhr
Der AC ist der DSL "Access Concentrator", also der Punkt im Provider Netz wo die PPPoE Session terminiert wird ! An den schickt die Astaro ein PPPoE PADI (PPPoE Active Discovery Initiation) Frame auf das der AC dann mit einem PADO (PPPoE Active Discovery Offer) antworten muss.
Dann folgen noch PADR und PADS und die PPPoE Session ist aufgebaut.

Bei dir kommt es schon gar nicht mehr zu einem PADO. Vermutlich stimmt das PPP Format oder irgendwas anderes nicht, DSL Störungen usw. so das die Antwort vom AC ausbleibt.
Leider hat du kein Trace des PPPoE Sessionaufbaus gepostet hier so das man nur raten kann wie es ansatzweise schon geschehen ist wo das Problem ist.
Folgende Dinge solltest du zwingend prüfen:
  • Aktuelleste Firmware auf die Astaro flashen !
  • Ggf. Modem gegen ein neues tauschen wie z.B. dies_hier. Kostet nichts und ist einen Versuch wert. Oder Modem vom Provider tauschen lassen.
  • Verkabelung Astaro Modem und Modem Splitter überprüfen

Was ebenso möglich ist ist das der AC des providers schlicht überbucht ist und nicht genügend Kapazitäten mehr hat. Ob dem so ist kann dir nur der Carrier selber benatworten.
Ein MTU Problem ist eigentlich für den PPPoE Sessionaufbau an sich, an dem es bei dir schon krankt, irrelevant. Aber...Versuch macht kluch..
Bitte warten ..
Mitglied: Rbn111
13.07.2010 um 14:27 Uhr
Hallo,

also ich hab meine MTU von 1492.
Sobald ich wieder eine Verbindung bekomme, schicke poste ich das PPPoE Log, meinst du das mit Trace des Sessionaufau ?

Mein Astaro versucht sich nur alle 15 min einzuwählen, kann ich dem auch manuell einen Verbindungsversuch erzwingen, oder kürzer stellen ?

Danke
Bitte warten ..
Mitglied: aqui
13.07.2010 um 14:34 Uhr
Ob das Redial Interval veränderbar ist beantwortet dir dein Astaro Handbuch !!!
Mit einem Deaktivieren und wieder Aktivieren (oder dem simplen Ziehen und Stecken des Kabels) des WAN/DSL Ports kannst du immer einen neuen PPPoE Sessionaufbau erzwingen !
Mit Trace ist ein PPPoE Packet Trace des Verbindunsaufbaus gemeint wie z.B. hier:

Frame 1 (44 bytes on wire, 44 bytes captured)
Ethernet II, Src: 00:50:da:42:d7:df, Dst: ff:ff:ff:ff:ff:ff
PPP-over-Ethernet Discovery
Version: 1
Type 1
Code Active Discovery Initiation (PADI)
Session ID: 0000
Payload Length: 24
PPPoE Tags
Tag: Service-Name
Tag: Host-Uniq
Binary Data: (16 bytes)

Frame 2 (60 bytes on wire, 60 bytes captured)
Ethernet II, Src: 00:0e:40:7b:f3:8a, Dst: 00:50:da:42:d7:df
PPP-over-Ethernet Discovery
Version: 1
Type 1
Code Active Discovery Offer (PADO)
Session ID: 0000
Payload Length: 36
PPPoE Tags
Tag: AC-Name
String Data: IpzbrOOl
Tag: Host-Uniq
Binary Data: (16 bytes)
Bitte warten ..
Mitglied: Rbn111
13.07.2010 um 15:00 Uhr
Okay danke, dass wusste ich nicht. Ich weiß leider auch nicht wie ich an den Log komme und konnte auf die Schnelle bei Google nichts finden.
Habe gerade rausgefunden, dass die MTU 1400 oder 1454 sein soll, da ich 1492 habe hoffe ich, dass es daran liegt.

Wenn ich etwas neues weiß meld ich mich wieder.
Bitte warten ..
Mitglied: aqui
13.07.2010 um 15:03 Uhr
Nein, bei PPPoE ist 1492 schon genau richtig ! Kannst das "Warum" ja auch nochmal genau und fundiert nachlesen:
http://www.cisco.com/en/US/tech/tk175/tk15/technologies_tech_note09186a ...
Kapitel: "Why the MTU Size Must Be Changed"
Bitte warten ..
Mitglied: dog
13.07.2010 um 18:30 Uhr
Nein, bei PPPoE ist 1492 schon genau richtig !

Wenn man Telekom-Kunde im Netz der Telekom ist.

Wenn man Fremdkunde im Telekom-Netz ist kommt immer noch das ganze L2TP-Tunneling oben drauf, weshalb wir z.B. 1456 verwenden müssen...
Bitte warten ..
Mitglied: Rbn111
13.07.2010 um 22:58 Uhr
also wir sind im Netz von HTP(kein Telekomnetz), das ist ein lokaler ISP aus Hannover.
Ich hab angerufen, die meinten 1400 oder 1454.

Wir benutzen aber 1492 gibt das Probleme ?
Bitte warten ..
Mitglied: aqui
14.07.2010 um 10:14 Uhr
Ja ! Wenn du dir die Mühe gemacht hättest und den o.a. URL gelesen hättest, dann wüsstest du auch warum und müsstest diese (überflüssige) Frage nicht stellen
Wie du deinen max. MTU ermittelst kannst du hier nachlesen:
http://www.gschwarz.de/mtu-wert-ermitteln
Besser ist also, du stellst dann die MTU am Astaro WAN Port auf 1454 ein !
Bitte warten ..
Mitglied: Rbn111
29.07.2010 um 15:40 Uhr
Hallo,

habe es mal getestet mit der neuen MTU. Es funktioniert auch ganz gut, also es kommt nicht vor, dass es gar nicht geht.
2 Sachen sind mit allerdings aufgefallen.

Wenn ich mich jetzt per Vpn einlogge komme ich nicht mehr direkt ins Webinterface der Firewall, nur wenn ich mich per Remotedesktop von einem lokalem PC einlogge gehts.
Wenn ich die Firewall anpinge hat diese ab und zu eine Latenz von 1000 ms normal hat sie immer 82 ms.

Irgendwie finde ich den Fehler nicht.
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
Firewall
gelöst Astaro Security Gateway V8 - Portweiterleitung (3)

Frage von Drizzt595 zum Thema Firewall ...

Internet
Unbemerkt - Telekom Netzumschaltung! - BNG - Broadband Network Gateway (3)

Erfahrungsbericht von ashnod zum Thema Internet ...

Batch & Shell
gelöst Crontab mit Shell Probleme (9)

Frage von mschaedler1982 zum Thema Batch & Shell ...

Windows 10
Official Blog: Every Windows 10 in-place Upgrade is a SEVERE Security risk (7)

Link von Lochkartenstanzer zum Thema Windows 10 ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
FritzBox, zwei Server, verschiedene Netze (18)

Frage von DavidGl zum Thema LAN, WAN, Wireless ...

Windows Netzwerk
Windows 10 RDP geht nicht (18)

Frage von Fiasko zum Thema Windows Netzwerk ...

Windows Server
Outlook Verbindungsversuch mit Exchange (15)

Frage von xbast1x zum Thema Windows Server ...