Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Probleme Ati 9800 pro beim spielen......

Frage Hardware Grafikkarten & Monitore

Mitglied: Fit

Fit (Level 1) - Jetzt verbinden

08.12.2004, aktualisiert 12.01.2005, 6119 Aufrufe, 3 Kommentare

Hallo.......

ich habe seit gestern eine ATI 9800 pro.......alles schön und gut, aber das Problem ich spiele Call of Duty und kann es jetzt nicht mehr laden mit der neuen Grafikkarte.......jedesmal wenn ich das spiel laden will geht kurz danach der Monitor aus.........das Spiel läuft nur mit OpenGL und selbst das läßt sich nicht einstellen.......beziehungsweise wenn ich über das Grafikkartenmenü versuche OpenGL zu aktivieren macht er es aber er übernimmt nicht diese Einstellung.........normalerweise stellt es sich doch automatisch ein oder?........also ich weiß absolut nicht weiter....habe schon mehrere sachen ausprobiert(neuer Treiber,Direkt x,.....)...
wenn ihr helfen könntet wer ich sehr erfreut...

Mit freundlichen Grüßen Fi$t
Mitglied: thomac
09.12.2004 um 13:50 Uhr
hi

schau mal in die readme.txt von call of duty weil ich glaube man kann nicht mit jeder grafikkarte das dingsi spielen konnte es auch net spielen bis ich mir eine neue karte gekauft habe

Mit freundlichen Grüßen thomac
Bitte warten ..
Mitglied: phantomas
16.12.2004 um 16:32 Uhr
also ich kann es mit meiner ATI Radeon 9800 pro spielen...
Bitte warten ..
Mitglied: Nina
12.01.2005 um 17:02 Uhr
Was hatest du früjer fuer ne Grafikkarte ?

Versuche unter ATI Optionen VPU Recover auszuschalten und Fastwrite auch !


Bist du sicher das alte Treiber Reste Komplet entfernt wurden ?
Bitte warten ..
Neuester Wissensbeitrag
Server-Hardware

Welchen Serverschrank brauche ich? - Hier ein kleine Entscheidungshilfe

(4)

Anleitung von serverschrank24 zum Thema Server-Hardware ...

Ähnliche Inhalte
Linux
Probleme beim abholen von Emails per SSH (1)

Frage von D1Ck3n zum Thema Linux ...

Windows Server
Probleme bei der Verbindung zu einem Terminalserver 2012R2 (1)

Frage von takvorian zum Thema Windows Server ...

Microsoft
gelöst Probleme mit HDD auf kleinere SSD klonen (15)

Frage von Fenris14 zum Thema Microsoft ...

Heiß diskutierte Inhalte
Router & Routing
ASUS RT-AC68 Router Firewall Fehlfunktion? (20)

Frage von pk-911 zum Thema Router & Routing ...

Windows 10
gelöst GPO wird bei manchen Rechnern nicht übernommen (20)

Frage von Hanuta zum Thema Windows 10 ...

Windows Server
Windows Server Sicherung wirre Meldungen (19)

Frage von DKowalke zum Thema Windows Server ...

Hardware
gelöst Patch-Kabel Beratung (18)

Frage von danaDT zum Thema Hardware ...