Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Probleme Ati 9800 pro beim spielen......

Frage Hardware Grafikkarten & Monitore

Mitglied: Fit

Fit (Level 1) - Jetzt verbinden

08.12.2004, aktualisiert 12.01.2005, 6153 Aufrufe, 3 Kommentare

Hallo.......

ich habe seit gestern eine ATI 9800 pro.......alles schön und gut, aber das Problem ich spiele Call of Duty und kann es jetzt nicht mehr laden mit der neuen Grafikkarte.......jedesmal wenn ich das spiel laden will geht kurz danach der Monitor aus.........das Spiel läuft nur mit OpenGL und selbst das läßt sich nicht einstellen.......beziehungsweise wenn ich über das Grafikkartenmenü versuche OpenGL zu aktivieren macht er es aber er übernimmt nicht diese Einstellung.........normalerweise stellt es sich doch automatisch ein oder?........also ich weiß absolut nicht weiter....habe schon mehrere sachen ausprobiert(neuer Treiber,Direkt x,.....)...
wenn ihr helfen könntet wer ich sehr erfreut...

mfg Fi$t
Mitglied: thomac
09.12.2004 um 13:50 Uhr
hi

schau mal in die readme.txt von call of duty weil ich glaube man kann nicht mit jeder grafikkarte das dingsi spielen konnte es auch net spielen bis ich mir eine neue karte gekauft habe

mfg thomac
Bitte warten ..
Mitglied: phantomas
16.12.2004 um 16:32 Uhr
also ich kann es mit meiner ATI Radeon 9800 pro spielen...
Bitte warten ..
Mitglied: Nina
12.01.2005 um 17:02 Uhr
Was hatest du früjer fuer ne Grafikkarte ?

Versuche unter ATI Optionen VPU Recover auszuschalten und Fastwrite auch !


Bist du sicher das alte Treiber Reste Komplet entfernt wurden ?
Bitte warten ..
Ähnliche Inhalte
Vmware
gelöst VM für Spiele - Erfahrungen? (7)

Frage von honeybee zum Thema Vmware ...

Virtualisierung
gelöst Installation eines Spiels auf einer VirtualBox-VM (6)

Frage von honeybee zum Thema Virtualisierung ...

Windows Server
Snapshot auf einen Server spielen ohne die neuen Daten zu beschädigen? (1)

Frage von meisterluehrs zum Thema Windows Server ...

Neue Wissensbeiträge
Windows Server

Umstellung SHA 1 auf SHA 2 - Migration der CA von CSP auf KSP

Tipp von Badger zum Thema Windows Server ...

Windows 10

Quato DTP94 unter Windows 10 x64 installieren und verwenden

Anleitung von anteNope zum Thema Windows 10 ...

Windows 10

Win10 1703 und Nutzerkennwörter bei Ersteinrichtung - erstaunliche Erkenntnis

(15)

Erfahrungsbericht von DerWoWusste zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Windows 10
Windows 10 im Unternehmen? (26)

Frage von zorlayan zum Thema Windows 10 ...

LAN, WAN, Wireless
Ping u. DNS geht am Rechner nicht mehr (19)

Frage von Kuemmel zum Thema LAN, WAN, Wireless ...

Festplatten, SSD, Raid
Raid 1 2 SSD mit Windows Server 2016 (17)

Frage von jaywee zum Thema Festplatten, SSD, Raid ...