Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Probleme mit ATI Mobile Catalyst 7.8

Frage Microsoft Windows Installation

Mitglied: 51877

51877 (Level 1)

22.08.2007 um 07:32 Uhr, 3925 Aufrufe

Hallo,

ich habe ein Problem mit meinem Notebook (Samsung X20 XVMIII) und dem ATI Catalyst Mobile 7.8.

Seit dem ich mein OS (Win XP ProSP2) neu installieren habe, startet das Systemtray des Mobile Catalyst Control Center nicht mehr richtig (das Symbol erscheint nicht mehr im System Tray), aber verschiedene Dienste (2 x ati2evv.exe) laufen. Wenn ich das Catalyst Control Center manuell starte, erscheint es im SystemTray, bis ich das OS neu starte.

Was mich aber viel mehr stört, ist, dass nach dem Anmeldem am OS nach einem Bootvorgang ein automatisch ein Arbeitsplatzfenster erscheint. Dieses Fenster zeigt mit dem Ordner "SUPPORT" dieser liegt unter: "C:\Programme\ATI" (dies ist der Installationspfad des Mobile Catalyst).

Kennt jemand eine Lösung für die beiden Probleme?

Vielen Dank schon mal...


Grüße
Ähnliche Inhalte
LAN, WAN, Wireless
gelöst Cisco Catalyst . Wohin kommt diese Kabelführung. (4)

Frage von PizzaPepperoni zum Thema LAN, WAN, Wireless ...

TK-Netze & Geräte
Mobiles Setup für DECT-Ausleuchtung mit mobiler Stromversorgung (2)

Frage von istike2 zum Thema TK-Netze & Geräte ...

Exchange Server
Office365 Öffentlicher Ordner an mobiles (1)

Frage von PizzaPepperoni zum Thema Exchange Server ...

Administrator.de Feedback
gelöst Mobile Ansicht bei Beiträgen mit vielen Antworten (5)

Frage von Yannosch zum Thema Administrator.de Feedback ...

Neue Wissensbeiträge
Windows Update

Microsoft Update KB4034664 verursacht Probleme mit Multimonitor-Systemen

(2)

Tipp von beidermachtvongreyscull zum Thema Windows Update ...

Viren und Trojaner

CNC-Fräsen von MECANUMERIC werden (ggf.) mit Viren, Trojanern, Würmern ausgeliefert

(4)

Erfahrungsbericht von anteNope zum Thema Viren und Trojaner ...

Windows 10

Windows 10: Erste Anmeldung Animation deaktivieren

(3)

Anleitung von alemanne21 zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Netzwerkprotokolle
gelöst Leiten "dumme" Switches VLAN-Tags mit durch? (26)

Frage von coltseavers zum Thema Netzwerkprotokolle ...

Netzwerkgrundlagen
Kann auf Freigabe nicht Zugreifen (16)

Frage von leon123 zum Thema Netzwerkgrundlagen ...

Windows Server
gelöst Neues KB für W10 1607 und W2K16 wieder mal nicht im WSUS 3.0, hat das noch jemand? (16)

Frage von departure69 zum Thema Windows Server ...

Router & Routing
FTTH bzw FTTB Router (13)

Frage von ukulele-7 zum Thema Router & Routing ...