Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Probleme mit ATI Mobile Catalyst 7.8

Frage Microsoft Windows Installation

Mitglied: 51877

51877 (Level 1)

22.08.2007 um 07:32 Uhr, 3929 Aufrufe

Hallo,

ich habe ein Problem mit meinem Notebook (Samsung X20 XVMIII) und dem ATI Catalyst Mobile 7.8.

Seit dem ich mein OS (Win XP ProSP2) neu installieren habe, startet das Systemtray des Mobile Catalyst Control Center nicht mehr richtig (das Symbol erscheint nicht mehr im System Tray), aber verschiedene Dienste (2 x ati2evv.exe) laufen. Wenn ich das Catalyst Control Center manuell starte, erscheint es im SystemTray, bis ich das OS neu starte.

Was mich aber viel mehr stört, ist, dass nach dem Anmeldem am OS nach einem Bootvorgang ein automatisch ein Arbeitsplatzfenster erscheint. Dieses Fenster zeigt mit dem Ordner "SUPPORT" dieser liegt unter: "C:\Programme\ATI" (dies ist der Installationspfad des Mobile Catalyst).

Kennt jemand eine Lösung für die beiden Probleme?

Vielen Dank schon mal...


Grüße
Ähnliche Inhalte
LAN, WAN, Wireless
gelöst Cisco Catalyst . Wohin kommt diese Kabelführung. (4)

Frage von PizzaPepperoni zum Thema LAN, WAN, Wireless ...

TK-Netze & Geräte
Mobiles Setup für DECT-Ausleuchtung mit mobiler Stromversorgung (2)

Frage von istike2 zum Thema TK-Netze & Geräte ...

Exchange Server
Office365 Öffentlicher Ordner an mobiles (1)

Frage von PizzaPepperoni zum Thema Exchange Server ...

Netzwerke
gelöst Mobile Einwahl IPSec VPN von iPhone iPad T-Mobile zur Pfsense (37)

Frage von Spitzbube zum Thema Netzwerke ...

Neue Wissensbeiträge
Viren und Trojaner

Link: Neues Botnetz über IoT-Geräte

Information von certifiedit.net zum Thema Viren und Trojaner ...

Ubuntu

Ubuntu 17.10 steht zum Download bereit

(3)

Information von Frank zum Thema Ubuntu ...

Datenschutz

Autofahrer-Pranger - Bewertungsportal illegal

(8)

Information von BassFishFox zum Thema Datenschutz ...

Windows 10

Neues Win10 Funktionsupdate verbuggt RemoteApp

(8)

Information von thomasreischer zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Windows 10
Seekrank bei Windows 10 (18)

Frage von zauberer123 zum Thema Windows 10 ...

Switche und Hubs
gelöst VLAN für Gäste WLAN einrichten über FritzBox und Switch (10)

Frage von Elo-14 zum Thema Switche und Hubs ...

Windows Server
Frage zu Server Rack (10)

Frage von rainergugus zum Thema Windows Server ...