Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Probleme beim Aufbau einer L2TP(Ipsec) Verbindung mit Zertifkaten hinter einem Router

Frage Sicherheit Firewall

Mitglied: pallanis

pallanis (Level 1) - Jetzt verbinden

31.03.2006, aktualisiert 09.05.2006, 4289 Aufrufe, 1 Kommentar

Im www Netz steht mein virtueller Terminal Server 2003. Dieser Server ist so konfiguriert, dass man über einen L2TP Tunnel mit Zertifikaten und einer IPsec Verschlüsselung darauf zugreifen kann.

Mit einem normalen DSL Modem kommt die Verbindung Problemlos zu stande. Mit der rictigen DFÜ Konfiguration und dem hinterlegen der Zertifikate, versteht sich!

Die Probleme kommen aber, wenn das Modem gegen einen 0815 kombi Router bestehend aus Modem+Router ausgetauscht wird oder wenn ich noch einen Router hinzu schalte.

Dann komme ich auf den Server nicht mehr drauf, da vermutlich in irgendeiner Form die Authentifizierung fehl schlägt.

Firewall beim Router deaktiv alle Port testhalber in beide Richtungen offen?

Wie kann man dieses Problem mit minimalen administrativem Aufwand beheben?
Mitglied: BartSimpson
09.05.2006 um 09:46 Uhr
Das Problem ist, das die Windows implemantaion von IPSec nicht NAT fähig ist.
Und damit die Pakete nicht mehr zugestellt werden können. Da hilft nur eine NAT kompatible Version von IPSec(ka wer sowas für Windows anbietet.) oder OpenVPN.
Ein einfachsten durch Nutzung von OpenVPN. Denn das geh mit jedem Router.
Bitte warten ..
Neuester Wissensbeitrag
Off Topic

"Ich habe nichts zu verbergen"

(2)

Erfahrungsbericht von FA-jka zum Thema Off Topic ...

Ähnliche Inhalte
Internet
gelöst IPSEC oder OVPN-Router für 100MBit-VDSL Homeoffice (14)

Frage von Der-Phil zum Thema Internet ...

DSL, VDSL
gelöst VPN-Probleme (CISCO AnyConnect) in Zusammenhang mit Router "Vodafone EasyBox" (7)

Frage von donnyS73lb zum Thema DSL, VDSL ...

LAN, WAN, Wireless
gelöst L2TP-IPsec VPN pfSense 2.3 (6)

Frage von maddig zum Thema LAN, WAN, Wireless ...

Heiß diskutierte Inhalte
Linux Netzwerk
gelöst DHCP vergibt keine Adressen (31)

Frage von Maik82 zum Thema Linux Netzwerk ...

Exchange Server
gelöst Bestehende eMails autoamatisch weiterleiten (22)

Frage von metal-shot zum Thema Exchange Server ...

Apache Server
gelöst Lets Encrypt SSL mit Apache2 (20)

Frage von banane31 zum Thema Apache Server ...

Switche und Hubs
LAG zwischen SG300-Switches macht Probleme. Wer weiß Rat? (19)

Frage von White-Rabbit2 zum Thema Switche und Hubs ...