Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Probleme beim Aufrufen von Seiten mit facebook social media button

Frage Internet Webbrowser

Mitglied: Dr.Rossi-46

Dr.Rossi-46 (Level 1) - Jetzt verbinden

12.02.2014 um 10:05 Uhr, 1576 Aufrufe, 7 Kommentare

Hallo liebe Community,

ich habe in unserem Firmennetzwerk ein Problem, welches über Nacht aufgetaucht ist.
Sobald Seiten aufgerufen werden, wo facebook social media buttons existieren wird man mittels des folgenden Links auf Glücksspielseiten weitergeleitet.
Link -> http://fw.dnslink.com/?domainname=facebook.com&seedterm=Facebook%20 ...

Hat jemand von Euch eine Idee??

Als Proxy ist ein TMG im Einsatz. Es sind über Nacht keinerleit Updates etc. eingespielt worden.


Vielen Dank vorab für Eure Hilfestellung

Grüße aus Hamburg
Mitglied: Dani
12.02.2014 um 10:14 Uhr
Moin,
Sobald Seiten aufgerufen werden, wo facebook social media buttons
Würde ich gerne ausprobieren, haste gerade ein Link zur Hand?


Grüße,
Dani
Bitte warten ..
Mitglied: Dr.Rossi-46
12.02.2014 um 10:50 Uhr
Ich denke nicht, dass das ein generelles Problem ist, da ich aus dem Gastnetz bei uns problemlos facebook und Co ansurfen kann.
Wenn ich mit dem IE http://facebook.com ansurfe erscheint als URL der o.a. Link und dann bin ich auf einer Glücksspielseite.

Um das zu testen einfach mal beispeilsweise http://www.sport1.de/de/olympia/olympia_winter/oly_win_rodeln/newspage_ ... aufrufen. In dem Beitrag findest Du dann oben einen social media button von Twitter, facebook und google+
Wenn ich auf den Twitter oder google+ button klicke dann werden die aktiv und es passiert erst mal nichts weiter. Wenn ich den facebook butten klicke und dieser dann aktiv wird, dann habe ich das geschilderte Problem.
Bitte warten ..
Mitglied: LennyLinux
12.02.2014 um 10:55 Uhr
Hallo Dr. Rossi,

herzlichen Glückwunsch Du hast allem Anschein nach den sog. native-search.com redirect virus. Ein ähnliches Problem hatte ich vor Monaten bei einem anderen Kunden.

Hier findest du einige möglichkeiten das Ding ausfindig zu machen. Ich habe noch eine Doku welche Reg-Einträge befallen sind. Die ist allerdings im Büro. Ich schreib dir später nochmal eine PN bzw. einen zweiten Post.

http://malwaretips.com/blogs/native-search-virus-removal/


Grüße Lenny Linux
Bitte warten ..
Mitglied: Dani
12.02.2014 um 10:57 Uhr
Moin,
könnte auch ein Virus sein. Hast du im Taskmanager mal die Prozesse angeschaut, ob da etwas seltsames (Buchstabelsalat o.ä.) zu sehen ist?
Schau im DNS-Cache eurer DCs nach, ob es einen Eintrag dazu gibt und wann dieser erstellt wurde. Den Cache einfach mal leeren.

Hast du eine Sicherung des Clients die - sagen wir - 7, 14 Tage alt ist und auf einem anderen System wiederherstellen kannst.


Grüße,
Dani
Bitte warten ..
Mitglied: Dr.Rossi-46
12.02.2014 um 11:45 Uhr
Zitat von LennyLinux:

Hallo Dr. Rossi,

herzlichen Glückwunsch Du hast allem Anschein nach den sog. native-search.com redirect virus. Ein ähnliches Problem
hatte ich vor Monaten bei einem anderen Kunden.

Hier findest du einige möglichkeiten das Ding ausfindig zu machen. Ich habe noch eine Doku welche Reg-Einträge befallen
sind. Die ist allerdings im Büro. Ich schreib dir später nochmal eine PN bzw. einen zweiten Post.

http://malwaretips.com/blogs/native-search-virus-removal/


Grüße Lenny Linux

Vielen Dank für den Link und die Informationen.
Aber ich bin mir da unsicher ob es sich tatsächlich um diesen Native-Search.com Virus handelt.
Die erste Passage auf der Seite unter malwaretips sagt aus:
Native-search.com is a browser hijacker, which is promoted via other free downloads, and once installed it will change your browser homepage to http://Native-search.com/. This in itself is not considered malicious as there are many legitimate programs that change these settings as well. What is considered malicious, though, is that it will also append the argument http://Native-search.com/ to random Windows shortcuts on your desktop and your Windows Start Menu.

Das ist aber in keinster Weise der Fall. Ich kann nirgends etwas davon sehen.
Bitte warten ..
Mitglied: Dani
12.02.2014 um 13:00 Uhr
Moin,
nutzt du evtl. CCC DNS-Server? Verweis.


Grüße,
Dani
Bitte warten ..
Mitglied: Dr.Rossi-46
12.02.2014 um 13:54 Uhr
Zitat von Dani:

Moin,
nutzt du evtl. CCC DNS-Server?
Verweis.


Grüße,
Dani

Dani,

ja, das war es!!!
Vielen lieben Dank für Deine Hilfe!
Bitte warten ..
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Ähnliche Inhalte
Windows 7
gelöst Sind euch verstärkte Probleme bei Windows 7 Updates aufgefallen? (4)

Frage von RadioHam zum Thema Windows 7 ...

Cloud-Dienste
gelöst OwnCloud 8 Probleme mit Vorschaubildern auf Mobilgeräten (1)

Frage von zeroblue2005 zum Thema Cloud-Dienste ...

Windows 10
gelöst VPN Verbindung Probleme (6)

Frage von Yeter2 zum Thema Windows 10 ...

Windows 10
Windows 10 Start-Probleme - Hilfe (9)

Frage von clragon zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Router & Routing
gelöst Ipv4 mieten (22)

Frage von homermg zum Thema Router & Routing ...

Windows Server
DHCP Server switchen (20)

Frage von M.Marz zum Thema Windows Server ...

Exchange Server
gelöst Exchange 2010 Berechtigungen wiederherstellen (20)

Frage von semperf1delis zum Thema Exchange Server ...

Hardware
gelöst Negative Erfahrungen LAN-Karten (19)

Frage von MegaGiga zum Thema Hardware ...