Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Probleme beim Aufsetzen von "WinXP Prof x64 Englisch" auf Server "DELL Power-Edge SC1425"

Frage Microsoft Windows Installation

Mitglied: Krea-tiv

Krea-tiv (Level 1) - Jetzt verbinden

17.01.2006, aktualisiert 07.07.2006, 4989 Aufrufe, 3 Kommentare

Hallo,
in unserer Firma soll eine von uns programmierte Software auf einem 64Bit OS getestet werden. Da wir nur Win XP x64 zur Verfügung haben und die einzige Maschine mit 64 Bit CPU bei uns der oben genannte Server ist, habe ich versucht das System dort zu installieren.

Keine HDD erkannt:
Nun hat blödes Microsoft auf der CD natürlich keinen S-ATA Treiber drauf Diskettenlaufwerke haben unsere Rackserver noch nie besessen. Treiber mit F6 einspielen geht also schlecht. Wenn ich ein USB-Floppy anschließe erkennt er zwar den Treiber und die Festplatte, aber wenn ich dann die Platte formatieren will, will er noch mal auf den Treiber zugreifen (auf Diskette), rafft es aber leider nicht mehr. Warum weiß ich nicht. Windows fordert mich auf die Diskette erneut einzulegen, allerdings hab ich die nie rausgenommen.

Dann hab ich versucht mit NLite ne neue CD mit eingebettetem Treiber zu erstellen. Hat er auch getan, klappt aber genauso wenig. Der läd ihn zwar im Setup(steht unten in der Ladezeile), aber erkennen tut er die Platte nicht. Der Treiber muss aber richtig sein, denn erstens ist der von der Dell-Support CD und zweitens hat er ja mit dem Treiber die Platte erkannt über das USB-Floppy.

Ich hab sogar veruscht selbst die lstsetup.sif zu manipulieren, allerdings sah sie dann genauso aus wie nach dem NLite versuch. Ebenso erfolglos.

Ich bin RATLOS! Was kann ich noch versuchen, außer einen 64Bit Desktop-PC zu kaufen, der ein Floppy hat ?

Ich bitte um Hilfe.
Vielen Dank
Mitglied: BartSimpson
25.01.2006 um 11:19 Uhr
Das mit dem USB Floppy ist leider ein Bug in der Windows installtion. ich habe noch nie ein System gesehen, wo das ging. Aber keine Sorgen es gibt abhilfe. Du kannst dir eien XP cd brennen wo dein Treiber denn drinn ist. Dazu muss eine INF geändert werden. Welche weis ich jetzte nicht genau. In der CT stand mal vor einiger Zeit ein Artikel zu dem Thema. Aber du kannst auch goolge quälen. Denn es gibt ein Projekt im Netz was sich damit beschäftig. Stichwort Windows setup Treiber integrieren. Ich hatte das mal mit den neuen Dells ohne Floppy gemacht.
Bitte warten ..
Mitglied: bogeyman
07.07.2006 um 14:58 Uhr
Hab für eine Firma auch Dell computer bestellt und hatte das gleiche Problem. Muss sagen mit Nlite gehts wunderbar.Versuch mal schritt für schritt die Anleitung zum unterstehenden Link:
http://www.onicon.net
Bitte warten ..
Mitglied: BartSimpson
07.07.2006 um 17:15 Uhr
oder baue dir mit nlite(kostenlos) eine CD mit allen benötigten treibern.
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
Windows Update
Immer wieder Probleme mit WSUS (W10 u W2k16 ) (4)

Frage von Leo-le zum Thema Windows Update ...

Netzwerke
gelöst PfSense: Probleme mit Wirksamkeit von Rules (9)

Frage von Fenris14 zum Thema Netzwerke ...

SAN, NAS, DAS
Fujitsu Q800 Probleme bei Domäneneinbindung

Frage von galnar zum Thema SAN, NAS, DAS ...

Mac OS X
Adobe Acrobat Probleme (6)

Frage von uridium69 zum Thema Mac OS X ...

Heiß diskutierte Inhalte
Hardware
Laptop ins Salzwasser gefallen (18)

Frage von Marcel94 zum Thema Hardware ...

Switche und Hubs
LAG zwischen Cisco SG300 und Dlink DGS1100 herstellen - wie? (14)

Frage von White-Rabbit2 zum Thema Switche und Hubs ...

Hardware
Lenovo Yoga 500 über angeschlossene USB Tastatur booten (13)

Frage von thomasreischer zum Thema Hardware ...

Viren und Trojaner
Wie werde ich den Mist "fanli90" wieder los? (12)

Frage von Taumel zum Thema Viren und Trojaner ...