Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Probleme beim ausführen des Anmeldeskripts

Frage Microsoft Windows Server

Mitglied: Sqwizz

Sqwizz (Level 1) - Jetzt verbinden

14.06.2004, aktualisiert 15.06.2004, 7295 Aufrufe, 3 Kommentare

Hallo,
ich habe ein homogenes Windows 2000 SP4 TCP/IP Netz mit 10 Clients und einem W2k Server. Die IP's sind festvergeben, also kein DHCP. Bisher wurden Anmeldungen nicht ans Netz gemacht sondern lokal auf den Clients durchgeführt, danach lief ein im Autostart stehendes Skript mit Netzwerkverknüpfungen ab und dann konnte gearbeitet werden.
Neuerdings müssen allerdings einige User an mehreren PC's arbeiten können, so das Servergespeicherte Profile notwendig werden. Ich habe also die Skripte aus dem Autostart genommen und ein neues ins Netlogonverzeichnis geschrieben. Das Problem ist nun, das wenn sich User anmelden das Anmeldeskript nicht ausgeführt wird. Nachdem der User angemeldet ist kann ich aber über 'Ausführen' das Anmeldeskript aufrufen (ich benutze den gleich Aufruf wie ich ihn im Benutzerprofil verwende) und es läuft problemlos durch. Wo ist mein Fehler? Ich bin für jeden Tip dankbar.
Mitglied: Lord-Helmi
14.06.2004 um 10:30 Uhr
Hallo,

was genau hast du bei den Usern als Anmeldescript eingetragen? Normalerweise reicht der Name des auszuführenden Scripts ohne Pfadangaben oder ähnliches. Es wird dann automatisch das Script mit diesem Namen aus der NETLOGON-Freigabe des Servers ausgeführt.

Gruß
Michael
Bitte warten ..
Mitglied: 2795
14.06.2004 um 13:45 Uhr
Hi,

ich kann mich meinen Vorredner nur anschließen.
Du solltest es vermeiden einen Pfad oder ähnliches einzutragen.
Nur der login-script Name sonst nichts. Im Zweifelsfall hat bei mir schonmal er erneute
Anmeldung in der Domäne geholfen.
D.h. Workstation erstmal wieder einer Arbeitsgruppe zuordnen -> Neustarten -> der Domäne neuzuordnen -> Neustarten - und dann lief es.

Kerl
Bitte warten ..
Mitglied: Sqwizz
15.06.2004 um 23:07 Uhr
Das wars...wer hätte gedacht das das so einfach ist Danke.
Bitte warten ..
Neuester Wissensbeitrag
Server-Hardware

Welchen Serverschrank brauche ich? - Wir helfen ihnen!

(3)

Anleitung von serverschrank24 zum Thema Server-Hardware ...

Ähnliche Inhalte
Windows Server
Probleme bei der Verbindung zu einem Terminalserver 2012R2

Frage von takvorian zum Thema Windows Server ...

Microsoft
gelöst Probleme mit HDD auf kleinere SSD klonen (15)

Frage von Fenris14 zum Thema Microsoft ...

Windows Server
Windows-File-Server - Macs - Probleme (5)

Frage von guenthergranate zum Thema Windows Server ...

Heiß diskutierte Inhalte
Windows Netzwerk
gelöst Netzwerkaussetzer mit intel(r) ethernet-verbindung i219-v unter Windows 10 (32)

Frage von TrueFalken zum Thema Windows Netzwerk ...

Hardware
Patch-Kabel Beratung (19)

Frage von danaDT zum Thema Hardware ...

Windows 10
Blue Screen bei Gamestart (17)

Frage von Spectre zum Thema Windows 10 ...