Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Frage Microsoft Exchange Server

Probleme mit Autodiscover, Exchange 2010

Mitglied: rapmasterss

rapmasterss (Level 1) - Jetzt verbinden

07.08.2012, aktualisiert 08:16 Uhr, 5804 Aufrufe, 14 Kommentare

dringende Probleme mit Autodiscover, Exchange 2010

Hallo Zusammen,

wir haben hier im Büro einen neuen Win Server 2011 mit Exchange 2010 bekommen.
Leider bekomm ich das mit dem Autodiscover nicht hin!
Jedes Mal wenn man Outlook öffnet kommt diese ..... Fehlermeldung.
Dadurch funktioniert auch die IPhone Sync nicht und auch der Abwesenheitsassistent!

8b3f7f991a45f9610e9f740cba64a33e - Klicke auf das Bild, um es zu vergrößern

Kann mir dringend jemand helfen?
Gibt es vielleicht eine Anleitung für Blöde?

Vielen Dank im voraus

Mitglied: GuentherH
07.08.2012 um 08:47 Uhr
Hallo.

Der Fehler passt genau hierzu - http://support.microsoft.com/kb/940726

Dadurch funktioniert auch die IPhone Sync

Sollte aber nicht sein, da du beim iPhone das Zertifikat ignorieren kannst. Zudem betrifft dein Zertifikatsproblem nur Clients die aus dem LAN auf den Exchange zugreifen.

LG Günther
Bitte warten ..
Mitglied: Carsten84
07.08.2012 um 09:31 Uhr
Moin

handelt es sich bei dem Win Server 2011 zufällig um einen Small Business Server 2011?

Selbstsegniertes Zertifikat, oder ein Öffentliches Zertifikat?

LG

Carsten
Bitte warten ..
Mitglied: rapmasterss
07.08.2012, aktualisiert um 09:38 Uhr
Morgen,

ja es ist ein SBS 2011.
Mit einem selbstsigniertem Zertifikat.
Oder braucht man ein öffentliches?

Bin echt verzweifelt....

Danke für die schnelle Antoworten......
Grüsse Marco
Bitte warten ..
Mitglied: Carsten84
07.08.2012 um 09:37 Uhr
Hast du das Zertifikat mit der Exchange Konsole eingespielt oder über die SBS Konsole?
Bitte warten ..
Mitglied: rapmasterss
07.08.2012 um 09:39 Uhr
über den Exchange Server 2010
Bitte warten ..
Mitglied: Carsten84
07.08.2012, aktualisiert um 09:48 Uhr
Falsch


beim SBS nach möglichkeit immer alles über die SBS Konsole machen. (Best Practice von MS)

Netzwerk -> Konnektivität -> (rechts) Internet Adresse einrichten -> Ich verfüge bereits über einen Domänennamen.... -> Ich möchte den Domänennamen selbst verwalten -> meine-domäne.de -> ERWEITERT -> Domänenpräfix = deine Subdomäne unter der dein Server im WWW ereichbar ist zb. bei mail.meine-domäne.de einfach mail eintragen

Der SBS macht dann alles nötige. IIS einrichten,Exchange einrichten, Zertifikat erstellen und einbinden etc

ich hoffe ich konnte dir helfen
Bitte warten ..
Mitglied: rapmasterss
07.08.2012 um 09:53 Uhr
Hallo,

im Web sind wir nur mit der festen IP ADresse erreichbar.
trage ich die dann dort ein?
Wie kann man das eigentlich umstellen?


Muss ich die blablabla.local eintragen.
oder welche Domain?
Bitte warten ..
Mitglied: Carsten84
07.08.2012 um 10:00 Uhr
du wirst doch sicherlich eine domäne haben zb. meinefirma.de meistens werden dort für kleine Firmen E-Mails abgepopt. Ich habe meine Domäne und E-Mail verwaltung zb. bei strato. dort kann man eine subdomain einrichten zb. mail.meinefirma.de und auf diese Subdomain erstellst du einen Hosteintrag in dem Fall die Feste IP auf die dein Exchnage hört (Die mit dem sich das Iphone von extern verbindet)

Soweit ich weiß kann man auf Ip Adressen keine Zertifikate erstellen.
Bitte warten ..
Mitglied: rapmasterss
07.08.2012 um 10:03 Uhr
hi,
subdomain habe ich angegeben.

Website für Remotezugriff ist auch korrekt.

Exchange E-Mail ist fehlerhaft
und bei Internetrouter will er den Port 25,80,443,987 geöffnet haben.
Verstehe das absolut nicht....
Bitte warten ..
Mitglied: Carsten84
07.08.2012 um 10:19 Uhr
25 ist für SMTP 80 brauchst du nicht zwingend 443 für OWA,OMA zb iphone, 987 für Sharepoint, musst du wissen ob du den extern brauchst!
Bitte warten ..
Mitglied: rapmasterss
07.08.2012 um 10:29 Uhr
25 ist auf. 80 und 443 für OWA auch. den rest brauche ich nicht.
Trotzdem funktioniert es nicht!



vielleicht trage ich was falsches ein?

unsere Subdomain => E-Mail domain oder?
Interne domain ist ja in diesem Fall was anderes!
Bitte warten ..
Mitglied: Carsten84
07.08.2012 um 10:58 Uhr
ist die Subdomain den auch im internet vorhanden?

du trägst unter deiner domain meinefirma.de ein und unter erweitert als Präfix deine subdomain

läufft der Assistent den durch oder gibts nen Fehler? Wenn ja, welcher?
Bitte warten ..
Mitglied: rapmasterss
07.08.2012 um 14:25 Uhr
wennich im Outlook 2010 auf automatisch Antworten klicke, kommt folgender Fehler:

Ihre Einstellugen für automatische Antworten können nicht angezeigt werden, da der Server zurzeit nicht verfügbar ist. BVersuchen Sie es später erneut.

Das Postfach und die Verbindung zum Exchange steht jedoch?!

Wäre super,wenn diese Funktion gehen würde
Hat dies etwas mit dem Autodiscover zu tun?

Grüsse MArco
Bitte warten ..
Mitglied: Carsten84
07.08.2012 um 14:33 Uhr
klar hat das was mit Autodiscover zu tun! Und so lange du Zertifikatsfehler hast wird sich das auch nicht ändern... und wenn das über die SBS Konsole nicht geht, musst du dir ein Zertifikat basteln welches alle alle dns namen des Servers beinhaltet

zb. extern: mail.meinefirma.de
intern: dns: sbs2011.meinefirma.local, netbios: sbs2011
usw..... sonst wirst du immer schwierigkeiten haben

danach solltest du dann vom Exchange Server die virtuellen IIS Verzeichnisse neu erstellen, und einen IIS Reset durchfüheren... (Dienst neustarten)

Das kannst du auch über die Exchange Konsole und certsrv machen. Aber Best Practice ist es über die SBS Konsole
Bitte warten ..
Ähnliche Inhalte
Exchange Server
Exchange 2010 Probleme - Autodiscover oder noch mehr?
Frage von PowlFruitExchange Server2 Kommentare

Hallo alle zusammen, Nach Stunden von versuchter Problemlösung von meinen Kollegen und mir verzweifeln wir bei diesem Problem. Externe ...

Exchange Server
Exchange 2010 AutoDiscover lokal
gelöst Frage von chb1982Exchange Server16 Kommentare

Hallo zusammen, ich habe ein Problem in einer Umgebung um Exchange 2010 und damit verbunden Ladehämmungen was das Verständnis ...

Exchange Server
Exchangen 2010 - Autodiscover Problem
Frage von cstellwagenExchange Server4 Kommentare

Hallo zusammen, ich kämpfe im Moment mit einem Problem, dass ich einfach nicht verstehe. Bei uns zu Hause läuft ...

Exchange Server
Autodiscover exchange 2010 richtig einrichten
Frage von kal10bachExchange Server1 Kommentar

hallo, folgende konfiguration (jeweils mit aktuellem updatestand): standort A - server sbs 2011, exchange 2010 (läuft), domäne A.local standort ...

Neue Wissensbeiträge
Linux

Meltdown und Spectre: Linux Update

Information von Frank vor 2 TagenLinux

Meltdown (Variante 3 des Prozessorfehlers) Der Kernel 4.14.13 mit den Page-Table-Isolation-Code (PTI) ist nun für Fedora freigegeben worden. Er ...

Tipps & Tricks

Solutio Charly Updater Fehlermeldung: Das Abgleichen der Dateien in -Pfad- mit dem Datenobject ist fehlgeschlagen

Tipp von StefanKittel vor 3 TagenTipps & Tricks

Hallo, hier einmal als Tipp für alle unter Euch die mit der Zahnarztabrechnungssoftware Charly von Solutio zu tun haben. ...

Sicherheit

Meltdown und Spectre: Wir brauchen eine "Abwrackprämie", die die CPU-Hersteller bezahlen

Information von Frank vor 3 TagenSicherheit12 Kommentare

Zum aktuellen Thema Meltdown und Spectre: Ich wünsche mir von den CPU-Herstellern wie Intel, AMD oder ARM eine Art ...

Sicherheit

Meltdown und Spectre: Realitätscheck

Information von Frank vor 3 TagenSicherheit12 Kommentare

Die unangenehme Realität Der Prozessorfehler mit seinen Varianten Meltdown und Spectre ist seit Juni 2017 bekannt. Trotzdem sind immer ...

Heiß diskutierte Inhalte
E-Mail
Erfahrungen mit hMailServer gesucht
Frage von it-fraggleE-Mail10 Kommentare

Hallo, meine neue Stelle möchte einen eigenen Mailserver. Ich als Linuxkind war direkt geistig mit Postfix dabei. Leider wollen ...

Firewall
Penetrationstester-Labor - Firewalls
Frage von Oli-nuxFirewall10 Kommentare

Mich würde interessieren warum man beim Einrichten eines Penetrationstester-Labor (VMs) die Firewall der Systeme deaktivieren soll? Hat das nur ...

SAN, NAS, DAS
Wer kennt sich mit QNAP und CISCO aus ?
gelöst Frage von MachelloSAN, NAS, DAS9 Kommentare

Hallo Zusammen hier im Forum, Ich habe ein QNas 451+ und dieses NAS hat zwei GBit Lan Adapter die ...

Netzwerkgrundlagen
IPv6 Inter-VLAN Routing
gelöst Frage von clSchakNetzwerkgrundlagen9 Kommentare

Hi ich befasse mich gerade mit der Implementierung von IPv6 was bisher (in einem VLAN) korrekt funktioniert inkl. DNS ...