Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Probleme nach automatischem Update

Frage Microsoft Windows Server

Mitglied: OhnePower

OhnePower (Level 1) - Jetzt verbinden

19.06.2008, aktualisiert 18:52 Uhr, 3483 Aufrufe, 6 Kommentare

Hallo...

ich habe ein Problem mit drei Rechnern nach automatischem Windows-Update.

Vorhanden sind ein Windows SBS 2003 und MS XP Clients.

Uns kam die Idee einfach bei XP die "Automatische Updates" - Funktion zu aktivieren und das Update zu einer bestimmt Zeit automatisch zu starten. Die ganze Sache sollte ein Test sein und war auf drei Rechner beschränkt die nicht wirklich benötigt werden.

Letzten Mittwoch um 18.00 wurde nun die Update-Funktion gestartet und 8 Updates waren verfügbar.
Die drei Rechner wurden automatisch um 23.00 Uhr vom Server heruntergefahren.
Donnerstagmorgen waren zwei der Rechner noch eingeschaltet und hatte sich aufgehängt.

Jetzt treten unregelmäßig folgende Probleme bei den Rechnern auf:
- teilweise hängt sich der Rechner direkt nach dem Start auf. Strg+Alt+Entf lässt sich nicht ausführen
- wenn die Anmeldung geklappt hat, dauert es teilweise 20 min. bis das Profil geladen wird
- Netzlaufwerke fehlen
- die Rechner bleiben einfach stehen

Im Ereignisprotokoll ist nicht ein Fehler dokumentiert. Das Update ist angeblich erfolgreich verlaufen.

Nach der Anmeldung als Admin wird immer angezeigt dass Updates installiert wurden und der Rechner jetzt neu gestartet werden muss, leider taucht die Meldung nach jeder Anmeldung wieder auf.

Wir haben es dann mit einer Systemwiederherstellung versucht, leider absolut ohne Erfolg!
Die Updates sind deinstalliert, trotzdem besteht das Problem weiterhin.

Hat jemand eine Idee was passiert sein kann und wie ich mir eine Neuinstallation sparen kann?
Vielen Dank im Voraus!

Ja... nie wieder "automatische Updates" - war halt ein Versuch!


Gruß Mike
Mitglied: corecode
19.06.2008 um 13:08 Uhr
Hi Mike!

boote mal die betroffenen Kisten im abgesicherten Modus ohne Netzwerktreiber, hierbei werden DLLs aus dem DLL Cache geholt. Evtl. kann das schon mal helfen, der positive nebeneffekt ist, dass Du somit eine Bootlog.txt auf C: findest.

Irgendwelche Failure-Entries drin? (ggf. was?)

Evtl. kannst Du Dir auch noch Microsoft BootVis (afaik nur XP) saugen, das zeigt dir dann an, was beim Start vor sich geht und was lange dauert.

Bügel mal manuell das SP2 noch einmal drüber. - Hilft auch häufig.


PS: zuletzt muss ich sagen, Auto-Update funktioniert bei uns im Haus anstandslos.


Grüße, 2C
Bitte warten ..
Mitglied: OhnePower
19.06.2008 um 13:52 Uhr
Hallo,

lässt du die Updates denn auch vollautomatisch laufen oder welche Option hast du eingestellt?

Im agbesicherten Modus Starten hatten wir bereits versucht, hat aber keine Ergebnisse oder Verbesserungen gebracht!

Ich versuche es später mit BootVis, vielleicht seh ich da was.


Vielen Dank!
Bitte warten ..
Mitglied: 60730
19.06.2008 um 13:58 Uhr
Haloo Mike,

habt ihr einen WSUS oder holen sich die Clients die Updates übers Web bei MS?
Proxyserver im Einsatz?

Ich kann dir den WSUS nur wärmstens empfehlen, denn damit hast du viele Fliegen mit einer Klappe erschlagen.
Dann kann nämlich jeder Rechner um die gleiche Zeit die Patche (die du freigegeben und vorher getestet hast) laden und verstopft nicht (zeitgleich) die Internetverbindung uns stört die anderen Clients, die auch die patche downloaden.

Ist das SP2 vorher drauf gewesen und nun bei den beiden SP3?
Schau mal in die update.log? oder wie die heißt - liegt im %windir% als .log abgepeichert.
(hab grad keinen MS zur Hand und muß aus dem Kopf schreiben)
Bitte warten ..
Mitglied: OhnePower
19.06.2008 um 14:26 Uhr
Hallo,

an den WSUS hab ich mich noch nicht rangetraut.
Die Rechner holen die Updates direkt aus dem Netz.

Auf den Rechnern läuft das SP2, SP3 wird anscheinenend nicht automatisch installiert, kann das sein? Damit wollte ich nach Möglichkeit auch noch warten.

Eine Datei update.log kann ich nicht finden.

Ich habe keine Erklärung warum das Lader der Profile auf einmal so lange dauert, hast du da einen Tipp?
Bitte warten ..
Mitglied: corecode
19.06.2008 um 15:06 Uhr
... was sagt denn nun die Bootlog.txt?
Bitte warten ..
Mitglied: 60730
19.06.2008 um 18:52 Uhr
an den WSUS hab ich mich noch nicht rangetraut.
das ist kein großes Ding.
da sitzt du 2 Stunden dran zum installieren, 1 Woche zum überprüfen und einstellen der updates dran und dann läuft der fast von alleine.

Eine Datei update.log kann ich nicht finden.
yupp, sagte ja - sitz nicht vor ner M$ Kiste - heißt Windowsupdate.log
http://support.microsoft.com/kb/902093/de
Was sagt denn die Bootlog.txt -
ich tipp drauf, daß die Kiste irgendwo beim patchen abgeschmiert ist. Das kannst du ganz genau durch lesen der beiden Dateien herausfinden.
Bitte warten ..
Ähnliche Inhalte
Windows 10
Windows 10: Automatische Updates deaktivieren (9)

Tipp von honeybee zum Thema Windows 10 ...

RedHat, CentOS, Fedora
Probleme mit Updates - massenhaft Konflikte (3)

Frage von harald.schmidt zum Thema RedHat, CentOS, Fedora ...

Windows 10
gelöst Win10 Creators Update - Probleme mit Netzwerkkarten (13)

Frage von Fenris14 zum Thema Windows 10 ...

Windows 7
gelöst Sind euch verstärkte Probleme bei Windows 7 Updates aufgefallen? (4)

Frage von RadioHam zum Thema Windows 7 ...

Neue Wissensbeiträge
Multimedia

Raspberry Pi als Digital-Signage-Computer

(1)

Information von BassFishFox zum Thema Multimedia ...

Windows Update

Novemberpatches und Nadeldrucker bereiten Kopfschmerzen

(15)

Tipp von MettGurke zum Thema Windows Update ...

Windows 10

Abhilfe für Abstürze von CDPUsersvc auf Win10 1607 und 2016 1607

(7)

Tipp von DerWoWusste zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Router & Routing
Freigabe aus anderem Netz nicht erreichbar (21)

Frage von McLion zum Thema Router & Routing ...

Windows Server
Kennwort vergessen bei Hyper vserver 2012r (20)

Frage von jensgebken zum Thema Windows Server ...

Batch & Shell
Batch Programm verhalten bei shoutdown -p (19)

Frage von Michael-ITler zum Thema Batch & Shell ...

Festplatten, SSD, Raid
Raidcontroller funktioniert nur, wenn unter Legacy-Boot gestartet wird (13)

Frage von DerWoWusste zum Thema Festplatten, SSD, Raid ...