Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Probleme mit AVM USB Fernanschluss

Frage Linux Linux Tools

Mitglied: Bayernskipper

Bayernskipper (Level 1) - Jetzt verbinden

15.04.2011 um 15:12 Uhr, 10620 Aufrufe, 3 Kommentare

Hallo zusammen,
vielleicht hat jemand von euch einen heißen Tip,
AVM Hotline konnte mir bisher nicht weiterhelfen

Wir verwenden seit einiger Zeit den AVM Fritz USB Fernanschluß um Drucker über die USB Schnittstelle der Fritzbox anzubinden.

Lief problemlos, bis vor rund 3 Wochen das Programm ohne Neuinstallation oder Updates nur Kästchen statt Zeichen bringt.
Für jeden Buchstaben oder Zahl wird nur noch ein Kästechen angezeigt,
eine Neuinstallation kam nach der Installation auf den gleichen Fehler.

Bis einschlißlich der Installation wird alles korrekt angezeigt.
295150e100de1d6350dadd2872e6ef48 - Klicke auf das Bild, um es zu vergrößern

Ich habe dann versucht das Programm von einer anderen Fritz Box einzuspielen, der gleiche Effekt.

Tritt nur an einem Laptop auf.

Alle Sprachschemen sind wie vorher eingestellt.
Eine Rücksicherung hat nichts gebracht.

Hat jemand einen heißen Tipp?

Herzlichen Dank
Mitglied: 99045
15.04.2011 um 15:45 Uhr
Hi,

hast du schon eine Druckertestseite gedruckt?
Vielleicht fehlt nur die passende Schriftart auf dem Client.

Gruß
Bitte warten ..
Mitglied: 99098
15.04.2011 um 15:45 Uhr
Hi Bayernskipper ,

ich kenne nur einen Workaround um das Problem schnell, aber nicht sauber zu lösen.

Deinstalliere die AVM Software mit den Fehldarstellungen.

Hol Dir bitte vom AVM FTP Server (nicht aus dem HTTP Downloadbereich auf deren Website) den Fritz!Box - USB Treiber von AVM, für das OS auf dem Laptop und installiere Ihn.
Der Name des servers ist ftp.avm.de oder 212.42.244.90:21 (:21 ist der FTP Port).
Der Treiber liegt im Unterverzeichnis /fritz.box/usb und dann kannst Du auswählen für welches OS.

Er (gauckelt) täuscht dem OS auf dem Laptop vor, der Drucker würde an einem seiner lokalen USB Ports hängen und Du brauchst auch nur noch den original Treiber für den Drucker installieren.

Fertig, nach fertig wäre ja eigentlich Problem lösen, aber es kann erst einmal weiter gearbeitet werden.

Funktioniert bei mir mit Fritz!Box 7390 und HP Photosmart 3310, denn als Netzwerkdrucker installiert kann ich nicht alle Funktionen nutzen.

MfG schuhi69
Bitte warten ..
Mitglied: Bayernskipper
22.04.2011 um 12:07 Uhr
Hallo,
danke erstmal für den Tip

das "vorgaukeln" hat funktioniert.

Selbst AVM hat allerdings keine Lösung für das eigentliche Problem


Viele Grüße
Bitte warten ..
Ähnliche Inhalte
DNS
gelöst Pi-Hole an AVM 7490 (8)

Frage von Minion zum Thema DNS ...

Router & Routing
AVM entweicht geheimer FritzBox-Schlüssel (5)

Link von 131381 zum Thema Router & Routing ...

Sicherheitsgrundlagen
gelöst Reicht die Firewall des AVM 7390? (8)

Frage von Biriel zum Thema Sicherheitsgrundlagen ...

LAN, WAN, Wireless
IPSec VPN zwischen Bintec und AVM FritzBox (2)

Frage von Hajo2006 zum Thema LAN, WAN, Wireless ...

Neue Wissensbeiträge
Windows Server

Umstellung SHA 1 auf SHA 2 - Migration der CA von CSP auf KSP

Tipp von Badger zum Thema Windows Server ...

Windows 10

Quato DTP94 unter Windows 10 x64 installieren und verwenden

Anleitung von anteNope zum Thema Windows 10 ...

Windows 10

Win10 1703 und Nutzerkennwörter bei Ersteinrichtung - erstaunliche Erkenntnis

(15)

Erfahrungsbericht von DerWoWusste zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Server-Hardware
HP DL380 G7: Booten vom USB via USB 3.1-PCI-e Karte möglich? (24)

Frage von Paderman zum Thema Server-Hardware ...

Windows 7
Bluesreens unternehmensweit (18)

Frage von SYS64738 zum Thema Windows 7 ...

LAN, WAN, Wireless
IP Adressen - Modem - Switch - Accesspoint (17)

Frage von teuferl82 zum Thema LAN, WAN, Wireless ...

Windows Netzwerk
DNS ins mehreren Subnetzen (13)

Frage von joerg zum Thema Windows Netzwerk ...