Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Probleme bei Battlefield2

Frage Internet

Mitglied: capricorn22

capricorn22 (Level 1) - Jetzt verbinden

24.10.2007, aktualisiert 25.07.2008, 3671 Aufrufe, 4 Kommentare

Hallo!

Ich brauche Hiiiilfeeee...

Ich spiele seit einiger Zeit Battlefield2 online. Schon seit Beginn an hatte ich folgendes Problem.

Ich starte das Spiel und sehe bei Multiplayer eine Auswahl von Servern, die ich anklicken kann, um darauf zu spielen. So, jetzt kommt meistens gleich die Meldung, dass ich die Inet Verbindung überprüfen soll, weil diese wohl deaktiviert ist. Aber ich war bevor das Spiel gestartet wurde, definitiv online. Minimiere ich jetzt das Spiel über StrG + Alt + Enft bzw. über Strg und Esc (das Spiel läuft somit noch im Hintergrund) und gehe dann auf den Internet Expl. dann komme ich auf keine Seite mehr. Ich bin quasi aus dem Internet, obwohl es mir noch angezeigt wird (unten rechts).
So, wird ja noch interessanter...beim spielen verwenden wir Xfire um zu kommunizieren. Ich bekomme beim IE angezeigt, dass er keine Seiten findet (ich somit eigentlich offline sein müsste). Xfire funktioniert aber durchgehend?????!!!!????
Jetzt muss ich ungefähr..hm..3 - 5 Minuten warten und ab und zu versuchen, ne Internetseite aufzurufen, dann bin ich auch wieder richtig online. Switche ich dann ins Battlefield Spiel und such mir nun einen Server zum spielen aus, dann komm ich auch gleich drauf...
Alles sehr komisch find ich...weiß jemand vielleicht, an was das liegen könnte? Kann doch nich sein, dass Battlefield und IE denkt, ich bin nich online..bei Xfire kann ich aber normal über Inet sprechen...

Was ich vor dem Spiel deaktiviere: Die Windows Firewall, ZoneAlarm, Spybot und Any Dvd.....
Ich gehe über Arcor Wlan 2000 Verbindung ins Inet

Für Vorschläge wäre ich echt dankbar! Und ich bin leider nich soo der Computerheld. Wäre dankbar wenn ihr eure Vorschläge gut erklären würdet...


Grüßle
Mitglied: TuXHunt3R
24.10.2007 um 13:45 Uhr
Hast du die aktuellen Patches für Battlefield 2 installiert? Die Verkaufsversion leidet unter vielen Bugs, vorallem im Serverbrowser.
Bitte warten ..
Mitglied: capricorn22
24.10.2007 um 14:15 Uhr
Also soweit ich weiß, hab ich damals schon den aktuellen 1.41 Patch heruntergeladen und installiert. Daran liegt es wohl nich
Bitte warten ..
Mitglied: capricorn22
24.07.2008 um 10:12 Uhr
Fehler hab ich seit gut nem halben Jahr selbst in den Griff bekommen. Das Zauberwort heißt "Firmwareupdate vom Router"
Bitte warten ..
Mitglied: TuXHunt3R
25.07.2008 um 13:34 Uhr
Kannst du den Beitrag noch auf "Gelöst" setzen?
Hier steht, wies geht:
http://www.administrator.de/index.php?faq=32
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(1)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Microsoft Office
Office 2016 Probleme mit Outlook (5)

Frage von killtec zum Thema Microsoft Office ...

Batch & Shell
gelöst Crontab mit Shell Probleme (9)

Frage von mschaedler1982 zum Thema Batch & Shell ...

Windows 7
gelöst Sind euch verstärkte Probleme bei Windows 7 Updates aufgefallen? (4)

Frage von RadioHam zum Thema Windows 7 ...

Cloud-Dienste
gelöst OwnCloud 8 Probleme mit Vorschaubildern auf Mobilgeräten (1)

Frage von zeroblue2005 zum Thema Cloud-Dienste ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
gelöst Server erkennt Client nicht wenn er ausserhalb des DHCP Pools liegt (28)

Frage von Mar-west zum Thema LAN, WAN, Wireless ...

Outlook & Mail
Outlook 2010 findet ost datei nicht (18)

Frage von Floh21 zum Thema Outlook & Mail ...

Windows Server
Server 2008R2 startet nicht mehr (Bad Patch 0xa) (18)

Frage von Haures zum Thema Windows Server ...