Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Probleme beim Beitreten von Vista-Clients zur W2K3 Domäne

Frage Netzwerke DNS

Mitglied: LMMB75

LMMB75 (Level 1) - Jetzt verbinden

25.09.2009 um 22:23 Uhr, 5883 Aufrufe, 7 Kommentare

Hallo,
ich bin auf dem Gebiet W2K3 Server und Domänen absoluter Neuling.

Ich versuche nach erfolgreicher Konfiguration eines W2K3 Servers mit AD, DHCP und DNS 2 Clients unter Vista Business in die Domäne zu heben.

Dabei fällt von vornherein auf, dass die beiden Cients keine IP vom Server bekommen. Wenn ich versuche eine statische IP zu vergeben (natürlich im gleichen Bereich) kann ich den Server leider noch auch nicht mal anpingen.

Also habe ich die Konfig wieder auf DHCP umgestellt. Leider wieder mit dem gleichen Phänomen, dass der Server keine Adresse zuteilt!!
Am W2K3 Server ist der DHCP Server bereits authorisiert!

Beim darauf folgenden Versuch der Domäne beizutreten bekomme ich die Meldung, dass keine AD gefunden wurde und evtl die DNS Auflösung nicht funktioniert.

Zur weiteren Erklärung:
Die komplette EDV Landschaft wird auf Grund eines Umzugs neu aufgebaut.
In der alten Umgebung ist eine aktives Netzwerk inkl Internetzugang vorhanden. Dort wurde auch die Einrichtung des Servers vorgenommen.
Am neuen Standort ist noch kein Internet vorhanden. Dort versuche ich die Clients an der Domäne anzumelden.

Ist das evtl sogar schon mein Problem? Brauche ich um die Clients in der Domäne anzumelden zwingend einen Internetzugang mit dem Router aus der alten Umgebung (dieser zieht mit um! Allerdings erst in 3 Wochen)?

Würde mich freuen, wenn mir jemand weiterhelfen könnte!

Gruss Mario
Mitglied: bundlerteufl
25.09.2009 um 22:47 Uhr
hi du

hier ein 2 antworten die evtl weiterhelfen:

ZITAT:
Ist das evtl sogar schon mein Problem? Brauche ich um die Clients in
der Domäne anzumelden zwingend einen Internetzugang mit dem
Router aus der alten Umgebung (dieser zieht mit um! Allerdings erst in
3 Wochen)?

nein den brauchst du nicht du kannst eine Domäne auch komplett autak betreiben

so jetzt zu deinem Problem selbst:

schau mal bitte in den ereignisprotokollen ob da eine fehlermeldung über dns oder dhcp auftauch und wenn ja poste die hier bitte kurz

wenn nein versuche bitte deinem server eine feste ip und den clients auch eine feste ip zu geben (händich in der jeweiligen Netzwerkkonfig) und versuch danach den server nochmals anzupingen via IP und auch mal die Clients untereinander(bitte dazu die Firewall vorübergehend komplett deaktivieren)

wenn kein ping-> Switch/hub defekt
Bitte warten ..
Mitglied: LMMB75
25.09.2009 um 23:01 Uhr
Hi bundlerteufl,

vielen Dank für die rasche Antwort! Werde es morgen gleich mal kontrolieren da ich nicht vor Ort sitze.

Was ich Dir noch aus dem Gedächniss sagen kann ist, dass der Server eine feste IP hat. (192.168.10.10)

Der Adress-Bereich für DHCP, den ich eingestellt habe liegt zwischen x.x.x.110 und x.x.x.140.

Feste IP für einen Client war 192.168.10.99

Der Standart Gateway (Router am alten Standort) war auch außerhalb des Bereiches. Als DNS Server sowie für den WINS Server habe ich die Adresse des DC angegeben. Sprich die 192.168.10.10

Der Switch, den ich Ersatzweise eingebaut habe, lief bis ca 2 Stunden vorher in einem anderen Netzwerk problemlos.

Das Ereignissprotokoll von heute sagt nur, dass der DNS Server gestartet wurde!
Von den letzten Tagen und vom Tag der Einrichtung schaue ich morgen nach und poste es dann.
Bitte warten ..
Mitglied: Dirmhirn
25.09.2009 um 23:50 Uhr
HI!

Schau einmal ob die Clients den DC auch als DNS-Server eingetragen haben: ipconfig /all. Aber du solltest sie ohne funktionierenden DNS server ins AD einbinden können( - da kannst du sie einbinden aber nach dem Neustart können sie sich nicht anmelden ^^)

wenn nicht einmal DHCP funktioniert... vll hat die Netzwerkkarte vom Server was. (hast ev 2 drinnen und beide angeschlossen?)

Der Standart Gateway (Router am alten Standort) war auch außerhalb des Bereiches.
wie meinst du das??

sg Dirm
Bitte warten ..
Mitglied: LMMB75
26.09.2009 um 00:03 Uhr
Hi,

hatte Probleme bei der Installation weil ich wirklich 2 Netzwerkkarten habe! Habe letztendlich eine deaktiviert und lasse es zur Zeit auch nur über eine laufen. Hatte versucht die beiden Netzwerkkarten (Broadcom) über die Teaming - Funktion zum laufen zu bringen. Teaming hatte auch funktioniert. Allerdings ging die DNS Installation nicht mehr! Hatte dem Virtuellen Netzwerkadapter eine feste IP zugeordnet. Fehler der dabei auftrat wari, dass bei der DNS Installation auf automatische IP Vergabe der Adapter hingewiesen wurde und die Installation daruafhin abbrach.

Gateway ist die x.x.x.100! Also außerhalb des IP Adress Bereiches den ich dem DHCP Sever festgelegt habe.

DNS Server sollte ja dann auch die 192.168.10.10 sein, oder? Wenn ja, dann hatte ich das bei den Clients eingestellt!
Bitte warten ..
Mitglied: Dirmhirn
26.09.2009 um 00:41 Uhr
HI

ja DNS server ist bei dir auch 192.168.10.10.

wenn die Netzwerkkarte jetzt geht sollte ja alles laufen.

Teaming kannst du nur aktivieren wenn das der Switch auch unterstützt. Sonst kannst du nur failover aktivieren - dass die 2. Karte übernimmt wenn eine ausfällt. Ist aber auch nicht so einmal-klicken und 2. kabel drann - zmdest hats bei mir nicht funktioniert und bis jetzt hab ich mir das nicht mehr angesehen...

sg Dirm
Bitte warten ..
Mitglied: LMMB75
26.09.2009 um 00:45 Uhr
Leider nicht!

Bekomme die Clients nicht in die Däomäne!

Schaue morgen mal in die Ereignissprotokolle und poste sie hier!

Hoffe Ihr könnt mir dann weiterhelfen!

Vielen Dank für die bisherigen Tipps!
Bitte warten ..
Mitglied: LMMB75
26.09.2009 um 11:54 Uhr
Hallo!

Vielen Dank für Eure Hilfe.

Sie haben mir die entscheidenden Denkanstösse gegeben.

Ich bin letztendlich über meine eigenen Sicherheitseinstellungen am Server gestolpert.

Nach kurzer Deaktivierung der Serverfirewall war das Problem gelöst!
Bitte warten ..
Ähnliche Inhalte
Windows Server
Kann nicht in die Domäne beitreten
Frage von haashaaspWindows Server39 Kommentare

Kann mich nicht in die Domäne hängen Den DC kann ich ebenfalls nicht pingen, und vom DC aus meinen ...

Windows Netzwerk
Domäne über OpenVPN beitreten
Frage von HirniWindows Netzwerk20 Kommentare

Moin zusammen, ich hab mir jetzt ne Woche die Finger wund gegoogelt und keine Lösung gefunden. Aus privaten Gründen ...

Windows 8
Mit Windows 8.1 einer Server 2008 Domäne beitreten geht nicht
Frage von Wern2000Windows 87 Kommentare

Hallo zusammen, ich hab hier einen neuen Windows 8.1 Pro PC und möchte mit dem einer Domäne beitreten was ...

Windows 10
Windows 10 1703 Domäne beitreten fehlt
gelöst Frage von AkcentWindows 104 Kommentare

Hallo, was die ganze Jahre super easy war einer Domäne beizutreten (auch mit Windows 10 vor 1703), stellt mich ...

Neue Wissensbeiträge
Erkennung und -Abwehr

Necur-Botnet soll Erpressungstrojaner Scarab massenhaft verbreiten

Information von BassFishFox vor 13 StundenErkennung und -Abwehr

12,5 Millionen Spam-Mails aus einem Bot-Netz mit 6 Millionen Computern? Eigentlich eine schwache Leistung. Die Erpresser setzen dabei auf ...

Microsoft

Nadeldrucker-Problem unter Windows - Microsoft liefert Updates

Information von BassFishFox vor 14 StundenMicrosoft

Hat ja nicht lange gedauert. Nachdem die November-Updates für Windows 7, 8.1 und 10 zahlreiche Nadeldrucker lahmgelegt hatten, stellt ...

Linux

Limux-Ende in München: Wie ein Linux Projekt unter Ausschluss der Öffentlichkeit zerstört wurde

Information von Frank vor 21 StundenLinux14 Kommentare

Mein persönlicher Kommentar zum Thema "Limux-Ende". Die SPD-Politikerin Anne Hübner hat die Richtung von München ganz klar definiert: "Wir ...

Batch & Shell

Open Object Rexx: Eine mittlerweile fast vergessene Skriptsprache aus dem Mainframebereich

Information von Penny.Cilin vor 1 TagBatch & Shell9 Kommentare

Ich kann mich noch sehr gut an diese Skriptsprache erinnern und nutze diese auch heute ab und an noch. ...

Heiß diskutierte Inhalte
Windows Server
Kann man im KMS nachschauen , wieviele Clients den Key in Anspruch genommen haben
gelöst Frage von rainergugusWindows Server15 Kommentare

Hallo, wir haben einen KMS Windows 10 Key. Dieser ist ja W7 kompatibel. Aber unser Windows 7 Pool registriert ...

Linux
Limux-Ende in München: Wie ein Linux Projekt unter Ausschluss der Öffentlichkeit zerstört wurde
Information von FrankLinux14 Kommentare

Mein persönlicher Kommentar zum Thema "Limux-Ende". Die SPD-Politikerin Anne Hübner hat die Richtung von München ganz klar definiert: "Wir ...

Router & Routing
Zwei Netzwerke erstellen
Frage von bunteblumeRouter & Routing14 Kommentare

Hallo Zusammen, Ich möchte gerne ein backup von einem bestimmten Folder welcher auf dem Server regelmässig synchronisiert wird auf ...

Windows 10
Alle Programme mit bestimmtem Namen automatisch (per GPO) deinstallieren
gelöst Frage von lordofremixesWindows 1012 Kommentare

Hallo zusammen, gibt es eine Möglichkeit, alle Programme beginnend mit z.B. "Dell" im Namen per Script und somit per ...