Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Probleme Benutzeranmeldung TerminalServer

Frage Microsoft

Mitglied: LeLuHe

LeLuHe (Level 1) - Jetzt verbinden

22.02.2006, aktualisiert 27.02.2006, 7063 Aufrufe, 17 Kommentare

Hallo,

ich habe ein Problem mit der Anmeldung am Terminalserver:

In unserer Domäne (win2k/win2003) haben wir zwei Termnalserver (einer win2k, einer ein2003).

Seit einigen Tagen können sich einige Nutzer nicht mehr am Terminalserver anmelden.
Lokal (w2k) funktioniert es problemlos, nur am Terminalsever funkltioniert es nicht. Wobei es bei einigen nur noch am win2k funktioniert, bei anderen nur am win2003. Die Terminalserver führen unterschiedliche Programme aus, darum können wir sie nicht 'vertauschen'.
Die generelle Anmeldung am Terminalserver funtkioniert auch noch und andere Benutzer können auch problemlos arbeiten.
Es scheint auch nicht anden Gruppenrichtlinien zu liegen - die sind doch für alle User einer OU gleich, oder? - denn die betroffenen User stammen aus unterschiedlichen OUs und andere Mitglieder dieser OUs haben keine Probleme.

Hat jemand eine Idee, woran es liegen könnte?!?

Aus schnelle Hilfe hoffend,
Lena.
Mitglied: Shaby
22.02.2006 um 09:53 Uhr
Hy

Hast du mal geprüft, wieviele Verbindungen auf einmal zugelassen sind. Vielleicht sind die maximalen Verbindungen erreicht worden.

Oder was für eine Fehlermeldung kommt genau?
Bitte warten ..
Mitglied: LeLuHe
22.02.2006 um 10:06 Uhr
Hallo,

es scheint irrelevant zu sein wie viele Verbindungen vorhanden sind - der Fehler tritt auf egal ob 5 oder 15 Nutzer angemeldet sind. Die entsprechenden Nutzer sind selber gar nicht angemeldet.

Es kommt überhaupt keine Fehlermeldung. Er bleibt nur mitten in der Anmeldung stehen und der Bildschrim bleibt blau (also Hintergrundblau, kein BlueScreen).
Wenn ich in die Terminaldiensteverwaltung gehe steht der entsprechende Nutzer auf Aktiv und hat die Prozesse csrss.exe, winlogon.exe und rdpclip.exe gestartet.

Fehlen sonst noch Informationen?!?
Bitte warten ..
Mitglied: meinereiner
22.02.2006 um 10:09 Uhr
Habt ihr genug CALs für den Terminalserver?
Bzw: Habt ihr überhaupt den Lizenzserver für die Terminaldienste aktiviert und eingerichtet?
Bitte warten ..
Mitglied: Shaby
22.02.2006 um 10:14 Uhr
Ich hatte auch einmal ein ähnliches Problem. Jedoch haben sich die Benutzer gar nicht mehr anmelden können. Nach einem Serverneustart hat alles wieder geklappt.

Hast du bereits deinen Server einmal Neugestartet?
Bitte warten ..
Mitglied: LeLuHe
22.02.2006 um 10:17 Uhr
Hallo,

danke schon mal für die schnellen Reaktionen!

Also:

  • ein Lizenzserver läuft, genügend Lizenzen gibt's auch.

  • Der Server wurde schon mal neu gestartet - alle drei Server (Lizenzserver, win2k-TS, win2003-TS) wurden neu gestartet - Problem besteht weiter.

Sonst noch irgendwelche Ideen?!?
Bitte warten ..
Mitglied: meinereiner
22.02.2006 um 10:24 Uhr
Schau mal in die Eventlogs vom TS. Steht da was passendes?

Ich würde auch mal versuchen mich mit einem neuen User anzumelden um zu sehen ob es am Userprofil liegt.
Bitte warten ..
Mitglied: gooogix
22.02.2006 um 11:24 Uhr
Hallo!

Läuft der Lizenzserver unter W2K oder 2003?

Gruss
Udo
Bitte warten ..
Mitglied: LeLuHe
22.02.2006 um 11:45 Uhr
Lizenzserver läuft unter 2003
Eventlog sagt nix spannendes.
Bitte warten ..
Mitglied: sysad
22.02.2006 um 11:59 Uhr
Bei meinem letzten "Fall" dieser Art war es das Netzwerk, das Aussetzer hatte, und daran hätte ich zuletzt geglaubt: Knick im Kabel hinter Schrank....

Dafür spricht, dass lokal bei Dir alles geht. Kann aber auch ganz was anderes sein. Ich würde um das zu Testen einfach mal meinen Laptop per Crosskabel direkt an Server dranhängen und schauen, ob RDV geht.
Bitte warten ..
Mitglied: LeLuHe
22.02.2006 um 12:30 Uhr
Hallo,

Wie oben beschrieben funktioniert es bei vielen anderen Usern problemlos.
Es arbeiten insgesamt etwa 50 Nutzer auf den Servern (nicht alle zeitgleich!) und bei 3 tritt das Problem auf. Bei einem Netzwerkfehler könnte ich mir deses Verhalten nicht erklären aber ich checke es trotzdem mal.
Danke für den Hinweis.
Bitte warten ..
Mitglied: Shaby
22.02.2006 um 12:45 Uhr
Hy

Was du auch noch prüfen könntest:

- sind es immer dieselben Workstations? Ist evtl. dort ein Protokoll defekt.
- kann es sein, dass das Benutzerprofil bei diesen 3 verschossen ist.

Erstell doch mal für ein dieser 3 User ein neues Benutzerprofil (auf einer anderen Workstation). Was passiert dann?

Dies noch als weitere Idee....
Bitte warten ..
Mitglied: sysad
22.02.2006 um 13:11 Uhr
Hallo,

Wie oben beschrieben funktioniert es bei
vielen anderen Usern problemlos.
Es arbeiten insgesamt etwa 50 Nutzer auf den
Servern (nicht alle zeitgleich!) und bei 3
tritt das Problem auf. Bei einem
Netzwerkfehler könnte ich mir deses
Verhalten nicht erklären aber ich
checke es trotzdem mal.
Danke für den Hinweis.

@LuLeHe:

Bin davon ausgegangen, dass immer die selben Worksations nicht gehen. Hab ich irgendwie rausgelesen..... Aber auch wenn es immer mal wieder an einzelnen oder allen Terminals auftritt, kann es trotzdem ein HW-Problem sein.

Was bleibt denn von so einer abgebrochenen Anmeldung im TS übrig? Oder wird im Server alles gekillt?
Bitte warten ..
Mitglied: LeLuHe
22.02.2006 um 13:13 Uhr
Hallo,

es ist egal von welcher Workstation sich dieser Benutzer anmeldet - es bleibt beim blauen Bildschirm. Wenn sich ein anderer Benutzer von dieser Maschine anmeldet funktioniert es.

Ich würde eigentlich gerne die Ordner der 3 User löschen damit sie neu erstellt werden aber Windows weigert sich und meldet:

"Der Zugriff wurde verweigert.
Stellen Sie sicher, dass der Datenträger weder voll noch schreibgeschützt ist und die Datei gerade nicht verwendet wird."

Klingt irgendwie merkwürdig, wenn der Administrator gesagt bekommt er hätte keinen Zugriff ... außerdem werden die Dateien doch nur dann verwendet, wenn der Nutzer angemeldet ist - oder hab ich was verpasst?!? Wie können die Daten verwendet sein wenn der Nutzer gar nicht an der Maschine angemeldet ist?!?

Stehe gerade wahscheinlich voll auf dem Schlauch!
Bitte warten ..
Mitglied: Shaby
22.02.2006 um 13:16 Uhr
Hast du schon mal versucht die Ordner im abgesicherten Modus zu löschen? Hatte mal daselbe Problem und dann ist es in diesem Modus gegangen.

Erklären kann ich mir es jedoch auch nicht ganz genau.
Bitte warten ..
Mitglied: LeLuHe
22.02.2006 um 13:54 Uhr
Hallo!

@Shaby:
Abgesicherter Modus geht momentan schlecht - gerade produktive Phase Kann ich erst gegen Abend testen, da läßt der Ansturm nach.

@sysad:
Wenn sich die User anmelden werden folgende Prozesse gestartet:
csrss.exe
winlogon.exe
rdpclip.exe
Dann tut sich nichts weiter und der User gilt am TS als "aktiv". Dieser Zustand hält sich aber auch ohne Probleme über 2 Stunden - also nicht nur unbedingt ungeduldige Benutzer

Helfen die Aussagen oder fehlen noch weitere Angaben?
Bitte warten ..
Mitglied: 14533
22.02.2006 um 17:41 Uhr
Hi!

Könnte mir auch denken, dass was mit dem Benutzerpofil was nicht stimmt. Löschen der betreffenden Profile geht nur wenn man die Rechte dazu hat. Win schfreibt bei Benutzerprofilen gerne Exklusivrechte dem Halter zu - da kann selbst der Admin nicht ran. Lösung -> Den Besitz übernehmen. Geht in den Sicherheitsrichtlinien auf Extras, dann müssts im letzten Reiter sein. Nachdem der Besitz für den besagten Ordner übernommen wurde, lässt sich der leicht Löschen.

Gruß
Schorschi
Bitte warten ..
Mitglied: LeLuHe
27.02.2006 um 09:28 Uhr
Hallo!

Besitz übernehmen war leider auch nicht möglich - nach einem Neustart ließen sich die Profile aber auch so vom Admin löschen - jetzt funktioniert es wieder.



Danke an alle für eure Hilfe und Ideen!!!
Bitte warten ..
Ähnliche Inhalte
Windows Server
Problem bei der Benutzeranmeldung Terminalserver 2012R2
gelöst Frage von xXEddiXxWindows Server3 Kommentare

Hallo, ich habe folgendes Problem, wir haben eine Server2012R2 Terminalserverlandschaft und seit gestern können sich in einer Sammlung mit ...

Windows Server
Windows Terminalserver 2016: Rückfrage bei zweiter Benutzeranmeldung
Frage von ringbuchblockWindows Server4 Kommentare

Hallo Community, aktuell habe ich bei meinem ersten Windows Terminalserver 2016 folgendes Problem: Ist ein Benutzer (z.B. der Administrator/aber ...

Video & Streaming
Videoüberwachung über Terminalserver macht Probleme
Frage von GueNeVideo & Streaming1 Kommentar

Hallo, wir haben eine Videoüberwachung ( 1 Stück Netzwerkkamera 2 MPixel ). Vorher ist diese im NW auf 5 ...

Windows Server
Probleme bei der Verbindung zu einem Terminalserver 2012R2
Frage von takvorianWindows Server1 Kommentar

Guten Morgen zusammen, ich habe eben einen neuen Win10pro ( Build 1607, neuer PC kein Clon, kein upgrade ) ...

Neue Wissensbeiträge
Viren und Trojaner

Deaktivierter Keylogger in HP Notebooks entdeckt

Information von bitcoin vor 44 MinutenViren und Trojaner

Ein Grund mehr warum man Vorinstallationen der Hersteller immer blank bügeln sollte Der deaktivierte Keylogger findet sich im vorinstallierten ...

Router & Routing

Lets Encrypt kommt auf die FritzBox

Information von bitcoin vor 4 StundenRouter & Routing

In der neuesten Labor-Version der FB7490 integriert AVM unter anderem einen Let's Encrypt Client für Zugriffe auf das Webinterface ...

Internet

Was nützt HTTPS, wenn es auch von Phishing Web-Seiten genutzt wird

Information von Penny.Cilin vor 3 TagenInternet17 Kommentare

HTTPS richtig einschätzen Ob man eine Webseite via HTTPS aufruft, zeigt ein Schloss neben der Adresse im Webbrowser an. ...

Webbrowser

Bugfix für Firefox Quantum released - Installation erfolgt teilweise nicht automatisch!

Erfahrungsbericht von Volchy vor 4 TagenWebbrowser8 Kommentare

Hallo zusammen, gem. dem Artike von heise online wurde mit VersionFirefox 57.0.1 sicherheitsrelevante Bugs behoben. Entgegen der aktuellen Veröffentlichung ...

Heiß diskutierte Inhalte
Vmware
Installation Windows 10 VMware
Frage von Ghost108Vmware17 Kommentare

Hallo zusammen, versuche gerade mit Hilfe des vshpere clients eine virtuelle Windows 10 maschine aufzusetzen. 1. virtuelle Maschine erstellt ...

Exchange Server
SBS 2011 E-Mails können gesendet werden, aber nicht von extern empfangen
Frage von andreas1234Exchange Server14 Kommentare

Hallo Community, ich habe das Problem, dass seit knapp zwei Wochen die E-Mails von meinem SBS 2011 einwandfrei gesendet ...

Voice over IP
Telefonstörung - Ortsrufnummern kein Verbindungsaufbau
Frage von Windows10GegnerVoice over IP10 Kommentare

Hallo, sowohl bei uns als auch beim Opa ist es über VoIP nicht möglich Ortsrufnummern anzurufen. Es kommt nach ...

Batch & Shell
Trusted Sites für alle User auf dem PC einpflegen
Frage von xXTaKuZaXxBatch & Shell8 Kommentare

Aufgabestellung: Es sollen auf 1 PC (bzw. mehreren PCs) vertrauenswürdige Sites per Powershell eingetragen werden, die für alle User ...