Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Probleme mit Bildschirm

Frage Hardware

Mitglied: Teich

Teich (Level 1) - Jetzt verbinden

24.06.2006, aktualisiert 27.06.2006, 4495 Aufrufe, 6 Kommentare

Hallo,

ich habe seit ein paar Tagen Probleme mit dem Bildschirm (Flatscreen). Ich fahr den PC hoch und während des Hochfahrens flackert er. Es dauert eine ganze Weile bis ich den Desktop wieder habe und an meine Daten herankomme. Zwischendurch schalte ich immer mal den Bildschirm wieder an und aus und nach ein paar mal klappt es. Ich weiss nicht, was es ist, kommt mir vor wie ein Wackelkontakt (kann aber doch nicht sein, oder!) Eine andere Möglichkeit - kann es sein, wenn der Bildschirm zu lange an ist (sehr lange!) - dass er sich irgendwie überhitzt und die Probleme dadurch jetzt auftreten? Keine Ahnung, was es sonst sein könnte. Vielleicht weiss jemand was das sein kann und kann mir weiterhelfen. Vielen Dank im voraus.
teich
Mitglied: schlodfeger
24.06.2006 um 21:52 Uhr
Wackelkontakt glaube ich nicht, da die einzelnen Kabel für die Farben aufgeteilt sind, da wäre dann eher z.B.: roter Bildstich bei Kabelschaden zu erwarten.

Wie sieht dieses Flackern genau aus, ist so ein Verzerren des Bildes oder Bildröhrenflackern ?
Bitte warten ..
Mitglied: Teich
25.06.2006 um 10:02 Uhr
Es ist kein Flackern in dem Sinn, wenn ich hochfahre, geht der Bildschirm einfach aus, wenn ich dann ein paar mal den Bildschirm wieder an und ausschalte - nach einer Weile geht er dann wieder. Ich drück also am Bildschirm die Taste, damit er angeht, gleich danach ist er wieder komplett dunkel (schaltet einfach von selbst aus). Diese Vorgänge wiederhole ich ein paar mal und bis jetzt hat es zum Glück jedesmal wieder geklappt. Mit dem Rechner selbst, denke ich, ist alles in Ordnung, da er ganz normal, wenn auch langsam hochfährt (ist aber schon länger so).
Was es sein kann, ist mir rätselhaft.
Bitte warten ..
Mitglied: schlodfeger
25.06.2006 um 17:20 Uhr
hast du schon mal abgewartet ob, ob er auch ohne dein Ein- und Ausschalten wieder einschaltet ?

Es ist nämlich nicht ungewöhnlich, daß der Monitor beim Hochfahren Ein- und Ausschaltet !

Da dein PC sehr langsam hochfährt (wenn auch schon lange - ? -) dauert es vermutlich auch einigige Zeit, bis sich der Monitor wieder rührt !

Langsam wird er wegen der angesammelten Temp. Dateien sein .
Bitte warten ..
Mitglied: Teich
26.06.2006 um 11:04 Uhr
Ich hab mal etwas gewartet, ob der Bildschirm sich selber anschaltet, war nicht so. Bisher hatte ich dieses Problem nicht. Während des Hochfahrens ist der Bildschirm an (Taste leuchtet), Bildschirm wird dunkel, dann drück ich den Knopf aus und wieder an und das Bild ist kurzfristig da, bis es wieder weg ist. Den Vorgang wiederhole ich mehrere Male und irgendwann ist das Bild da und bleibt und ich kann ganz normal am Bildschirm arbeiten. Es ist immer nur am Anfang so. Dachte schon es liegt an der Grafikkarte, aber dann würde ich jetzt vermutlich auch nichts am PC machen können. Im Moment sitze ich etwa schon eine halbe Stunde am Computer und das Bild bleibt, wie erwähnt, es ist nur am Anfang, bis es sich wohl einpendelt - war bis jetzt halt nie. Werde wohl mal abwarten, wie's weiterläuft und wenn's nicht besser wird (oder vielleicht sogar schlechter), muss ich wohl mal nen Profi holen (bin technisch leider nicht versiert).
Vielen Dank nochmal für deine Hilfe.
Bitte warten ..
Mitglied: leknilk0815
26.06.2006 um 11:12 Uhr
Hi,
ein Wackler ist theor. schon möglich (nicht nur die Farben, sondern auch sync und PWR laufen über den Stecker), aber eher unwahrscheinlich.
Die einfachste Möglichkeit wäre, den Monitor mal kurz an einen anderen PC oder Laptop anzuschließen um das Verhalten hier zu sehen.
Gruß - Toni
Bitte warten ..
Mitglied: Teich
27.06.2006 um 20:30 Uhr
Danke, werd mal schauen, ob ich meinen Bildschirm vielleicht mal bei nem Kumpel anschließen kann. Dann stellt es sich ja heraus, ob es am Flatscreen liegt.
Übrigens, war vorhin am Computer und hab ihn dann nochmal neu gestartet (aber ohne ganz auszuschalten)
Start - Ausschalten - Neu starten ----da ist das Problem grad nicht aufgetaucht...mmh...
Bitte warten ..
Ähnliche Inhalte
Windows 10
Windows 10: Arbeiten mit UHD Bildschirmen (15)

Frage von thomasreischer zum Thema Windows 10 ...

Webbrowser
Amazon Prime und zwei Bildschirme (8)

Erfahrungsbericht von agowa338 zum Thema Webbrowser ...

Windows 10
Schwarzer Bildschirm nach Windows Boot (8)

Frage von Ghost108 zum Thema Windows 10 ...

Windows 10
Schwarzer Bildschirm + Mauszeiger (16)

Frage von Ghost108 zum Thema Windows 10 ...

Neue Wissensbeiträge
Windows Server

Umstellung SHA 1 auf SHA 2 - Migration der CA von CSP auf KSP

Tipp von Badger zum Thema Windows Server ...

Windows 10

Quato DTP94 unter Windows 10 x64 installieren und verwenden

Anleitung von anteNope zum Thema Windows 10 ...

Windows 10

Win10 1703 und Nutzerkennwörter bei Ersteinrichtung - erstaunliche Erkenntnis

(15)

Erfahrungsbericht von DerWoWusste zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Server-Hardware
HP DL380 G7: Booten vom USB via USB 3.1-PCI-e Karte möglich? (24)

Frage von Paderman zum Thema Server-Hardware ...

Windows 7
Bluesreens unternehmensweit (19)

Frage von SYS64738 zum Thema Windows 7 ...

LAN, WAN, Wireless
IP Adressen - Modem - Switch - Accesspoint (18)

Frage von teuferl82 zum Thema LAN, WAN, Wireless ...

Windows Netzwerk
gelöst DNS ins mehreren Subnetzen (15)

Frage von joerg zum Thema Windows Netzwerk ...