Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Probleme bei der Bildschirmauflösung

Frage Apple

Mitglied: Arnd1974

Arnd1974 (Level 1) - Jetzt verbinden

16.10.2007, aktualisiert 23.10.2007, 3613 Aufrufe, 1 Kommentar

Ich hoffe, das gab´s hier noch nicht, googlen und hier suchen hat mir bislang nicht geholfen:

Vorausgeschickt: Ich kenne mich so gut wie gar nicht mit Apples und MacOS aus. Aber ich sitze gerade in einer Agentur, wo folgendes Problem auftritt, das mich seitdem ich heute morgen ankam beschäftigt:

Eine Praktikantin hat es anscheinend geschafft durch die Tastenkombination "Alt-Apfel-." die Bildschirmausgabe auf 640*480 Punkt bei 16 Farben runterzusetzen (das ist meine Schätzung anhand des Bildes, das ich jetzt sehe).
Neustart, Beenden von Programmen und was ich sonst noch so aus Windows-Erfahrung kenne, haben nichts genützt. Bildschirm und Grafikkarte müssen aber in Ordnung sein, da bei einem Neustart erst das normale Bild in normaler Darstellung zu sehen ist und dann - wohl nach Laden aller "Auto-Start-Programme" auf die oben beschriebene niedrige Auflösung zurückgeschaltet wird.

Die Systemeinstellungen zu Auflösung und Farben sind korrekt, das Monitorprofil ist auch richtig eingetragen.

Da ich wie gesagt keine Ahnung vom Mac habe:
1. hat jemand eine grundsätzliche Idee, was das Problem ist?
2. Gibt es sowas wie den Task-Manager unter Windows? (Da offensichtlich ein Programm das Problem verursacht, möchte ich durch das "Abschießen" von Prozessen wenigstens die Fehlerquelle herausfinden!
3. Wofür ist die Kombination "Alt-Apfel-." da? Hab da nichts gefunden.
4. Eventuell könnten die Probleme mit einem Programm namens "Extensis Suitcase" zusammenhängen, das wohl immer wieder automatisch startet - wie verhindere ich einen automatischen Start?

Ich danke Euch für die Hilfe und Vorschläge!

Arnd
Mitglied: 13634
23.10.2007 um 00:04 Uhr
Nen Abend,
1. Grundsätzlich erstmal nein, auf Grund von keiner Angabe von verwendeten Programmversionen.
2. Unter dem Apfel unter SOfort beenden.
3. Habe bisher unter einem MAc OS X Betriebssystem noch nichts mit der Tastenkombination Apfel + Alt auslösen können(10.0 bis 10.4)
4. Würde persönlich aus dem Ordner "System" dann "Library" den Betreffenden Ordner auf den Desktop ziehen und neu Starten, alternativ kannst du auch unter Systemeinstellungen Benutzer die jeweiligen Startobjekte für den Benutzer ausschalten oder dann auch einschalten.
Will hoffen das ich dir einen Ansatz lierfern konnte.
Mfg
Dos
Bitte warten ..
Ähnliche Inhalte
Exchange Server
Probleme mit Exchange-Dienste, E-Mails sind nicht angekommen (2)

Frage von cramtroni zum Thema Exchange Server ...

Windows Server
gelöst SQLExpress Probleme bei Backup (4)

Frage von Alternativende zum Thema Windows Server ...

Linux
Probleme beim Autostart Icewiesel im Vollbildmodus (1)

Frage von Thomas91 zum Thema Linux ...

Neue Wissensbeiträge
Google Android

Cyanogenmod alternative Downloadquelle

(2)

Tipp von Lochkartenstanzer zum Thema Google Android ...

Batch & Shell

Batch als Dienst bei Systemstart ohne Anmeldung ausführen

(5)

Tipp von tralveller zum Thema Batch & Shell ...

Sicherheits-Tools

Sicherheitstest von Passwörtern für ganze DB-Tabellen

(1)

Tipp von gdconsult zum Thema Sicherheits-Tools ...

Heiß diskutierte Inhalte
Windows 7
gelöst Lokales Adminprofil defekt (25)

Frage von Yannosch zum Thema Windows 7 ...

Server
gelöst Wie erkennen, dass nur deutsche IPs Zugang zu einer Website haben? (22)

Frage von Coreknabe zum Thema Server ...

LAN, WAN, Wireless
gelöst Statische Routen mit ISC-DHCP Server für Android Devices (22)

Frage von terminator zum Thema LAN, WAN, Wireless ...

Exchange Server
gelöst Migration Exchange 2007 zu 2013 - Public Folder teilweise weg (16)

Frage von Andy1987 zum Thema Exchange Server ...