Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Probleme mit Bildschirmschoner GPO

Frage Microsoft Windows Server

Mitglied: 3750er

3750er (Level 1) - Jetzt verbinden

08.04.2009, aktualisiert 10:40 Uhr, 10251 Aufrufe, 7 Kommentare

Hallo zusammen,

wir haben ein Problem mit einer GPO welche die Zeitsteuerung des Bildschirmschoners übernehmen soll.

Die GPO ist wie folgt gestaltet:

Computerkonfiguration (deaktiviert)

Benutzerkonfiguration
Administrative Vorlagen
Systemsteuerung
Anzeige
- Bildschirmschoner = aktiviert
- Programmname des Bildschirmschoners = logon.scr
- Kennwortschutz für den Bildschirmschoner verwenden = aktiviert
- Bildschirmschoner-Zeitlimit = 3600 Sekunden

Unsere Umgebung: Windows 2003 Server (mehrere DCs) + Windows XP Professional

In der Gruppenrichtlinen-Modellierung zieht (angeblich) der Eintrag auch. Tatsächlich werden die Einstellungen aber auf 10 Minuten (600 Sekunden) gesetzt. Es gibt in einer übergeordneten OU eine GPO die das Zeitlimit des Bildschirmschoners tatsächlich auf 10 Minuten festsetzt, diese GPO ist aber nicht erzwungen. Wenn ich die Gruppenrichtlinen-Modellierung ausführe und dabei den Loopback-Mode auf "zusammenführen" setzte sehe ich, dass die übergeordnete GPO mit 10 Minuten zur Anwendung kommt. Wir haben allerdings keine aktive Policy die den Loopback-Mode aktiviert.

Nur um alles aus zu schließen haben wir die Bildschirmschoner GPO gelöscht und neu angelegt.... ohne Erfolg.

Mit meinem Latein bin ich im Moment ziemlich am Ende..... Hat irgend jemand noch eine Idee für mich??

Danke & Gruß
Ralf
Mitglied: citrixler
08.04.2009 um 11:03 Uhr
Hi,

beim "Zusammenführen" von GPO's werden die Einstellungen von der Übergeordneten übernommen! Schonmal mit "Ersetzen" versucht? Sollte klappen.

Gruß
citrixler
Bitte warten ..
Mitglied: 3750er
08.04.2009 um 11:07 Uhr
Hallo Citrixler,

vielen Dank für Deine Antwort.

Das Problem bei der Geschichte ist nur, dass wir keine aktive GPO haben welche die Loop-Back-Verarbeitung aktiviert

Gruß
Ralf
Bitte warten ..
Mitglied: bubifix
08.04.2009 um 11:46 Uhr
Hallo Ralf,

ich denke das vielleicht in der übergeordneten OU bei der Richtlinie "Erzwungen" oder die "Vererbung aktiviert" ist, so dass diese Einstellungen angewendet werden.

Gruß
bubifix
Bitte warten ..
Mitglied: 3750er
08.04.2009 um 11:49 Uhr
Hallo Bubifix,

vielen Dank für Deine Antwort.

Die übergebordnete Richtline ist nicht erzwungen. Die Vererbung ist tatsächlich aktiviert. Aber da meine untergeordnete Policy nach der Policy der übergeordneten OU abgearbeitet wird müssten meine Einstellungen ziehen.

Gruß
Ralf
Bitte warten ..
Mitglied: bubifix
08.04.2009 um 11:57 Uhr
Hallo Ralf,

ich habe hier noch mal einen Link zum Nachlesen: http://technet.microsoft.com/de-de/library/cc757050.aspx
Wenn Du die Vererbung aktiviert hast, wird doch alles von der höheren Richtlinie geerbt - folglich überschrieben. Ich würde versuchen die Vererbung zu deakivieren, oder die gewünschte Richtlinie zu erzwingen.

Gruß

bubifix
Bitte warten ..
Mitglied: 3750er
08.04.2009 um 12:40 Uhr
Hallo Bubfix,

wir haben beide Recht

Ich hätte vielleicht erwähnen sollen, dass wir über unserer OU noch eine OU haben. Deshalb findet dieser Satz aus dem TechNet-Artikel Anwendung:

"
Mit Organisationseinheiten verknüpfte Gruppenrichtlinienobjekte. Falls geschachtelte Organisationseinheiten vorhanden sind, werden die mit übergeordneten Organisationseinheiten verknüpften Gruppenrichtlinienobjekte vor den Gruppenrichtlinienobjekten verarbeitet, die mit untergeordneten Organisationseinheiten verbunden sind.
"

Das heißt, dass erst die übergreifende Einstellung (Bildschirmschoner = 10 Minuten) abgearbeitet wird und danach meine in der darunter liegenden OU (Bildschirmschoner = 60 Minuten)..... eigentlich müsste es genau so gehen und auch funktionieren; wie gesagt die Gruppenrichtlinen-Modellierung sagt ja auch, dass es geht nur es geht eben nicht

Die Vererbung der übergeordneten OU kann / darf ich nicht deaktivieren. Auch das testweise Setzen meiner Policy auf "erzwungen" hat nichts gebracht.

Viele Grüße
Ralf
Bitte warten ..
Mitglied: 3750er
08.04.2009 um 13:34 Uhr
Hallo zusammen,

vielen Dank für die Tipps und Hilfestellungen!!

Das ist wieder so ein "da wird der Hund in der Pfanne verrückt" Problem gewesen..... Wir haben hier neben unseren normalen Admin-PCs noch jeweils ein Test-System.... Tja, anscheinend ist irgendwas an der Test-Büchse korrupt, denn die GPO zieht (wer weiß wie lange.....) auf den anderen PCs problemlos!

Ich sag jetzt nicht, dass ich bestimmt eineinhalb Tage mit dem Mist zugebracht und einen vermeintlichen Fehler gesucht habe.... Naja wenigstens sind unsere GPOs jetzt wieder mal bereinigt worden

Viele Grüße
Ralf
Bitte warten ..
Ähnliche Inhalte
Windows Server
Bildschirmschoner per GPO (2)

Frage von playmen zum Thema Windows Server ...

Windows 7
gelöst Bildschirmschoner via GPO aktivieren (3)

Frage von Ghost108 zum Thema Windows 7 ...

Outlook & Mail
gelöst Outlook 2010 - Benachrichtigung auch im Bildschirmschoner (8)

Frage von Deepsys zum Thema Outlook & Mail ...

Neue Wissensbeiträge
Windows Update

Microsoft Update KB4034664 verursacht Probleme mit Multimonitor-Systemen

(3)

Tipp von beidermachtvongreyscull zum Thema Windows Update ...

Viren und Trojaner

CNC-Fräsen von MECANUMERIC werden (ggf.) mit Viren, Trojanern, Würmern ausgeliefert

(4)

Erfahrungsbericht von anteNope zum Thema Viren und Trojaner ...

Windows 10

Windows 10: Erste Anmeldung Animation deaktivieren

(3)

Anleitung von alemanne21 zum Thema Windows 10 ...

Heiß diskutierte Inhalte
SAN, NAS, DAS
MSA 2050 RAID Konfig (20)

Frage von Leo-le zum Thema SAN, NAS, DAS ...

Hosting & Housing
CNAME auf FTP funkt nicht mehr (7)

Frage von Wintektiv zum Thema Hosting & Housing ...