Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Probleme Bildschirmschoner GPO

Frage Microsoft

Mitglied: kleinejo

kleinejo (Level 1) - Jetzt verbinden

10.05.2012, aktualisiert 11.05.2012, 3263 Aufrufe, 5 Kommentare

Hallo Zusammen,

wir wollen einen eigenen Bildschirmschoner via GPO verteilen. Die Einstellungen haben wir entsprechend vorgenommen (Benutzerconfig->...)


DIe GPO wird auch gezogen, d.h. das Zeitlimit wurde übernommen, jedoch nicht der Bildschirmschoner, hier erscheint bei einigen Usern (kein), obwohl der Bildschirmschoner / Datei im Windows und im WIndows\System32 mit gleichem Namen vorhanden ist.

Wo liegt der Fehler?

Vielen Dank vorab für Ihre / Eure Untertsützung.
Mitglied: kontext
10.05.2012 um 14:32 Uhr
Ciao,

zuerst einmal ein paar Fragen:
Was für Betriebssystem setzt du denn ein (Server / Client)

Wie hast du die Policy definiert bzw. wie hast du den Name des Bildschirmschoners angegeben?
Tritt der Fehler nicht bei allen auf, weil du schreibst bei einigen Usern?

Gruß
Bitte warten ..
Mitglied: kleinejo
10.05.2012 um 14:39 Uhr
Hallo,

Client WIn XP SP3, Server Win2003 Standard R2 SP2

Name des Bildschirmschoner = StahlwerkeBochumGmbH.scr habe den Namen mit Dateiendung in der GPO hintelegt.

Der Fehler tritt nur bei einigen Usern auf. Die Policy habe ich auf die AD Gruppe Benutzer verküpft, mit der Sicherheitsfilterung "Authenifizierte Benutzer", Erzwungen = ja

Ich bin einer der User bei denen der Fehler auftritt. Habe mit gpresult geprüft und keinen Fehler festgestellt.
Bitte warten ..
Mitglied: kontext
11.05.2012 um 07:37 Uhr
Guten Morgen,

gibt es zwischen den Clients irgendwelche Unterschieder oder sind die Ident?
Wandert der Fehler mit bzw. was passiert wenn du dich mit einem User bei dem es funkt. an deinem Rechner anmeldest oder umgekehrt ...
... Sprich: du meldest dich an einem Rechner an wo es bereits funktioniert hat

Was passiert wenn du bei der Sicherheitsfilterung testweise mal zusätzlich deinen Benutzer einträgst?
Wird dann die GPO gezogen (gezogen wird sie ja bereits) bzw. passt es dann?

Was mich wunder ist, das die restlichen Einstellungen passen wie du schreibst ...
... Hast du schon mal versucht den Screensaver von Hand zu starten?

Gruß
Bitte warten ..
Mitglied: kleinejo
11.05.2012 um 11:25 Uhr
Hallo,

vielen Dank für eure Anregungen und Hinweise,

habe das Problem nun gelöst, lag am zu langen Dateinamen.

Mit freundlichen Grüßen
Bitte warten ..
Mitglied: kontext
11.05.2012 um 11:30 Uhr
Hallo,

das wäre meine nächste Frage gewesen ;)
Aber too slow

Gruß und schönes WE
Bitte warten ..
Neuester Wissensbeitrag
Internet

Unbemerkt - Telekom Netzumschaltung! - BNG - Broadband Network Gateway

(3)

Erfahrungsbericht von ashnod zum Thema Internet ...

Ähnliche Inhalte
Windows 10
gelöst Leider nochmal: Probleme mit GPO (glaube ich) (3)

Frage von Dave-Bowman zum Thema Windows 10 ...

Windows Server
Bildschirmschoner per GPO (2)

Frage von playmen zum Thema Windows Server ...

Windows Server
GPO aktiv trotz Deaktivierung (7)

Frage von XxDarkAngelxX zum Thema Windows Server ...

Windows 7
gelöst Sind euch verstärkte Probleme bei Windows 7 Updates aufgefallen? (4)

Frage von RadioHam zum Thema Windows 7 ...

Heiß diskutierte Inhalte
Switche und Hubs
Trunk für 2xCisco Switch. Wo liegt der Fehler? (17)

Frage von JayyyH zum Thema Switche und Hubs ...

Windows Server
Outlook Verbindungsversuch mit Exchange (15)

Frage von xbast1x zum Thema Windows Server ...

DSL, VDSL
DSL-Signal bewerten (14)

Frage von SarekHL zum Thema DSL, VDSL ...