Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Probleme mit blat.exe

Frage Microsoft Windows Server

Mitglied: helmuthelmut2000

helmuthelmut2000 (Level 2) - Jetzt verbinden

10.02.2009, aktualisiert 10:08 Uhr, 7446 Aufrufe, 7 Kommentare

Hallo,

Ich habe da ein Problem mit dem Programm blat.exe.
Ich möchte mit dem Programm eine log Datei an eine
Mailadresse schicken und von einem xp Rechner im Netzwerk
geht das sehr gut.
Wenn ich das aber auf dem Server2003 mache dann bekomme ich
immer folgende Fehlermeldung:

The SMTP server did not accept Auth PLAIN value.
Error: Connection to server was dropped.

Der Mailserver ist auch im Netzwerk, also nicht beim Provider.
Der Mailserver lässt sich vom Server2003 anpingen.

Hat vielleicht jemand eine Vermutung woran es liegen könnte?

Danke.

Helmut
Mitglied: bytecounter
10.02.2009 um 10:38 Uhr
Hallo,

der Fehlermeldung nach zu urteilen, ist es ein Authentifizerungsproblem.
Ein paar Details sind oft recht hilfreich:
- wird bei XP und W2k3 der gleiche SMTP-Server angesprochen?
- Wo steht der SMTP (intern/extern/ Exchange auf dem W2k3/..)
- sind die XP/W2k3 Rechner im gleichen Netz?
etc..

vg
Bytecounter
Bitte warten ..
Mitglied: helmuthelmut2000
10.02.2009 um 14:51 Uhr
Hallo,

ja der XP und der W2K3 Sprechen den gleichen SMTP-Server an.
Der SMTP steht intern.
Und die Rechner XP, W2K3 und SMTP sind im gleichen Netz.

Gruß
Helmut
Bitte warten ..
Mitglied: bytecounter
10.02.2009 um 15:20 Uhr
Kannst Du ggf. mal das bzw (wenn unterschiedlich) die beiden blat Scripte (XP und W2k3) posten?
Und der SMTP läuft nicht auf dem W2k3?
Bitte warten ..
Mitglied: laggflor
10.02.2009 um 19:11 Uhr
Egal welcher Mailserver...

The SMTP server did not accept Auth PLAIN value.
Error: Connection to server was dropped.

Wenn auf beiden Rechnern das selbe Skript verwendet wird, heißt dies dass...
  • der XP-Rechner ohne Authentifizierung ODER mit Klartextpasswörtern authentifizieren darf
  • der W2K3 Server darf dies aber nicht.

Dürfte also ein Berechtigungsproblem am Mailserver sein.

LG
Florian (http://www.lagg.at/)
Bitte warten ..
Mitglied: helmuthelmut2000
10.02.2009 um 22:18 Uhr
Hallo,

Ja klar,
Hier ist die Batchdatei:

blat –installSMTP mailserver info@domäne.de
blat backup.log –to e-mailadresse@domäne.de –s "Datensicherung“

Anstatt dem mailserver habe ich auch schon die Ip genommen,
hat aber auch nicht funktioniert.

Wenn ich das Richtig verstehe dann meldet sich der Rechner doch mit
info@domäne.de an dem Mailserver an. Oder nicht?

Dann sollte es doch egal sein von welchem Rechner das kommt.
Gibt es da auch noch was wo man das Passwort von dem Postfach mitschicken
kann?

Helmut
Bitte warten ..
Mitglied: bytecounter
11.02.2009 um 08:59 Uhr
Hallo,

Um Dich zu authentifizieren kannst Du mit folgendem Syntax Username und Passwort an den Mailserver übergeben:
-u [username]
-pw [password]

vg
Bytecounter
Bitte warten ..
Mitglied: helmuthelmut2000
13.02.2009 um 09:54 Uhr
Hallo,

Jetzt gehts.
Ich habe mir eine andere Version runtergeladen.
Die Version 2.6.2.
Vorher hatte ich glaube 2.2.0.

Jetzt habe ich da aber ein anderes Problem.
Ich schreibe da eine log Datei so:

set nd=%date:~-4%_%date:~-7,2%_%date:~-10,2%
set nt=%time:~0,2%_%time:~3,2%_%time:~6,2%
set logfile="Sicherungsprotokoll_%nd%_%nt%.log"
echo Sicherung erfolgreich am %nd% %nt% >> %ziel%\%logfile%

blat -installSMTP mailserver user@domäne.de
blat %ziel%\%logfile% -to mailkonto@domäne.de -s "Datensicherung"

Das Problem ist, wenn die Sicherung z.B. um 1Uhr20 fertig ist, Dann ist die Logdatei:

2009_02_13_ 1_20_50

Mir fehlt da die Null vor der Stundenzahl denn mit der Leer vor der 1 wird das nicht übertragen.
Da sollte es doch auch etwas geben so wie bei der Monatszahl 2 in 02.

Weis da noch jemand eine Lösung.

Gruß
Helmut
Bitte warten ..
Neuester Wissensbeitrag
CPU, RAM, Mainboards

Angetestet: PC Engines APU 3a2 im Rack-Gehäuse

Erfahrungsbericht von ashnod zum Thema CPU, RAM, Mainboards ...

Ähnliche Inhalte
Windows Server
Aufgabenplaner - E-Mail Benachrichtigung mittels blat.exe (7)

Frage von staybb zum Thema Windows Server ...

Windows 7
gelöst Sind euch verstärkte Probleme bei Windows 7 Updates aufgefallen? (4)

Frage von RadioHam zum Thema Windows 7 ...

Cloud-Dienste
gelöst OwnCloud 8 Probleme mit Vorschaubildern auf Mobilgeräten (1)

Frage von zeroblue2005 zum Thema Cloud-Dienste ...

Windows 10
gelöst VPN Verbindung Probleme (7)

Frage von Yeter2 zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Grafikkarten & Monitore
Win 10 Grafikkarte Crash von Software? (13)

Frage von Marabunta zum Thema Grafikkarten & Monitore ...

DSL, VDSL
DSL-Signal bewerten (10)

Frage von SarekHL zum Thema DSL, VDSL ...

Windows Server
Mailserver auf Windows Server 2012 (8)

Frage von StefanT81 zum Thema Windows Server ...

Backup
Clients als Server missbrauchen? (8)

Frage von 1410640014 zum Thema Backup ...