Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Probleme mit Cisco TSP

Frage Netzwerke Voice over IP

Mitglied: metthew

metthew (Level 1) - Jetzt verbinden

11.12.2009 um 09:58 Uhr, 6375 Aufrufe, 2 Kommentare

Brauche Eure Hilfe...

Hallo Zusammen,

folgende Problematik taucht auf unseren Windows XP Clients auf:

Die Cisco TSP Treiber (TAPI) wurden auf den Clients installiert.
Die Verbindung zun Cisco Call Manager konfiguriert. (Benutzer ID&Passwort)
Die Wähloptionen sind konfiguriert.
Der Call Manager ist erreichbar.

Outlook bekommt aber keine Verbindung hergestellt.

In den Wähloptionen taucht auch die "KeyLine" für CISCO nicht auf.

Hat jemand eine Idee?
Mitglied: Crusher79
28.12.2009 um 00:57 Uhr
Hi,

welche Version? 2003 oder 2007? Nach der Installation hast du aber einen Neustart des Rechners gemacht - oder? Hast Du die aktuelle TSP Version verwendet? Habe selber vor kurzem auf über 10 Clients TSP installiert und es funktionierte alles sofort. Das Plugin muß unbedingt in Outlook erscheinen. Sind andere Outlook Plugins vorhanden? Oder irgendwelche Security Suiten wie Norton etc.?

mfg Crusher
Bitte warten ..
Mitglied: metthew
28.12.2009 um 12:55 Uhr
Hallo!

Danke für die Antwort. wir verwenden Outlook 2003 und das Pluin erscheint auch im Outlook. Neustart nach der Installation funktioniert automatisch. Es sind keine weiteren Plugins oder Addins vorhanden.

Die einzige Hürde könnte McAffe Virus Scan 8.5i sein. Der CallMananger ist korrekt eingestellt, es wird aber keine CTI Verbindung hergestellt. Ich weiß nicht weiter.

Beste Grüße
Metthew
Bitte warten ..
Neuester Wissensbeitrag
Off Topic

"Ich habe nichts zu verbergen"

(2)

Erfahrungsbericht von FA-jka zum Thema Off Topic ...

Ähnliche Inhalte
DSL, VDSL
gelöst VPN-Probleme (CISCO AnyConnect) in Zusammenhang mit Router "Vodafone EasyBox" (7)

Frage von donnyS73lb zum Thema DSL, VDSL ...

DSL, VDSL
Cisco 1921 Probleme bei der Interneteinwahl (50)

Frage von brooks zum Thema DSL, VDSL ...

Switche und Hubs
LAG zwischen SG300-Switches macht Probleme. Wer weiß Rat? (20)

Frage von White-Rabbit2 zum Thema Switche und Hubs ...

Heiß diskutierte Inhalte
Linux Netzwerk
gelöst DHCP vergibt keine Adressen (31)

Frage von Maik82 zum Thema Linux Netzwerk ...

Exchange Server
gelöst Bestehende eMails autoamatisch weiterleiten (22)

Frage von metal-shot zum Thema Exchange Server ...

Switche und Hubs
LAG zwischen SG300-Switches macht Probleme. Wer weiß Rat? (20)

Frage von White-Rabbit2 zum Thema Switche und Hubs ...

Apache Server
gelöst Lets Encrypt SSL mit Apache2 (20)

Frage von banane31 zum Thema Apache Server ...