Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Probleme mit Clientintegration SBS 2003

Frage Microsoft

Mitglied: chaoskidneo

chaoskidneo (Level 1) - Jetzt verbinden

29.12.2005, aktualisiert 30.12.2005, 5354 Aufrufe, 2 Kommentare

Probleme mit Clientintegration SBS 2003

Habe einen SBS 2003 Standard und 8 Windows XP Prof. SP1 Clients, diese habe ich versucht über http://XXXXX\connectcomputer in die SBS Domäne einzubinden ohne Erfolg. Habe alle NIC`s auser der neuen Netzwerkkarte deaktiviert. Fehlermeldung "Konfiguration konnte wegen Netzwerkproblemen nicht fortgführt werden.. fragen sie Ihren Netwerkadmin..!
Ping zum Server OK!


Habe auf dem SBS einen DHCP Server am laufen, jedoch ziehen Sich die Clients keine IP, deshalb habe ich als alternativ Konfig manuell IP´s eingetragen.
DNS Server läuft auch jedoch werden keine Clients eingetragen.

Habe auch versucht die Clients "manuell" in die Domäne zu heben, jedoch auch ohne Erfolg.
Benutzer und Computerkonten sind auf dem SBS jeweils angelegt.

Hat jemand eine Idee?
Mitglied: Majestro
29.12.2005 um 23:38 Uhr
Hallo,
ich habe anfangs dieses Problem auch gehabt aber du solltest dich primär ersmal darum kümmern das deine Clients sich IP´s holen vom DHCP, das war bei mir der Knackpunkt,ich hatte die IP vergabe meinen Router ( Linux ) machen lassen und konnte auch keinen PC in die Domain einfügen nachdem ich meinen DHCP im Router deaktiviert hatte gings problemlos. Denk daran das wenn der SBS2003 DHCP und DNS macht dann sollte dein IPconfig so in etwa aussehen:

Ethernetadapter LAN-Verbindung:

Verbindungsspezifisches DNS-Suffix: Social.local
Beschreibung. . . . . . . . . . . : Broadcom 440x 10/100 Integrated Cont
Physikalische Adresse . . . . . . : 00-0C-76-C6-XX-XX
DHCP aktiviert. . . . . . . . . . : Ja
Autokonfiguration aktiviert . . . : Ja
IP-Adresse. . . . . . . . . . . . : 192.168.1.62
Subnetzmaske. . . . . . . . . . . : 255.255.255.0
Standardgateway . . . . . . . . . : 192.168.1.50
DHCP-Server . . . . . . . . . . . : 192.168.1.111
DNS-Server. . . . . . . . . . . . : 192.168.1.111
Primärer WINS-Server. . . . . . . : 192.168.1.111
Lease erhalten. . . . . . . . . . : Donnerstag, 29. Dezember 2005 16:04
Lease läuft ab. . . . . . . . . . : Freitag, 6. Januar 2006 16:04:08


Gruß
Björn
Bitte warten ..
Mitglied: PeterPiksa
30.12.2005 um 18:32 Uhr
Ich hatte die selbe Fehlermeldung als ich einmal ein Notebook was ich zu Hause aufgesetzt habe, in unsere Domäne einbinden wollte, nachdem ich eine Verbindung ins Firmennetzwerk über VPN aufgebaut habe. Als ich am nächsten Tag das Notebook direkt im Firmennetzwerk hatte, lief es auf Anhieb.
Bitte warten ..
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Ähnliche Inhalte
Windows Server
gelöst Serverumzug SBS 2003 nach 2012R2 ohne Active Directory (2)

Frage von step777 zum Thema Windows Server ...

Exchange Server
gelöst SBS 2003 und Multisendcon: Mailversand an t-online Adressen funktioniert nicht (11)

Frage von danieluk15 zum Thema Exchange Server ...

Windows Server
gelöst Probleme bei SBS 2011 Migration (6)

Frage von MaxZander1982 zum Thema Windows Server ...

Heiß diskutierte Inhalte
Windows Server
DHCP Server switchen (25)

Frage von M.Marz zum Thema Windows Server ...

SAN, NAS, DAS
gelöst HP-Proliant Microserver Betriebssystem (14)

Frage von Yannosch zum Thema SAN, NAS, DAS ...

Grafikkarten & Monitore
Win 10 Grafikkarte Crash von Software? (13)

Frage von Marabunta zum Thema Grafikkarten & Monitore ...

Windows 7
Verteillösung für IT-Raum benötigt (12)

Frage von TheM-Man zum Thema Windows 7 ...