Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Probleme mit Clients in der Domain (Computerbrowser und Arbeitsstationsdienst laufen nicht)

Frage Microsoft

Mitglied: PhilippSt

PhilippSt (Level 1) - Jetzt verbinden

26.10.2011, aktualisiert 16:13 Uhr, 7250 Aufrufe, 4 Kommentare

Hallo zusammen

Wir haben ein paar Probleme mit Windows XP Clients in der Firma. Und zwar sind es nun 5 Fälle innert zwei Tagen.

Die Benutzer melden sich bei uns, dass sie keinen Zugriff mehr auf die Netzlaufwerke haben bzw. diese gar nicht verbunden sind. Das Eventlog liefert folgende Fehler:


Event Type: Error
Event Source: Userenv
Event Category: None
Event ID: 1053
Date: 24.10.2011
Time: 08:47:31
User: NT-AUTORITÄT\SYSTEM
Computer: xxx
Description:
Der Benutzer oder der Computername kann nicht ermittelt werden. (Ein interner Fehler ist aufgetreten. ). Die Verarbeitung der Gruppenrichtlinie wurde abgebrochen.

Event Type: Error
Event Source: AutoEnrollment
Event Category: None
Event ID: 15
Date: 24.10.2011
Time: 08:47:31
User: N/A
Computer: xxx
Description:
Die automatische Zertifikatregistrierung für "lokaler Computer" konnte keine Verbindung zum Active Directory (0x80072095) herstellen. Ein Verzeichnisdienstfehler ist aufgetreten.
Die Registrierung wird nicht durchgeführt.

Event Type: Error
Event Source: Userenv
Event Category: None
Event ID: 1521
Date: 24.10.2011
Time: 09:02:59
User: xxx
Computer: xxx
Description:
Die Serverkopie des servergespeicherte Profils wurde nicht gefunden. Sie werden mit einem lokalen Benutzerprofil angemeldet. Änderungen an dem Profil werden nach der Abmeldung nicht auf den Server kopiert. Mögliche Fehlerursachen sind Netzwerkprobleme oder nicht ausreichende Sicherheitsrechte. Wenden Sie sich an den Netzwerkadministrator, wenn das Problem weiterhin besteht.

Details - Der Name für den Dienst ist ungültig.

Event Type: Error
Event Source: Userenv
Event Category: None
Event ID: 1110
Date: 24.10.2011
Time: 09:03:00
User: NT-AUTORITÄT\SYSTEM
Computer: xxx
Description:
Attempt to determine whether user and machine accounts are in the same forest failed (Die Schnittstelle ist unbekannt. ).


Fehler 1053 und 1110 wiederholen sich dann regelmässig.

In den Services ist der Computerbrowser nicht gestartet und der Arbeitsstationsdienst ist entweder gestoppt oder ganz weg! Ist er nur gestoppt lässt er sich aber nicht starten...

Die Abhilfe ist, bei der Netzwerkverbindung den "Client für Windows-Netzwerke" zu deinstallieren und danach wieder zu installieren.

Dies ist ja eine ganz annehmbare Lösung, doch wenns so weitergeht (5 Clients in zwei Tagen) kann das keine Lösung sein.

Vorallem verstehen wir nicht, woher das Problem kommt. Wir haben in den letzten beiden Tagen nichts geändert an der AD.

Vor ca 1.5 Monaten haben wir die DC's von 2003 auf 2008 upgraded. Wir hatten seither absolut keine Probleme.

Wir haben vor zwei Tagen auch keine Updates oder so irgendwas gemacht. Die Group Policies sind wir ein bisschen am überarbeiten, aber dafür haben wir neue erstellt, die auf den alten Clients noch nicht angewendet werden.

Vielleicht habt ihr irgendwelche Hinweise, die mir helfen.

Danke auf jeden Fall schon im Voraus.

Gruss Philipp
Mitglied: Yuusou
26.10.2011 um 16:01 Uhr
Empfehlung zur Überarbeitung deines Posts: Wenn du schon Einstellungen und Eventlogs kopierst, entferne alle möglichen Rückschlüsse auf Firma und Person.

Und du bist dir mit den GPOs wirklich sicher, dass keiner irgendeine Einstellung geändert hat? Kommt es nur bei bestimmten Nutzern? Schon mal die Einstellungen der Netzwerkkonfiguration in den GPOs inspiziert? Irgendwelche neuen Treiber installiert? Irgendwo bei den Netzwerkeinstellungen muss es haken.

Das Deinstallieren und Installieren überschreibt ja in dem Moment die Einstellungen für das Netzwerk, weil es per Gruppenrichtlinie nicht verboten wurde. Somit funktioniert die Methode nur so lange, wie keine neue Gruppenrichtlinien gezogen wird. Ausprobieren könnte man ja mal nach diesem Workaround ein gpupdate /force und dann guckt man, ob an den Netzwerkeinstellungen sich etwas geändert hat.
Bitte warten ..
Mitglied: PhilippSt
26.10.2011 um 16:19 Uhr
Zitat von Yuusou:
Empfehlung zur Überarbeitung deines Posts: Wenn du schon Einstellungen und Eventlogs kopierst, entferne alle möglichen
Rückschlüsse auf Firma und Person.
Danke für den Hinweis, habe ich übersehen, da ich es neu eingefügt habe...

Und du bist dir mit den GPOs wirklich sicher, dass keiner irgendeine Einstellung geändert hat? Kommt es nur bei bestimmten
Nutzern? Schon mal die Einstellungen der Netzwerkkonfiguration in den GPOs inspiziert? Irgendwelche neuen Treiber installiert?
Irgendwo bei den Netzwerkeinstellungen muss es haken.

Das Deinstallieren und Installieren überschreibt ja in dem Moment die Einstellungen für das Netzwerk, weil es per
Gruppenrichtlinie nicht verboten wurde. Somit funktioniert die Methode nur so lange, wie keine neue Gruppenrichtlinien gezogen
wird. Ausprobieren könnte man ja mal nach diesem Workaround ein gpupdate /force und dann guckt man, ob an den
Netzwerkeinstellungen sich etwas geändert hat.
Ich bin mir eigentlich 100%ig sicher, dass nichts geändert wurde. Das mit den GPO's ist auch schon ein paar Wochen her und hat nie Probleme gemacht...

Ich habe gerade noch weitere Fehler im Eventlog entdeckt. Ich werde diese gleich in einem separaten Posting anhängen.
Bitte warten ..
Mitglied: PhilippSt
26.10.2011 um 16:23 Uhr
Also, hier alle Events, geordnet nach Timestamp:

Event Type: Warning
Event Source: W32Time
Event Category: None
Event ID: 18
Date: 24.10.2011
Time: 08:47:22
User: N/A
Computer: xxx
Description:
Der Zeitanbieter "NtpClient" konnte keine Vertrauensstellung zwischen dem Computer und der Domäne "xxx" herstellen, um die Zeit sicher synchronisieren zu können. Der Vorgang wird in 15 Minuten wiederholt. Fehler: Die Schnittstelle ist unbekannt. (0x800706B5)

Event Type: Error
Event Source: W32Time
Event Category: None
Event ID: 29
Date: 24.10.2011
Time: 08:47:22
User: N/A
Computer: xxx
Description:
Der Zeitanbieter "NtpClient" wurde für die Zeiterfassung von mehreren Zeitquellen konfiguriert. Es ist jedoch Keine der Quellen verfügbar. Innerhalb der nächsten 14 Minuten wird kein Versuch unternommen, eine Verbindung mit der Quelle herzustellen. Der NtpClient verfügt über keine Quelle mit genauer Zeit.

Event Type: Warning
Event Source: LSASRV
Event Category: SPNEGO (Vermittlung)
Event ID: 40960
Date: 24.10.2011
Time: 08:47:29
User: N/A
Computer: xxx
Description:
Das Sicherheitssystem hat einen versuchten Herunterstufungsangriff für den Server LDAP/dc.domain festgestellt. Der Fehlercode des Authentifizierungsprotokolls Kerberos war "Es wurde eine Anmeldung versucht. Der Anmeldedienst war jedoch nicht gestartet.
(0xc0000192)".

Event Type: Warning
Event Source: LSASRV
Event Category: SPNEGO (Vermittlung)
Event ID: 40961
Date: 24.10.2011
Time: 08:47:29
User: N/A
Computer: xxx
Description:
Das Sicherheitssystem konnte keine sichere Verbindung mit dem Server LDAP/dc.domainherstellen. Es war kein Authentifizierungsprotokoll verfügbar.

Event Type: Warning
Event Source: LSASRV
Event Category: SPNEGO (Vermittlung)
Event ID: 40960
Date: 24.10.2011
Time: 08:47:29
User: N/A
Computer: xxx
Description:
Das Sicherheitssystem hat einen versuchten Herunterstufungsangriff für den Server LDAP/dc2.domain festgestellt. Der Fehlercode des Authentifizierungsprotokolls Kerberos war "Es wurde eine Anmeldung versucht. Der Anmeldedienst war jedoch nicht gestartet.
(0xc0000192)".

Event Type: Warning
Event Source: LSASRV
Event Category: SPNEGO (Vermittlung)
Event ID: 40961
Date: 24.10.2011
Time: 08:47:29
User: N/A
Computer: xxx
Description:
Das Sicherheitssystem konnte keine sichere Verbindung mit dem Server LDAP/dc2.domain herstellen. Es war kein Authentifizierungsprotokoll verfügbar.

Event Type: Error
Event Source: Userenv
Event Category: None
Event ID: 1053
Date: 24.10.2011
Time: 08:47:31
User: NT-AUTORITÄT\SYSTEM
Computer: xxx
Description:
Der Benutzer oder der Computername kann nicht ermittelt werden. (Ein interner Fehler ist aufgetreten. ). Die Verarbeitung der Gruppenrichtlinie wurde abgebrochen.

Event Type: Error
Event Source: AutoEnrollment
Event Category: None
Event ID: 15
Date: 24.10.2011
Time: 08:47:31
User: N/A
Computer: xxx
Description:
Die automatische Zertifikatregistrierung für "lokaler Computer" konnte keine Verbindung zum Active Directory (0x80072095) herstellen. Ein Verzeichnisdienstfehler ist aufgetreten.
Die Registrierung wird nicht durchgeführt.

Event Type: Warning
Event Source: W32Time
Event Category: None
Event ID: 18
Date: 24.10.2011
Time: 09:02:22
User: N/A
Computer: xxx
Description:
Der Zeitanbieter "NtpClient" konnte keine Vertrauensstellung zwischen dem Computer und der Domäne "xxx" herstellen, um die Zeit sicher synchronisieren zu können. Der Vorgang wird in 30 Minuten wiederholt. Fehler: Die Schnittstelle ist unbekannt. (0x800706B5)

Event Type: Error
Event Source: Userenv
Event Category: None
Event ID: 1521
Date: 24.10.2011
Time: 09:02:59
User: xxx
Computer: xxx
Description:
Die Serverkopie des servergespeicherte Profils wurde nicht gefunden. Sie werden mit einem lokalen Benutzerprofil angemeldet. Änderungen an dem Profil werden nach der Abmeldung nicht auf den Server kopiert. Mögliche Fehlerursachen sind Netzwerkprobleme oder nicht ausreichende Sicherheitsrechte. Wenden Sie sich an den Netzwerkadministrator, wenn das Problem weiterhin besteht.

Details - Der Name für den Dienst ist ungültig.

Event Type: Error
Event Source: Userenv
Event Category: None
Event ID: 1110
Date: 24.10.2011
Time: 09:03:00
User: NT-AUTORITÄT\SYSTEM
Computer: xxx
Description:
Attempt to determine whether user and machine accounts are in the same forest failed (Die Schnittstelle ist unbekannt. ).


Ich werde nun auf jeden Fall die Event ID's nochmals akribisch durcharbeiten, ein Fehler nach dem anderen.

Kann es sein, dass der NTP Dienst ein Problem hatte, die Zeitsync nicht mehr klappte und als Folge Kerberos nicht mehr richtig funktioniert hat?
Bitte warten ..
Mitglied: iwinlux
22.01.2013 um 10:49 Uhr
Hey Philipp,

konntest du das Problem eigentlich damals lösen?

Gruß Benny
Bitte warten ..
Neuester Wissensbeitrag
Microsoft

Lizenzwiederverkauf und seine Tücken

(5)

Erfahrungsbericht von DerWoWusste zum Thema Microsoft ...

Ähnliche Inhalte
Windows 10
gelöst Clients (Win 10) synchronisieren Zeit nicht mit Domain Controller (4)

Frage von LeukoClassic zum Thema Windows 10 ...

Microsoft
gelöst WSUS auch bei Clients außerhalb der Domain verwenden? (5)

Frage von sven784230 zum Thema Microsoft ...

Windows Update
WSUS zeigt max. 69 Clients an (1)

Frage von TheGoodOne zum Thema Windows Update ...

Batch & Shell
gelöst Crontab mit Shell Probleme (9)

Frage von mschaedler1982 zum Thema Batch & Shell ...

Heiß diskutierte Inhalte
Windows Server
Outlook Verbindungsversuch mit Exchange (15)

Frage von xbast1x zum Thema Windows Server ...

Windows Netzwerk
Windows 10 RDP geht nicht (14)

Frage von Fiasko zum Thema Windows Netzwerk ...

Microsoft Office
Keine Updates für Office 2016 (13)

Frage von Motte990 zum Thema Microsoft Office ...