Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Probleme mit Cluster nach Ausfall vom Netzwerk

Frage Netzwerke Cluster

Mitglied: CharlyXL

CharlyXL (Level 1) - Jetzt verbinden

04.10.2011 um 12:34 Uhr, 2588 Aufrufe, 1 Kommentar

Hallo zusammen,

ich habe mir einen Cluster mit 2 Servern aufgebaut.

- Fujitsu Server
- Hyper-V
- DataCore

An sich funktioniert der Cluster super. Jetzt habe ich nur das Problem, wenn das Netzwerk zwischen den beiden Standorten ausfällt bzw. in meinem Test ich von einem Server alle Netzwerkkabel abziehe. Die VM's werden wie erwartet auf dem anderen Server gestartet, aber dafür habe ich ein Problem, wenn ich die Netzwerkkabel wieder in den Server reinstecke. Das DataCore merkt dann das sich zwei unterschiedliche Versionen der virtuellen Festplatten im Netz befinden und schalten die somit offline. Ich kann das zwar dann alles wieder online schlaten, aber das sollte doch aber auch anders gehen.
Eine Idee wäre ja der Server runterzufahren der kein Netzwerk mehr hat, aber wie mache ich das bzw. geht da. Ich werde das heute mal manuell versuchen. Vielleicht hat auch jemand einen andere einfachere Idee.

Danke

VG Charly
Mitglied: CharlyXL
13.03.2012 um 09:44 Uhr
Ich habe das jetzt mit einem kleinen Skript gelöst. Wenn der eine DataCore Server kein Netzwerk mehr hat mir er herrunter gefahren und somit ist eindeutig welcher Server weiter leben darf.

VG Charly
Bitte warten ..
Ähnliche Inhalte
Netzwerkmanagement
gelöst Gäste Netzwerk im Simulator einrichten (4)

Frage von WinLiCLI zum Thema Netzwerkmanagement ...

Windows Netzwerk
Große Abweichung der Übertragungsraten im WinServer2012 Netzwerk (3)

Frage von sineplan zum Thema Windows Netzwerk ...

Neue Wissensbeiträge
Tipps & Tricks

Wie Hackt man sich am besten in ein Computernetzwerk ein

(29)

Erfahrungsbericht von Herbrich19 zum Thema Tipps & Tricks ...

Humor (lol)

Bester Vorschlag eines Supporttechnikers ever: APC

(15)

Erfahrungsbericht von DerWoWusste zum Thema Humor (lol) ...

Heiß diskutierte Inhalte
ISDN & Analoganschlüsse
gelöst Splitter - RJ45 zu RJ11? (13)

Frage von Waishon zum Thema ISDN & Analoganschlüsse ...

Webbrowser
Windows 7 unbeliebte Internetseite sperren (13)

Frage von Daoudi1973 zum Thema Webbrowser ...

LAN, WAN, Wireless
gelöst Suche Firmware Image für Cisco Aironet 1252 (10)

Frage von Herbrich19 zum Thema LAN, WAN, Wireless ...

Webbrowser
Internet Explorer schliesst direkt bei Start (10)

Frage von gabeBU zum Thema Webbrowser ...