Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Probleme mit Compaq (HP) Proliant ML330 Server!

Frage Hardware

Mitglied: 6727

6727 (Level 1)

18.03.2005, aktualisiert 30.03.2006, 16177 Aufrufe, 9 Kommentare

Fehlermeldung: 1611 - System Fan Not Present
Handbuch?

Mahlzeit!

Als kleiner Hobby-Administrator habe ich mir die Innereien eines Compaq Proliant ML330 Servers besorgt. Dazu gehören das Board (Single Sockel 370, ServerWorks Chipset), ein Intel Pentium III 667 MHz, 64 MB SD-RAM ECC, eine "Multifunktionskarte" die 10/100 MBit Netztwerk, ATi Grafik und einen SCSI-Controller vereint und, zu guter letzt, eine 9,1 GB SCSI-Festplatte U2W SCSI. Leider war nichts weiter an Software und/oder Handbüchern dabei. Soviel zum "Problemkind" ! :o)

Nun zu meinem Anliegen:

Nach dem Einbau habe ich versucht, das System in Betrieb zu nehemen. Ich bleibe allerdings immer an folgender Fehlermeldung hängen:

1611- System Fan not Present

Nach der Meldung startet der Rechner dann einfach neu und kommt dann eben in eine endlosschleoife rein.

Nachdem ich nun etwas gegoogelt habe und bei Compaq (bzw. nunmehr HP) nichts vernünftiges in der richtung gefunden habe (mal abgesehen davon, daß die mir empfehlen 1. den Lüfter anzuschließen 2. den Lüfter zu wechseln und 3. das BOARD ZU WECHSLEN!) wende ich mich vertrauensvoll an euch und hoffe, das jemand irgendwie ein solches System stehen hat.

Dazu ist noch zu sagen, dass der Lüfter den er bemängelt (der SysFan) keinen normalen Molex-Anschluss hat, sondern 4 PIN's, drei nah beieinander (da passt ein Molex drauf), der vierte mit etwas Abstand. Ich habe nun schon per multimeter herausbekommen, welche der vier die eigentliche Spannungsversorgung darstellen. Da es sich dabei nicht um die Standart-Molexbelegung handelt, habe ich schon etwas herumgespielt und dieverse kombinationen ausprobiert, aber es will nicht so recht. Außerdem is ja das Kabel mit dem er die Drehzahl ausließt ausschlaggebend...

Mir würds ja schon reichen, wenn mir mal jemand erklären könnte was Compaq da für einen verdammten Lüfter-Anschluss verbaut hat. Die Belegung der 4 Pins wäre sehr Aufschlusreich für mich!!!

ich hoffe, Ihr könnt mir helfen...

MFG

Norman
Mitglied: leknilk0815
18.03.2005 um 13:58 Uhr
Hi,
ich kann Dir nichts über die Pin- Belegung sagen, da ich nichts zum Testen da habe. Vom Prinzip her ist es so, (wie bei normalen Boards auch) daß 2 Pins zur Stromversorgung sind (+12V und Masse), 1 Pin zur Drehzahlüberwachung. Der vierte Pin sagt dem Board durch Überbrückung auf Masse, Fan not present, ignore. Hintergrund: Kurzfristige Tests, bei denen es nicht nötig/möglich ist, einen Fan anzuschließen. Das ganze läßt sich meßtechnisch ermitteln, da aber das Layout des Boards nicht bekannt ist, hast Du keine Gewißheit, ob es funktioniert oder ob Du durch eine Brücke das Board "zerschießt". Es gibt von Compaq z.B White Papers oder Quick reference Guide, wo man so was evt. nachlesen kann. Im BIOS kann man dies auf jeden Fall nicht abstellen, da Compaq hier auf Nummer sicher geht und solche Fehler bei einem Serversystem von vorneherein ausschließt.
Gruß - Toni
Bitte warten ..
Mitglied: daheym
03.04.2005 um 14:18 Uhr
hast du das Front-Panel angeschlossen?
ohne dieses startet der server normalerweise nicht, oder bringt fehler...
Bitte warten ..
Mitglied: 6727
05.04.2005 um 17:59 Uhr
hallo!

danke für eure antworten. ich habe mich inzwischen mit dem verkäufer in verbindung gesetzt und habe die originalen lüfter noch nachbestellt. und ob mans glaubt oder nicht, aber ich muss genau DIESE lüfter dran haben sonst startet er gar nicht! mit den originalen lüftern wußte ich dann zwar die PIN-belegung, aber egal was ich angeschlossen habe, der rechner war nicht zum laufen zu bewegen. immer der fehler 1611. na egal, werd nun einfach ein paar schalter in die front des gehäuses integrieren und nach dem start und der P.O.S.T- prüfung die lüfter einfach abschalten - im betrieb fährt er dann zum glück nicht einfach runter. :o) außerdem sind die originalen so laut - das kann man so für nen home-server nich akzeptieren...
ein front-panel habe ich nicht. habe durch probieren herausgefunden, wo der start-schalter ist. das muss reichen...

danke für eure antworten...

mfg

Norman Walter
Bitte warten ..
Mitglied: knucklehead23
07.04.2005 um 13:49 Uhr
@norman:

Ich habe im Moment genau die gleichen Probleme mit einem identischen Board (auch als Bundle gakauft). Wo hast du den Lüfter gekauft und was hat er gekostet? Läuft das Board auch ohne Frontpanel einwandfrei?

Vielen Dank im Voraus

Jan Kahl
Bitte warten ..
Mitglied: 6727
07.04.2005 um 17:12 Uhr
@knucklehead23

hallo!

ich habe das bundle bei ebay ersteigert, bei einem bostom.de. bei denen hab ich angerufen und gefragt ob ich nich noch ein paar lüfter haben könnte... hab die auch gleich gemacht. die nummer steht auf der rechnung (falls du da auch bestellt hast).

mfg

Norman
Bitte warten ..
Mitglied: knucklehead23
07.04.2005 um 17:17 Uhr
@norman:

Vielen Dank für die Antwort. Bei genau dem selben Anbieter habe ich auch gekauft. Ich habe vorhin bei ihm angefragt, ich soll Morgen nachmittag nochmal anrufen. Na, hoffentlich haben sie noch welchen von den Lüftern. Läuft dein System nach dem Anschluss des Lüfters denn einwandfrei?

BTW: Kennst du mittlerweile die Belegung des Anschlusses für das Frontpanel?


TIA

Jan
Bitte warten ..
Mitglied: daheym
07.04.2005 um 17:17 Uhr
und was hast du bzgl. des Frontpanels gemacht?
muss man da auch irgendwas brücken, oder reichen nur die lüfter um das board zum laufen zu bekommen?

gruß
matthias (bei dem der Bildschirm noch schwarz bleibt)
Bitte warten ..
Mitglied: 6727
10.04.2005 um 10:34 Uhr
hallo @knucklehead23 und @daheym

also bei den lüftern ist es wie schon in meinerm einleitenden artikel ge- und beschrieben: der original cpu- und der original chassis-lüfter (nur der eine mit anschluss direkt neben dem cpu-lüfter) müssen drauf sein, der dritte anschluss an der pci/vga/lan/scsi-karte muss nicht belegt sein! :o)

bei dem front-panel muss ich, wie gesagt, passen. ich habe das teil nicht und zwingend erforderlich ist es nicht da der rechner bei mir hier schon seit geraumer zeit läuft. ich habe einfach durch probieren (willkürliches, aber kontrolliertes überbrücken aller pins des front-panel-anschlusses auf dem board :o) herausbekommen, dass es die dritte reihe von oben ist welche gebrückt werden muss. da hab ich dann den schalter von meinem gehäuse einfach draufgeklemmt und fertich wars. was ich natürlich nich weiß, sind die restlichen belegungen als da wären reset, hdd- und power-led. aber zwingend notwendig ist das ja nich. falls jemand ein solches panel bekommt oder hat (vielleicht will es einer bei bostom.de mitbestellen) wär ich nich uninteressiert wenn mir dann einer die genaue belegung mitteilt!

hoffe ich konnte helfen, auch bei weiteren fragen...

so long...

Norman
Bitte warten ..
Mitglied: knucklehead23
13.04.2005 um 15:12 Uhr
Hallo Norman,

danke für die Antwort. Heute ist mein Lüfter auch angekommen. Hab mir dir Steckerbelegung etwas genauer angesehen, dabei ist mir aufgefallen, dass es anscheinend einfach _zwei_ Masseleitungen gibt. Also hab ich einfach mit einem anderen Lüfter experimentiert, und siehe da, es geht. Die Belegung des Lüftersteckers ist folgende:

Pin1 = Tacho
Pin2 = frei
Pin3 = +12V
Pin4 = Masse
Pin5 = Masse

Zumindest bootet das Board mit dieser Belegung einwandfrei.


MfG

Jan


Edit: Irgendwie scheint das Board bei der Lüfterwahl sehr eigenwillig zu sein. Der einzige Lüfter (außer dem Original), der einwandfrei funktioniert, ist ein Noname-40mm-Quirl. Damit bootet das System bei jedem Versuch, mit anderen Lüftern braucht es teilweise mehrere Anläufe. Alles sehr dubios.
Bitte warten ..
Ähnliche Inhalte
Festplatten, SSD, Raid
HP ProLiant ML330 G6 Hot-plug oder nicht?
Frage von FrankNFestplatten, SSD, Raid6 Kommentare

Hallo zusammen, bei einem Kunden habe ich einen HP ProLiant ML330 G6 -Server übernommen. Dort "hängen" 8 SAS-Platten zu ...

Server-Hardware
HP Proliant ML330 G6 soll mit neuen größeren Festplatten aufgerüstet werden
Frage von weing398Server-Hardware2 Kommentare

Hallo zusammen, ich habe einen Proliant ML330 G6 mit je 2 Stk. 500 GB und 250 GB Platten im ...

Festplatten, SSD, Raid
HP Proliant Server und RAID Konfiguration
Frage von MarkowitschFestplatten, SSD, Raid18 Kommentare

Hallo, ich stelle gerade einen HP Proliant Server mit Windows Server 2016 zusammen und habe da eine Frage zum ...

Notebook & Zubehör
Fragen zum HP Compaq 2510p
gelöst Frage von Stefan007Notebook & Zubehör4 Kommentare

Hallo zusammen, gibt es hier Leute die noch das HP Compaq 2510p kennen oder gar nutzen? Speziell geht es ...

Neue Wissensbeiträge
Apple

IOS 11.2.1 stopft HomeKit-Remote-Lücke

Tipp von BassFishFox vor 51 MinutenApple

Das Update für iPhone, iPad und Apple TV soll die Fernsteuerung von Smart-Home-Geräten wieder in vollem Umfang ermöglichen. Apple ...

Windows 10

Windows 10 v1709 EN murkst bei den Regionseinstellungen

Tipp von DerWoWusste vor 5 StundenWindows 10

Dieser kurze Tipp richtet sich an den kleinen Personenkreis, der Win10 v1709 EN-US frisch installiert und dabei die englische ...

Webbrowser

Kein Ton bei Firefox Quantum über RDP

Tipp von Moddry vor 6 StundenWebbrowser

Hallo Kollegen! Hatte das Problem, dass der neue Firefox bei mir auf der Kiste keinen Ton hat, wenn ich ...

Internet

EU-DSGVO: WHOIS soll weniger Informationen liefern

Information von sabines vor 18 StundenInternet4 Kommentare

Wegen der europäische Datenschutzgrundverordnung stehen die Prozesse um die Registrierung von Domains auf dem Prüfstand. Sollte die Forderungen umgesetzt ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
Von rj11 auf rj45
Frage von jensgebkenLAN, WAN, Wireless19 Kommentare

Hallo Gemeinschaft, könnt ihr mir vielleicht bei der anfertigung eines Kabels helfen - habe ein rj 11 stecker und ...

Netzwerkmanagement
Firefox Profieles im Roaming
gelöst Frage von Hendrik2586Netzwerkmanagement17 Kommentare

Hallo liebe Leute. :) Ich hab da ein kleines Problem, welches anscheinend nicht unbekannt ist. Wir nutzen hier in ...

LAN, WAN, Wireless
Häufig Probleme beim Anmelden in WLAN
Frage von mabue88LAN, WAN, Wireless15 Kommentare

Hallo zusammen, in einem Netzwerk gibt es relativ häufig (1-2 mal pro Woche) Probleme mit der WLAN-Verbindung. Zunächst mal ...

Windows Server
Remotesteuerung der Sitzung (Kennung XX) fehlgeschlagen
gelöst Frage von Stefan91Windows Server14 Kommentare

Hallo Zusammen, seit kurzem bekomme ich oben genannte Fehlermeldung, wenn ich versuche eine Remotesitzung über den Taskmanager fernzusteuern (Rechtsklick ...