Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Probleme mit CSS und Webseiten Aufrufe - DNS Problem?

Frage Microsoft Windows Netzwerk

Mitglied: BeezleBug42

BeezleBug42 (Level 1) - Jetzt verbinden

12.07.2011 um 10:31 Uhr, 3392 Aufrufe, 3 Kommentare

Hallo zusammen,

ich habe hier ein W2k8 R2 Foundation Server als DC mit ein paar Win7 SP1 Clienten und ein Problem das sich wie folgt äußert:
- auf manchen Webseiten wird das CSS beim ersten Mal nicht richtig geladen. Nach einem Reload ist es dann da.
- manche Webseiten werden beim ersten Aufruf gar nicht angezeigt: "Fehler: Server nicht gefunden". Reload hilft.
- nur http://www.viewsoniceurope.com geht garnicht. Wenn ich die IP (vom Router aufgelöst) eingebe kommt zumindest Inhalt, wenn auch ohne CSS

Ich vermute das es irgendwie mit dem DNS zusammenhängt, hab aber ich weiß nicht wie ich das Problem beheben kann. Der DC hat eine feste IP und sich selbst als bevorzugter DNS Server eingetragen, es ist keine ReversLookupZone definiert. Es gibt kein DHCP Server, alle Clienten haben eine feste IP und den DC als DNS Server eingetragen. Sonst läuft alles gut. Die FireBug Erweiterung zeigt an das DNS Aufrufe, teilweise mehrere Sekunden dauern.

Bin für jeden Tipp der das Problem löst oder hilft die Ursache zu finden dankbar.

Schönen Gruß,
bb
Mitglied: kopie0123
12.07.2011 um 11:28 Uhr
Hey,

überprüfe mal die DNS Weiterleitungen in deinem DNS Server.

Welche Server hast Du dort eingetragen?

klappen interne nslookups?

Wie sieht es mit verschiedenen externen aus?

gruß
Bitte warten ..
Mitglied: BeezleBug42
14.07.2011 um 13:13 Uhr
Hey,

also interne funktionieren problemlos. Externe in der Regel auch, sogar bei den übliche verdächtigen mit dem fehlenden CSS. Habe auch einige ausprobiert, die bestimmt noch nicht aufgerufen wurden. Nur bei viewsoniceurope.com kommt:

DNS request timed out.
timeout was 2 seconds.
*** Zeitüberschreitung bei Anforderung an UnKnown.

Liegt das an der fehlenden Revers Lookup Zone das der Servername nicht aufgelöst wird?

Irgendwelche Ideen?

Gruß,
bb
Bitte warten ..
Mitglied: BeezleBug42
14.07.2011 um 13:50 Uhr
ah, der Tipp mit den Weiterleitung war gut, da hatte sich ein Fehler eingeschlichen. Jetzt scheints zu laufen, ich beobachte das mal. Danke schonmal!
Bitte warten ..
Neuester Wissensbeitrag
CPU, RAM, Mainboards

Angetestet: PC Engines APU 3a2 im Rack-Gehäuse

(1)

Erfahrungsbericht von ashnod zum Thema CPU, RAM, Mainboards ...

Ähnliche Inhalte
Webbrowser
DNS Problem in Browsern - Suche in Adresszeile (5)

Frage von tobivan zum Thema Webbrowser ...

DNS
gelöst Homeserver (Zentyal) und Fritzbox DNS Problem (6)

Frage von CharlyXL zum Thema DNS ...

DNS
gelöst Server 2012 R2 DNs Problem (9)

Frage von dan0ne zum Thema DNS ...

DNS
DNS Problem im VLAN (7)

Frage von momai zum Thema DNS ...

Heiß diskutierte Inhalte
Grafikkarten & Monitore
Win 10 Grafikkarte Crash von Software? (13)

Frage von Marabunta zum Thema Grafikkarten & Monitore ...

DSL, VDSL
DSL-Signal bewerten (13)

Frage von SarekHL zum Thema DSL, VDSL ...

Switche und Hubs
Trunk für 2xCisco Switch. Wo liegt der Fehler? (9)

Frage von JayyyH zum Thema Switche und Hubs ...

Backup
Clients als Server missbrauchen? (8)

Frage von 1410640014 zum Thema Backup ...