Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Probleme mit D-Link-WLAN-Karte

Frage Netzwerke LAN, WAN, Wireless

Mitglied: 20345

20345 (Level 1)

19.11.2005, aktualisiert 20.11.2005, 11245 Aufrufe, 2 Kommentare

Helft mir!!!

Hallo Ihr alle!

Ich versuche gerade bei einer Bekannten eine neue WLAN-Karte (D-Link DWL-510) zum Laufen zu kriegen, weil sie eben Internet haben will ohne Kabel zu verlegen...

Sie hat einen Telekom WLAN Router, der online ist und einwandfrei funktioniert - es gibt auch keine Probleme mit ihrem Notebook. Auf dem Desktop-PC mit der DLink-Karte jedoch gibt es beim Surfen dauernd Probleme. Die Verbindung bricht ständig ab, die meisten Seiten können sich nicht einmal aufbauen. Von den Pings vom PC mit der DLink-Karte zum Router kommen nur etwa die Hälfte an und diese dann auch mit sehr unregelmäßigen Zeiten. Wenn ich von dem Notebook aus den WLan-Router anpinge, gibt es keinerlei Probleme. Die DLink-Software zeigt immer gute Verbindungen an (um die 90%), der Abstand zwischen Router und der Karte sind nur wenige Meter. Auch die neuesten Treiber lösen das Problem nicht.

Nach lagem Rumprobieren - unter Windows 98SE und unter Windows 2000 bin ich nun zum Schluss gekommen, dass die Karte futsch sein muss, zöger aber immer noch ein bisschen, mit dem Ding zurück in den Laden zu rennen.

Hat irgendwer eine Idee? Wär euch echt SEHR dankbar!
Mitglied: amd64
19.11.2005 um 18:37 Uhr
Hy

Alsi ich nehme mal an das du bei den Verbindungen die selben SSID hast!

Weiters kannst du versuchen bei den Geräten die Kanäle manuell festzulegen.
Versuch das mal.

Mit freundlichen Grüßen
Bitte warten ..
Mitglied: 16568
20.11.2005 um 10:49 Uhr
Da ich im privaten Bereich fast nur D-Link verwende (es sei denn, man hat bestimmte Sonderwünsche...), kenne ich natürlich die div. Problemchen... *grins*

Also, erst ma ist die Frage:

Hast Du Verschlüsselung an?
Welche?
Selber Schlüssel?

Wenn ja, schalt mal die Verschlüsselung aus.
Geht es jetzt?
Wenn ja, dann kannst Du sicher sein, daß der PC nicht den nötigen Speed
bringt, um die Pakete wieder zu entschlüsseln.
Owohl D-Link anderes schreibt, effizientes Arbeiten mit diesen Karten geht erst ab 1 GHz los.
(langjährige Erfahrungen sind besser als langjährige Entwicklung ^^ )

So, Verschlüsselung ist aus, und es geht noch immer nicht?

Jetzt wird es richtig interessant:

Ist DHCP an?
Richtige Range ausgewählt?
Ist die MAC-Adresse der Netzwerkkarte im Router eingetragen?
(du schreibst ja leider nicht das Modell des Telekom-Routers... *grrrrr*)

Andere Lösung: ist eine Wand zwischen dem Router und PC?
Trockenbau?
Tja, da hatte ich schon mal unliebsame Erfahrunge mit sowas...
Vor der Wand, 100% Signal, hinter der Wand 80%, also super.
Als ich dann aber nicht weiter kam, PC neben Router, alles paletti.
Hm, dann lag es an der Wand...
Wie ich dann aber mal neugierig wurde, habe ich nach Möglichkeiten gesucht, zu erfahren, was denn da drin sein könnte.
In der Küche hatte ich dann die Möglichkeit, das "Dämm-Material" zu begutachten...
Alukaschierte Glaswolle soll schon so manches WLAN-Netzwerk zum Verzweifeln gebracht haben...
MAnchmal kommt keine Verbindung zustande, und manchmal ist die Verbindung super, aber die Pakete sind irgendwie verhackstückelt...

Stell die Kiste in diesem Fall direkt neben den Router.

Dann kannste uns ja berichten, was los ist...
Bitte warten ..
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Ähnliche Inhalte
LAN, WAN, Wireless
gelöst Wlan Karte für PfSense. AC Standard? (12)

Frage von Spirit-of-Eli zum Thema LAN, WAN, Wireless ...

LAN, WAN, Wireless
Hat On Networks PL500PS WLAN-Funktion? (4)

Frage von Andy1987 zum Thema LAN, WAN, Wireless ...

Heiß diskutierte Inhalte
Windows Server
DHCP Server switchen (25)

Frage von M.Marz zum Thema Windows Server ...

SAN, NAS, DAS
gelöst HP-Proliant Microserver Betriebssystem (14)

Frage von Yannosch zum Thema SAN, NAS, DAS ...

Grafikkarten & Monitore
Win 10 Grafikkarte Crash von Software? (13)

Frage von Marabunta zum Thema Grafikkarten & Monitore ...

Windows 7
Verteillösung für IT-Raum benötigt (12)

Frage von TheM-Man zum Thema Windows 7 ...