Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Probleme mit Datensicherung per DDS3 Streamer und NTBackup

Frage Hardware Festplatten, SSD, Raid

Mitglied: Sycras

Sycras (Level 1) - Jetzt verbinden

19.09.2006, aktualisiert 20.09.2006, 6259 Aufrufe, 2 Kommentare

Die Datensicherung mit einem HP DAT DDS3 Streamer (Modell: C1537) und NTBackup will nicht richtig laufen...

Ich habe in einer Batch-Datei folgendes drin stehen:

C:\WINNT\system32\ntbackup.exe backup "@C:\Dokumente und Einstellungen\Administrator\Lokale Einstellungen\Anwendungsdaten\Microsoft\Windows NT\NTBackup\data\Sicherung.bks" /n "Medium am 19.09.2006 um 09:45 erstellt" /d "Satz am 19.09.2006 um 09:46 erstellt" /v:yes /r:no /rs:no /hc:on /m normal /j "Sicherung" /l:s /um /p "4mm DDS"

Die Sicherung umfasst alle Daten des PC's und soll täglich gegen 00:30 Uhr per Taskplaner laufen. Bei der Sicherung sollen alle Daten auf dem Band ersetzt werden, so dass täglich eine Komplette Sicherung gemacht wird.
Der Inhalt der Batch-Datei ist mit dem Sicherungs-Assistent von NTBackup erstellt worden. Alle verwendeten Bänder sind dem Medienpool "Backup" -> "4mm DDS" zugeordnet.

Mein Problem ist, dass die Sicherung mal läuft und mal nicht, egal was für ein Band eingelegt ist. Ich vermute ja, dass das Laufwerk eine Macke hat, ich will einen Anwenderfehler meinerseits aber auch nicht ausschließen (bin ja noch lernfähig

Meine Frage an euch ist jetzt, kennt sich jemand damit so sehr aus, dass er mir sagen kann, ob meine Batch-Datei soweit richtig ist oder nicht. Habe ich da einen Fehler drin oder kann ich etwas besser machen?

MFG
Sycras
Mitglied: Ickmus
19.09.2006 um 21:56 Uhr
Hallo,

da leider wohl die Glaskugel der meisten anderen hier in Reparatur ist (wegen ungenauer Vorhersageergebnisse) müssen wir wohl auf Fragen ausweichen.

- Fehlermeldung der Backupsoftware?
- Softwareversion/OS/ Servicepacks?
- Einträge im Ereignisprotokoll?
- Hardwareumgebung (Treiber neu, Firmware neu?)?
- ...

Karsten
Bitte warten ..
Mitglied: Sycras
20.09.2006 um 16:53 Uhr
Die einzigste Fehlermeldung die kommt ist: "Kein Medium verfübar"
Und das, obwohl ein Band eingelegt ist, welches auch dem entsprechenden Mediepool zugeordnet ist. In den Systemprotokollen steht dementsprechend das selbe.

Das System ist Windows 2000 Pro mit SP4. Zur Hardware kann ich im Moment leider nichts genaues sagen und die Treiber sind soweit auf aktuellem Stand, wobei sich da seit einiger Zeit auch nichts geändert hat. Dabei muss ich aber auch sagen, dass die Datensicherung lange Zeit Problemlos lief.

Trotzdem noch mal die Frage: Ist an meiner Batch-Datei etwas auszusetzten? Muss ich noch irgendwelche Parameter ändern? Oder weglassen?
Bitte warten ..
Neuester Wissensbeitrag
Off Topic

"Ich habe nichts zu verbergen"

(1)

Erfahrungsbericht von FA-jka zum Thema Off Topic ...

Ähnliche Inhalte
Switche und Hubs
LAG zwischen SG300-Switches macht Probleme. Wer weiß Rat? (16)

Frage von White-Rabbit2 zum Thema Switche und Hubs ...

SAN, NAS, DAS
gelöst Synology Version 6.1 Probleme (18)

Frage von Hendrik2586 zum Thema SAN, NAS, DAS ...

Exchange Server
gelöst Probleme mit Active Sync (6)

Frage von Henere zum Thema Exchange Server ...

Voice over IP
gelöst RTP Probleme bei Yealink T46G - erster Satz ist oft nicht zu hören (4)

Frage von istike2 zum Thema Voice over IP ...

Heiß diskutierte Inhalte
Hyper-V
gelöst Reiner Hyper- V Server oder lieber Rolle (32)

Frage von Winuser zum Thema Hyper-V ...

Linux Netzwerk
gelöst DHCP vergibt keine Adressen (30)

Frage von Maik82 zum Thema Linux Netzwerk ...

Exchange Server
gelöst Bestehende eMails autoamatisch weiterleiten (22)

Frage von metal-shot zum Thema Exchange Server ...

Apache Server
gelöst Lets Encrypt SSL mit Apache2 (20)

Frage von banane31 zum Thema Apache Server ...