Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Probleme mit Datensicherung und Symantec Backup Exec 2010 R3

Frage Sicherheit Backup

Mitglied: SystemBorsti

SystemBorsti (Level 1) - Jetzt verbinden

30.05.2014 um 15:47 Uhr, 3086 Aufrufe, 2 Kommentare

Guten Tag zusammen!

Wie das Topic schon erahnen lässt, habe ich ein Problem mit der Datensicherung über Symantec Backup Exec 2010 R3 (Version 13.0). Da ich recht unerfahren zum Thema Backup bin, möchte ich mich direkt im Vorfeld dafür entschuldigen, falls ich was dummes übersehen haben sollte!

Bevor ich nun aber zum eigentlich Problem komme, vielleicht ein paar nötige Informationen vorab:
Die Software läuft auf einem virtualisierten Windows SBS 2011 Standard. Gesichert werden sollen die Daten auf ein RDX QuickStor External USB3 der Firma Tandberg Data täglich. Ebenso täglich werden die eigentlichen Sicherungsmedian und Form von Festplatten gewechselt. Das Gerät hat immer denselben Laufwerksbuchstaben. Auch die Ordnerstruktur auf den Medien/Festplatten ist immer gleich.


Nun zum Problem. Ein Beispiel um eventuell besser zu verdeutlichen:
Ich schaue Montags auf den SBS, das aktuell eingelegte Medium/Festplatte wird sowohl vom Server als auch von Backup Exec erkannt. Ich lasse für alle 4 Jobs einen Testlauf ausführen, welche auch alle Erfolgreich abgeschlossen werden. Alle 4 Backups sollen dann Montags Abends um 20 Uhr laufen. Auch das wird Erfolgreich erledigt. Lasse ich das aktuell genutzte Medium im Laufwerk und tausche es nicht, so werden die Jobs Planmäßig auch Dienstag wieder ausgeführt. Ich denke, dass sich daran auch im weiteren Wochenverlauf nicht viel ändern würde.
Gehe ich nun aber her und tausche wie geplant am Dienstagnachmittag das Medium (Medium wird vom Server erkennt) und lege ein anderes ein, so kommt es Abends zu oben beschriebenen Ereignis. Der erste Job läuft 20 Stunden (bis Mittwoch 16 Uhr) und wird dann abgebrochen. Es wird kein Fehlercode ausgegeben. Im Auftragsprotokoll steht etwas von „ – Fehler – Ladefehler. Vorgang abgebrochen“. Alle anderen Jobs konnten aufgrund der angepassten Startzeitspanne nicht gestartet werden. Der Status liegt auf „Nicht eingehalten“ und der Fehlercode ist „E000E020“. Am selben Tag sollten dann die Jobs wie geplant erneut um 20 Uhr starten. Das passiert allerdings nicht. Alle 4 Jobs erhalten dann ebenfalls als Status „Nicht eingehalten“ und der Fehlercode ist „E000E020“.
Das geht solange mit allen geplanten Jobs, bis ich her gehe und unter Geräte das Gerät deaktiviere, es dann wieder aktiviere und es „durchsuchen“ lasse. Dann werden die Medien auf der Festplatte auch unter Online-Medien von Backup Exec erkannt.
Heißt also, dass ich nach jedem Wechsel der Festplatte mich wieder zum SBS verbinden müsste und entsprechend wieder oben beschriebene Schritte durchführen müsste. Das ist aber so nicht möglich und kann ja auch eigentlich nicht Sinn der Sache sein.


Ein weiteres Problem, was eventuell zur Ursache beiträgt, ist folgendes:
Gelegentlich passiert es, dass sich das RDX gerät „aufhängt“. Es erkennt dann die eingelegten Festplatten nicht mehr, so dass sie auch auf dem Server nicht mehr angezeigt werden. Es leuchtet bei den eingelegten Festplatten auch nur die gelbe LED, welche bei einwandfreier Funktion grün ist. Dann muss ich erst die Festplatte entnehmen, das Gerät selbst vom Strom trennen, es wieder anschließen und kann dann die Festplatte wieder einlegen, welche dann auch erkannt wird. In Backup Exec erscheint dann aber folgende Fehlermeldung:

„Backup Exec hat keine ausreichenden Zugriffsrechte auf den Backup-to-Disk-Ordner.
Stellen Sie sicher, dass das Backup Exec-Dienstkonto uneingeschränkte Rechte auf den Backup-to-Disk-Ordner hat.
Der Auftrag wurde abgebrochen.“

Das Dienstkonto ist allerdings als Netzwerkadministrator in der Domäne angelegt. Ebenfalls hab ich diesem Benutzer Vollzugriff auf das Laufwerk und die komplette Ordnerstruktur auf den Festplatten erteilt. Ich habe ihn zusätzlich noch in die Gruppe der lokalen Administratoren auf dem SBS eingetragen.


Hat jemand vielleicht eine Idee, woran das alles liegen könnte?

Vielen Dank schon mal für eure Mühen!

Mit freundlichen Grüßen Rene


Mitglied: Koma1982
03.06.2014 um 17:20 Uhr
Exportierst du das alte Medium über Backup Exec?

Hast du mal versucht vor der Sicherung eine neue Initialisierung ( rechts Maustaste initialisieren ) zu machen?
Bitte warten ..
Mitglied: SystemBorsti
06.06.2014 um 13:14 Uhr
In wie fern exportieren? Meinst du quasi ein "auswerfen" ?

Initialisierung oder meinst du Inventarisierung?
Ich kann bei rechtsklick nur inventarisieren.
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
Backup
Backup Exec 2010 R3 mit LTO6 sehr langsam (10)

Frage von leguan zum Thema Backup ...

Backup
gelöst Symantec Backup Exec 2015: Fehler beim Sichern der Exchange-Datenbanken (4)

Frage von 10TechFlo64 zum Thema Backup ...

Backup
Symantec Backup Exec 15 Bandlaufwerk entfernen (13)

Frage von Gl05e zum Thema Backup ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
FritzBox, zwei Server, verschiedene Netze (19)

Frage von DavidGl zum Thema LAN, WAN, Wireless ...

Windows Userverwaltung
Ausgeschiedene Mitarbeiter im Unternehmen - was tun mit den AD Konten? (19)

Frage von patz223 zum Thema Windows Userverwaltung ...

Windows Netzwerk
Windows 10 RDP geht nicht (18)

Frage von Fiasko zum Thema Windows Netzwerk ...

Viren und Trojaner
Aufgepasst: Neue Ransomware Goldeneye verbreitet sich rasant (15)

Link von Penny.Cilin zum Thema Viren und Trojaner ...