Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Probleme mit Deinstallation von Software

Frage Microsoft Windows Installation

Mitglied: Hilde

Hilde (Level 1) - Jetzt verbinden

03.03.2005, aktualisiert 18:56 Uhr, 17462 Aufrufe, 4 Kommentare

Deinstallation von Software über die Systemsteuerung bei Windows 2000 schlägt fehl

Folgendes Problem:

Es können aus mir nicht erklärlichen Gründen einige auf dem Client installierte Programme (nicht alle) nicht über die Systemsteuerung > Software deinstalliert werden.

Wenn man den entsprechenden Button "ändern/entfernen" anklickt, passiert nichts.

Wer kennt auch dieses Problem und hat ggf. eine Lösung.

Danke.
Mitglied: its
03.03.2005 um 14:10 Uhr
Hi,

versuch mal die Registry-Einträge der Programme die Du deinstallieren möchtest zu löschen. Ich glaube das es dann gehen müsste.
Bitte warten ..
Mitglied: Hilde
03.03.2005 um 14:36 Uhr
Genau das wollte ich umgehen, da mir dieser Weg bei der Anzahl an Programmen zu lange dauert. Wenn du ein Tool dafür kennst, wäre ich Dir dankbar.
Bitte warten ..
Mitglied: its
03.03.2005 um 14:54 Uhr
Hab gerade mal etwas gegoogelt und hab ein Programm gefunden das Dir evtl. weiterhelfen könnte. Das Programm ist Freeware.Selbst hab ich es noch nicht benutzt. Das Programm nennt sich "Registry Optimierer" und das findest Du unter folgendem link:

http://download.freenet.de/archiv_r/registry_optimierer_4956.html?PHPSE ...

Hoffe, ich konnte dir weiterhelfen.
Bitte warten ..
Mitglied: c.old
03.03.2005 um 18:56 Uhr
moin, moin

da ich auch mit win arbeite, kenne ich sehr gut das problem
meist gibt es probleme wenn man das programm über den arbeitsplatz gelöscht hat...
hierfür gibt es zahlreiche tools auf diversen heft cd`s. (siehe google)
versuche mal das: klicke auf START - SUCHEN - (jetzt den namen der software eingeben z.b. ati) - wenn noch teile vom programm auf deiner festplatte sind werden sie angezeigt.
bei der meisten software ist ein deinst.-ordner dabei. wenn ja versuche diesen aufzurufen.
dann versuche eine deinstallation der software über das menü................. klapt nicht???............... dann installiere die zu löschende software nocheinmal komplett neu um sie danach !!!ACHTUNG!!! über SYSTEMSTEUERUNG - SOFTWARE zu deinst.
lass mich bitte wissen ob es funktioniert.

geht los
cold
Bitte warten ..
Neuester Wissensbeitrag
Router & Routing

192.168er Adresse im öffentlichen Netz

(2)

Erfahrungsbericht von visco-c zum Thema Router & Routing ...

Ähnliche Inhalte
Exchange Server
gelöst Probleme bei der Deinstallation eines Exchange auf einem SBS 2011 (19)

Frage von manuel1985 zum Thema Exchange Server ...

Windows Update
Immer wieder Probleme mit WSUS (W10 u W2k16 ) (4)

Frage von Leo-le zum Thema Windows Update ...

Netzwerke
gelöst PfSense: Probleme mit Wirksamkeit von Rules (7)

Frage von Fenris14 zum Thema Netzwerke ...

Heiß diskutierte Inhalte
Zusammenarbeit
Als Administrator im Großraumbüro (29)

Frage von Dopamin85 zum Thema Zusammenarbeit ...

Exchange Server
Test-ActiveSyncConnectivity Error nach neuem Zertifikat (22)

Frage von Driphex zum Thema Exchange Server ...

Hyper-V
HYPER V und USB (16)

Frage von Hendrik2586 zum Thema Hyper-V ...

SAN, NAS, DAS
Backupserver für KMU (14)

Frage von Leo-le zum Thema SAN, NAS, DAS ...