Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Probleme beim Deinstallieren von Citrix

Frage Virtualisierung Xenserver

Mitglied: jaywee

jaywee (Level 1) - Jetzt verbinden

22.11.2005, aktualisiert 14.03.2006, 20670 Aufrufe, 6 Kommentare

Hallo,

ich versuche wegen einer fehlerhaften Installation Citrix 4.0 auf normalem Wege zu deinstallieren. Da kommt dann die Fehlermeldung "IMA Service läuft nicht"
und der Zusatz: "ctx_mf_force_subsystem_uninstall" auf "yes" zu setzen.
Wo mach ich das denn? In der Registry?

Hab bisher noch nichts gefunden....

mfg
Mitglied: phpchris
22.11.2005 um 14:06 Uhr
In der eingabeaufforderung:

msiexec /x MFXP001.msi /l*v c:\output.log CTX_MF_FORCE_SUBSYSTEM_UNINSTALL=?Yes?
Bitte warten ..
Mitglied: jaywee
22.11.2005 um 14:32 Uhr
danke
1. wenn ich das eingebe frägt er ob ich das paket deinstallieren will -> klicke auf ja -> dann
kommt fehlermeldung, dass er das paket nicht finden kann.
2. wenn ich die deinstallation von citrix bei der fehlermeldung stehen lasse, und dann den befehl abschicke -> "es ist noch eine anderer deinstallationsvorgang zu gange bitte erst beenden.

irgendwie ist da der wurm drin....hast du vielleicht noch nen tipp?
Bitte warten ..
Mitglied: phpchris
22.11.2005 um 14:36 Uhr
Ja, achte auf den Pfad zur MSI-Datei.
Ein Beispiel:

msiexec /x C:/Programme/Citrix Metaframe/MFXP001.msi /l*v c:\output.log CTX_MF_FORCE_SUBSYSTEM_UNINSTALL=?Yes?
Bitte warten ..
Mitglied: jaywee
23.11.2005 um 09:06 Uhr
danke für deine hilfe aber das war hoffnungslos, die msi datei existierte bereits nicht mehr auf dem server keine ahnung wer die geschluckt hat....hab jetzt den kompletten server noch mal neu installiert
trotzdem danke
Bitte warten ..
Mitglied: fritzk
14.03.2006 um 10:59 Uhr
Hatte dasselbe Problem und ebenfalls keine MFXP001.msi auf der Festplatte.

Es genügt allerdings die MFXP001.msi von der Citrix-CD ins Citrix-Programmverzeichnis zu kopieren und dann wie von phpchris beschrieben mit

msiexec /x C:/Programme/Citrix/MFXP001.msi /l*v c:\output.log CTX_MF_FORCE_SUBSYSTEM_UNINSTALL="Yes"

zu starten.

Achtung: Falls Ihr den Befehl von phpchris (wie ich) hier rauskopiert: Die Anführungszeichen bei "YES" werden schräg - und müssen manuell neu gesetzt werden, sonst erhält man wieder die selbe Fehlermeldung!
Bitte warten ..
Mitglied: batman00
21.06.2009 um 12:46 Uhr
Super Hilfreich. Hat bei mir spitze funktioniert
Bitte warten ..
Ähnliche Inhalte
Windows 7
Performance Probleme bei Programmen und Windows (10)

Frage von Kunzi333 zum Thema Windows 7 ...

Windows Update
gelöst SBS 2008: WSUS deinstallieren (und wieder neu installieren) (9)

Frage von diwaffm zum Thema Windows Update ...

Neue Wissensbeiträge
Tipps & Tricks

Wie Hackt man sich am besten in ein Computernetzwerk ein

(29)

Erfahrungsbericht von Herbrich19 zum Thema Tipps & Tricks ...

Humor (lol)

Bester Vorschlag eines Supporttechnikers ever: APC

(15)

Erfahrungsbericht von DerWoWusste zum Thema Humor (lol) ...

Heiß diskutierte Inhalte
Webbrowser
Windows 7 unbeliebte Internetseite sperren (13)

Frage von Daoudi1973 zum Thema Webbrowser ...

ISDN & Analoganschlüsse
gelöst Splitter - RJ45 zu RJ11? (13)

Frage von Waishon zum Thema ISDN & Analoganschlüsse ...

LAN, WAN, Wireless
gelöst Suche Firmware Image für Cisco Aironet 1252 (10)

Frage von Herbrich19 zum Thema LAN, WAN, Wireless ...

Webbrowser
Internet Explorer schliesst direkt bei Start (10)

Frage von gabeBU zum Thema Webbrowser ...