Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Probleme bei DHCP Server Authentifizierung

Frage Microsoft Windows Server

Mitglied: Punkmuckel

Punkmuckel (Level 1) - Jetzt verbinden

19.05.2010 um 10:41 Uhr, 5446 Aufrufe, 2 Kommentare

Hallo,

habe mal wieder ein Problem, bei dem ich nicht damit gerechnet hätte, dass es auf mich zukommt ;)
Folgendes:
2 Standorte mit jeweiligen Domänen:
FIRMA.LOCAL (Zentrale mit W2k3 Server)
DOMAIN.FIRMA.LOCAL (Filiale mit W2k8 Server)

Zur Zeit befinden sich in der Filiale noch ein alter 2k3er Server und der neue 2k8er. Letzterer soll die Aufgaben des alten übernehmen. Bei der Einrichtung des DHCP Servers bin ich auf ein Problem gestoßen. Der DHCP Server muss ja authentifiziert werden, damit dieser in der Domäne als gültig anerkannt wird. Ich habe auf dem Hauptserver diesen in die Liste der Authentifizierten eingetragen, aber dennoch schlägt diese am Server selber fehl. Ich bekomme die Fehlermeldung "Zugriff verweigert/ Access denied". Ich habe mit beiden Administratoren also FIRMA\Admin und DOMAIN\Admin versucht die Authentifizierung vorzunehmen. Den DHCP Server auf dem alten Server habe ich gestoppt. Ich habe diesen allerdings noch nicht aus der Liste der Authentifizierten herausgelöscht. Die Google Recherche hat ergeben, dass es ein Rechteproblem sei, wenn der Administrator nicht in der Enterprise Admin Gruppe sei. Bei den Servern handelt es sich allerdings nicht um Enterprise Versionen, sondern Std. Ich habe beide Admins in die Gruppe DHCP Administratoren aufgenommen, leider auch ohne Erfolg.

Hat jemand eine Idee?
Mitglied: Yusuf-Dikmenoglu
19.05.2010 um 13:51 Uhr
Salve,

Zitat von Punkmuckel:
Die Google Recherche hat ergeben, dass es ein Rechteproblem sei,

na sowas aber auch, darauf wäre man bei der Fehlermeldung "Zugriff verweigert" auch nicht draufgekommen.

wenn der Administrator nicht in der Enterprise Admin Gruppe sei. Bei den Servern handelt es sich allerdings nicht um Enterprise Versionen,
sondern Std. Ich habe beide Admins in die Gruppe DHCP Administratoren aufgenommen, leider auch ohne Erfolg.

Die Gruppe Enterprise-Admins hat mit der Serverversion überhaupt nichts zu tun! Das ist eine Gruppe die sich standardmäßig in der
MMC "Active Directory-Benutzer und -Computer" im Container USERS befindet. Auf einem deutschen OS heißt die Gruppe "Organisations-Admins".


Viele Grüße

/ > Yusuf Dikmenoglu
Bitte warten ..
Mitglied: Punkmuckel
12.06.2010 um 19:53 Uhr
Ich habe nach ner Woche den DHCP Dienst nochmal gestartet auf dem neuen Server, und siehe da, das Problem war verschwunden...
Danke für die Info in jedem Fall!
Bitte warten ..
Ähnliche Inhalte
LAN, WAN, Wireless
gelöst Statische Routen mit Shorewall, ISC-DHCP Server konfigurieren für Android Devices (27)

Frage von terminator zum Thema LAN, WAN, Wireless ...

Router & Routing
gelöst HP Procurve 2915-8G-PoE DHCP Server über Router (5)

Frage von xRed8Dogx zum Thema Router & Routing ...

Neue Wissensbeiträge
Drucker und Scanner

Samsung SL-M4025ND, firmware update und (kompatible) Tonerkassetten

(1)

Erfahrungsbericht von markus-1969 zum Thema Drucker und Scanner ...

Router & Routing

PfSense auf Supermicro Intel Xeon D-15x8 SoC Bare Bone

Tipp von Dobby zum Thema Router & Routing ...

Windows Server

Exchange 2010 auf Windows Server 2016 und AD

(2)

Tipp von Herbrich19 zum Thema Windows Server ...

Heiß diskutierte Inhalte
Basic
Programmierung von Windows Programmen (9)

Frage von Ghost108 zum Thema Basic ...

LAN, WAN, Wireless
Brauche Hilfe: Mit (schnellem) WLAN Strecke überbrücken (9)

Frage von pierrehansen zum Thema LAN, WAN, Wireless ...

C und C++
Fehlendes verständiss von C und C++ (8)

Frage von zelamedia zum Thema C und C ...