Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Probleme mit Links zu Dokumenten in Öffentlichen ordnern

Frage Microsoft Exchange Server

Mitglied: Garos

Garos (Level 1) - Jetzt verbinden

06.10.2005 um 14:37 Uhr, 5861 Aufrufe

Unsere derzeitige Umgebung:
Windows 2003 Active Directory (native mode), Exchange 2003 Enterprise Server, weltweite Exchange Standorte, Clientseitige Zugriffe via Outlook 2000 & Outlook 2003, Replikation der Daten in Öffentlichen Ordnern zu anderen Exchange-Standorten

Hallöchen,

ich habe derzeit ein kleines Exchange/Outlook Problem in Bezug auf Hyperlinks in Dokumenten zu Dateien in "Öffentlichen Ordnern"!

Hintergrund:
Wir arbeiten zurzeit sehr intensiv mit den "Öffentlichen Ordnern" und replizieren unsere Daten hier mit anderen Exchange-Standorten. Nun gibt es hier auch Dokumente wo Hyperlinks enthalten sind, die auf andere Dokumente innerhalb der "Öffentlichen Ordner" verweisen. Diese Links sehen z.B. wie folgt aus:

In dem Ordner "Öffentliche Ordner/Alle Öffentlichen Ordner/Beispielordner" liegt eine Datei "Beispieldokument.doc" auf die verwiesen werden soll!
Der Link in Word oder Excel lautet wie folgt: "outlook://Öffentliche%20Ordner/Alle%20Öffentlichen%20Ordner/Beispielordner/Beispieldokument.doc"

Hier gibt es nun ein kleines Problem, denn Outlook meldet sich permanent mit einem der Folgenden Fehlermeldungen beim Aktivieren des Links:

1. "Der markierte Ordner oder das markierte Element kann nicht angezeigt werden. Der Vorgang kann nicht erfolgreich abgeschlossen werden. Mindestens ein Parameter ist nicht gültig"!

2. Die Messaging-Programmschnittstelle hat einen unbekannten Fehler zurückgeliefert. Falls das Problem weiter besteht, starten sie Outlook neu.

Zeigt der Link nun lediglich auf den Ordner "Beispielordner", öffnet sich Outlook problemlos, positioniert sich auf dem Ordner "Beispielordner" und zeigt den Inhalt Beispieldokument.doc an?!?!

Ich kann dieses Problem derzeit nicht nachvollziehen. Vor kurzem hatten wir hier noch eine Exchange 5.5 Umgebung und da funktionierten diese Links absolut problemlos (Pfade stimmen auch zu 100 Prozent).

Hat irgend jemand eine Idee, wo hier das Problem liegt?

Vielen Dank bereits im voraus für eure Mühe

Gruß

Garos
Ähnliche Inhalte
Outlook & Mail
gelöst Fehler beim Öffnen von Anlagen im Öffentlichen Ordnern (1)

Frage von Sinzal zum Thema Outlook & Mail ...

Exchange Server
Probleme mit Exchange-Dienste, E-Mails sind nicht angekommen (2)

Frage von cramtroni zum Thema Exchange Server ...

Windows Server
gelöst SQLExpress Probleme bei Backup (4)

Frage von Alternativende zum Thema Windows Server ...

Neue Wissensbeiträge
Google Android

Cyanogenmod alternative Downloadquelle

(5)

Tipp von Lochkartenstanzer zum Thema Google Android ...

Batch & Shell

Batch als Dienst bei Systemstart ohne Anmeldung ausführen

(5)

Tipp von tralveller zum Thema Batch & Shell ...

Sicherheits-Tools

Sicherheitstest von Passwörtern für ganze DB-Tabellen

(1)

Tipp von gdconsult zum Thema Sicherheits-Tools ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
gelöst Statische Routen mit Shorewall, ISC-DHCP Server konfigurieren für Android Devices (25)

Frage von terminator zum Thema LAN, WAN, Wireless ...

Server
gelöst Wie erkennen, dass nur deutsche IPs Zugang zu einer Website haben? (22)

Frage von Coreknabe zum Thema Server ...

Hardware
16-20 Port POE Switch mit VLAN (19)

Frage von thomasreischer zum Thema Hardware ...

Windows Server
Exchange HyperV Prozessorlast (18)

Frage von theoberlin zum Thema Windows Server ...