Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Probleme mit Domäne

Frage Microsoft Windows Server

Mitglied: ManuelF

ManuelF (Level 1) - Jetzt verbinden

30.07.2004, aktualisiert 16.09.2004, 10232 Aufrufe, 11 Kommentare

Folgendes Szenario:
3 Filialen verbunden mit VPN

1. Filiale hat den Windows 2000 Domänencontroller mit Active-Directory und IP-Segemtierung: 192.168.1.X Subnetz-Maske: 255.255.255.0 Domäne=XXXXX2000


2. Filiale hat einen PDC Windows NT4 Server und IP-Segmentierung: 192.168.2.X Subnetz-Maske: 255.255.255.0 Domäne=XXXXX

3. Filiale hat einen unkonfigurierten Windows 2000 Server mit IP-Segemtierung: 192.168.3.X Subnetz-Maske: 255.255.255.0 Domäne=XXXXX

Vom alten PDC Windows NT4 Server wurden die Benutzer auf den unkonfigurierten Windows 2000 Server übernommen (Nur die Konten der Benutzer, Systemrichtlinien usw. werden neu definiert!)

Die alte Domäne heisst: XXXXX
Die neue Domäne heisst: XXXXX2000

Nun möchte ich den unkonfigurierten Server als zusätzlichen Domänencontroller zur Domäne XXXXX2000 hinzufügen...

Nun wird man nach dem Admin-Konto gefragt: Gebe alle nötigen Daten sowie die Domäne XXXXX2000 ein... bekomme aber folgende Fehlermeldung: Die Domäne "XXXXX2000" ist keine Active Directory-Domäne, oder es konnte keine Verbindung zu einem Active Directory Domänencontroller hergestellt werden.

Die 1. Filiale hat einen Windows 2000 Server mit Active-Directory! Die Verbindung über VPN besteht auch...

weiss jemand Rat? danke im Voraus
Mitglied: linkit
30.07.2004 um 17:16 Uhr
Könnte vielleicht daran liegen, daß wenn du dich per VPN irgendwo einwählst, daß du aus dem Client-Adresssatz eine IP zugwiesen bekommst.

Du wählst dich beispielsweise im Net 192.168.1 ein und bekommst dann auch daraus per VPN eine IP zugewiesen (zumindest, wenn du das über Routing von Serverbetriebsystem aus konfiguriert hast). Tatsächlich befindest du dich aber im Netz 192.168.3. .... könnte vielleicht der Grund sein....
Bitte warten ..
Mitglied: Atti58
30.07.2004 um 19:18 Uhr
Vielleicht versuchst Du mal, auf Domäne XXXXX2000 eine Route auf den unkonfigurierten Server und gleichzeitig eine Route vom unkonfigurierten Server zu Domäne XXXXX2000 zu setzen ...
Bitte warten ..
Mitglied: Atti58
30.07.2004 um 19:41 Uhr
Ich gehe davon aus, dass die verwendeten Netzwerkmasken für Klasse C Netze (255.255.255.0) sind - und da liegt meiner Meinung nach Dein Problem. Nach meinem Verständnis müssen PDC und BDC im gleichen Netz liegen und das ist bei Dir nicht der Fall. Wenn Du daran nichts ändern kannst, wirst Du wohl nur mit "vertrauten Domänen" arbeiten können ...
Bitte warten ..
Mitglied: das-omen
31.07.2004 um 11:01 Uhr
Hi!


@ manuel F

Versuche mal mit ns Lookup den Domänencontroller aufzulösen. Dieses muss zwingend funktionieren

@ ATI58

Windows 2000 Server sind PDC und BDC schon mal abgeschafft. *klugscheiss*
Gut der erste in der Domäne ist erstmal etwas gleicger weil er die Betriebsmasterfunktionen hält. Dieses kann man aber auch ändern. Die Subnetze spielen meiens Wissens auch keine Rolle.

Tschau

Das Omen
Bitte warten ..
Mitglied: Atti58
31.07.2004 um 11:26 Uhr
... schön wär's, wenn alles, was in der Theorie so ist, auch praktisch funktionieren würde ... Wir haben jedenfalls die größten Probleme, wenn wir Usereinstellungen über die Management Konsole vornehmen und die Konsole hat sich mal wieder von selbst einen "Backupdomaincontroller" zum aktiven Verwalter der "User and Computer" gemacht. Die Einstellungen werden oft selbst nach einem Reboot des Clients nicht durchgestellt. Ändert man aber den aktiven DC auf den nicht existierenden Primary, geht's sofort ... ... Theorie und Praxis ...
... ändern? Und dann ist der vemeintlich ehemalige BDC der PDC ...

Welche "Subnetze"? Das Netz 192.168.1.0 Mask 255.255.255.0 ist kein Subnetz von 192.168.2.0 Mask 255.255.255.0 ...

Gruß

Atti
Bitte warten ..
Mitglied: das-omen
31.07.2004 um 17:23 Uhr
Hi!

@ atti58

hmm sorry das mit den Subnetzen stimmt. Class C 192 und folgende. Das passiert wenn man auf Arbeit mit nen 10 ner Netz subnetting betreibt und die selbe Maske hat. Asche auf mein Haupt.
Dein Problem umgehst du wenn du die Replizierung per Hand anschiebst. Wenn ich jetzt noch wüsste ob du 2000 Server benutzt (automatische Replizierung 15 min) oder 2003 Server automatische Replizierung 5 Sekunden) könnte ich das Problem besser nachvollziehen.

Tschau

das Omen
Bitte warten ..
Mitglied: Atti58
31.07.2004 um 21:47 Uhr
Im Moment setzen wir noch Win2k Server ein, wollen aber in absehbarer Zeit auf Win2k3 migrieren. Inzwischen haben wir uns aber darauf eingestellt, dass die Replizierung von Userrechten nicht, wie von MS versprochen "sofort" passiert und achten darauf, ob wir mit dem Betriebsmaster verbunden sind ...

Deine "Subnet" - Nachlässigkeit sei Dir verziehen ...

Gruß

Atti.
Bitte warten ..
Mitglied: ManuelF
18.08.2004 um 14:49 Uhr
1. Danke für eure Hilfe!

2. das Problem besteht leider immernoch...

meine dass es auch etwas mit den DNS-Lookups auf sich hat!

würde es etwas bringen, wenn ich sämtliche Subnetz-Masken auf 255.255.0.0 einstellen würde?

Wie genau funktioniert ns lookup?

danke für Eure Hilfe
Bitte warten ..
Mitglied: Patric
18.08.2004 um 22:21 Uhr
Welchen DNS-Server verwendet der unkonfigurierte? Würde mal den W2000 DC dort eintragen.

Was auch geht: in der %systemroot%\system32\drivers\etc\lmhosts die Zeile
<IP AD-DC (192.168.1.???)> <Netbiosname des AD-DC> #DOM:<XXXXX2000>
anhängen (Achtung: Notepad will daraus eine .txt machen, aber nicht mit uns!)

Wenn der unkonfigurierte W2000 Server kein DC ist, werden die dort schon hinmigrierten user accounts beimDC-Promo aber nicht in der Domäne landen, sondern lokale Konten auf dem (dann nicht mehr) Unkonfigurierten sein.
Bitte warten ..
Mitglied: Patric
18.08.2004 um 22:24 Uhr
Ooops. Korrektur:

Was auch geht: in der %systemroot%\system32\drivers\etc\lmhosts die Zeile
[IP AD-DC (192.168.1.???)] [Netbiosname des AD-DC] #DOM:XXXXX2000
(ohne eckige Klammern)
anhängen (Achtung: Notepad will daraus eine .txt machen, aber nicht mit uns!)
Bitte warten ..
Mitglied: Danzig
16.09.2004 um 04:30 Uhr
Hallo,

habe mal alles nur Überflogen doch eins ist klar ohne zuwiesen was nun wirklich nicht kann dir wahrscheinlich nur die Glaskugel doch die ist im Urlaub.

Kannst du den Laufen server (Fiale1) von Server (Fiale3)
Ping IP Ja/Nein
Ping Name Ja/Nein

Sind den Server evetuelle Route bekannt besteht verbindung zum Router?

wenn alles Ja

NSLOOKup

augabe mal Posten

und dir wird sicher geholfen

Mit freundlichen Grüßen Danzig
Bitte warten ..
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Ähnliche Inhalte
Windows Netzwerk
USB-Gerät ins Netzwerk (Domäne) einbinden (3)

Frage von griss0r zum Thema Windows Netzwerk ...

Windows Server
AD Replikation zwischen untergeordneten Domäne zwingend? (1)

Frage von Gien-app zum Thema Windows Server ...

Windows 7
gelöst Sind euch verstärkte Probleme bei Windows 7 Updates aufgefallen? (4)

Frage von RadioHam zum Thema Windows 7 ...

Cloud-Dienste
gelöst OwnCloud 8 Probleme mit Vorschaubildern auf Mobilgeräten (1)

Frage von zeroblue2005 zum Thema Cloud-Dienste ...

Heiß diskutierte Inhalte
Windows Server
DHCP Server switchen (25)

Frage von M.Marz zum Thema Windows Server ...

SAN, NAS, DAS
gelöst HP-Proliant Microserver Betriebssystem (14)

Frage von Yannosch zum Thema SAN, NAS, DAS ...

Grafikkarten & Monitore
Win 10 Grafikkarte Crash von Software? (13)

Frage von Marabunta zum Thema Grafikkarten & Monitore ...

Windows 7
Verteillösung für IT-Raum benötigt (12)

Frage von TheM-Man zum Thema Windows 7 ...