Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Probleme mit Domäne bzw. Internet

Frage Microsoft Windows Netzwerk

Mitglied: Horst123

Horst123 (Level 1) - Jetzt verbinden

05.11.2009 um 18:25 Uhr, 2873 Aufrufe, 4 Kommentare

Serverbetriebssystem: Windows 2000 Server
Clients: XP, Vista
AVM Fritzbox 7270

Hallo !

Ich habe ein Problem mit der Domänenanmeldung, bzw mit dem Zugriff auf meine Fritzbox.
Jeweils einzeln bekomme ich es zum laufen, aber sowie ich mich korrekt in der Domäne angelmeldet habe fällt das Internet aus.

Info:

Der DHCP auf dem win2000 server ist deaktiviert, alle clients haben eine feste IP.
IP Server: 192.168.0.100
IP Fritzbox: 192.168.0.60


Frage welche Eintragungen muss ich bei den clients bei "Eigenschaften der LAN Verbindung" eingeben.
Standargateway, Bevorzugter DNS Server, Alternatier DNS Server etc. ?
Mitglied: FSX2010
05.11.2009 um 19:01 Uhr
ip Einstellungen Client:

Feste IP wie schon eingestellt
Gateway: Router IP Adresse

DNS1: DNS Server der hoffentlich auf dem DC läuft.
DNS2: Router IP
Zusätzlich habe ich auf dem DNS Server den Router als forwarder eingestellt.



so funktioniert es bei mir. Mit dieser Konfiguration kommen die Clients noch ins Internet wenn der DNS bzw. DC nicht läuft.

Gruß

Michael
Bitte warten ..
Mitglied: jonny83
05.11.2009 um 20:01 Uhr
wenn du auf dem W2k keinen DNS laufen hast - willst .... könntest du bei den Clients auch die lokale Hosts Datei für das interne LAN pflegen - ist nicht ganz schön aber würde gehen!

Dann würde ich bei den Clients auch nur die Fritzbox als Primary DNS eintragen ...

doch denke ich das dir die Antwort von miklein schon geholfen hat ...
Bitte warten ..
Mitglied: KowaKowalski
05.11.2009 um 23:16 Uhr
Hi,


das Du am Server den DHCP abgeschaltet hast ist schonmal gut.
Aber Deine Fritzbox ist auch ein DHCP.
also gib nur dem Server eine Feste IP (welche Du ihm in der Fritzbox reservierst) und den Clienten eine automatische adresszuweisung.


Eventuell DHCP´t Deine Fritzbox noch und Deine Clients lösen IP Konflikte aus.


mfg
kowa
Bitte warten ..
Mitglied: Horst123
06.11.2009 um 10:08 Uhr
Herzlichen Dank für die schnellen Antworten !


Der Fehler lag tatsächlich bei den Einstellungen der Fritzbox!
Hier war DHCP aktiviert. Ich habe es deaktiviert und alles läuft.

Problem gelöst !
Bitte warten ..
Ähnliche Inhalte
Windows Netzwerk
Domänen Authentifizierung über Internet (11)

Frage von EditorialBagPipe zum Thema Windows Netzwerk ...

Switche und Hubs
gelöst Heftige Probleme mit dem Internet (7)

Frage von TECrew zum Thema Switche und Hubs ...

Outlook & Mail
gelöst Habe nach und nach innerhalb einer Domäne Probleme mit der Indizierung von Outlook (5)

Frage von cramtroni zum Thema Outlook & Mail ...

Windows Server
gelöst Auf Domäne in Hyper-v von anderer Domäne zugreifen (3)

Frage von Winuser zum Thema Windows Server ...

Neue Wissensbeiträge
Windows Server

Umstellung SHA 1 auf SHA 2 - Migration der CA von CSP auf KSP

Tipp von Badger zum Thema Windows Server ...

Windows 10

Quato DTP94 unter Windows 10 x64 installieren und verwenden

Anleitung von anteNope zum Thema Windows 10 ...

Windows 10

Win10 1703 und Nutzerkennwörter bei Ersteinrichtung - erstaunliche Erkenntnis

(15)

Erfahrungsbericht von DerWoWusste zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Server-Hardware
HP DL380 G7: Booten vom USB via USB 3.1-PCI-e Karte möglich? (24)

Frage von Paderman zum Thema Server-Hardware ...

Windows 7
Bluesreens unternehmensweit (19)

Frage von SYS64738 zum Thema Windows 7 ...

LAN, WAN, Wireless
IP Adressen - Modem - Switch - Accesspoint (17)

Frage von teuferl82 zum Thema LAN, WAN, Wireless ...

Windows 10
Programm Installation bei Win 10 Fehlerhaft (13)

Frage von Keineahnungvonnix zum Thema Windows 10 ...