Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Probleme mit Domäne (Samba)

Frage Linux Samba

Mitglied: 15608

15608 (Level 1)

09.08.2005, aktualisiert 16.08.2005, 4109 Aufrufe, 1 Kommentar

Hi!

ich hab seit zwei Wochen einen Linux-Rechner mit Samba als PDC konfiguriert. Hat bis jetz mit 2 Clients auch reibungslos geklappt. Mit denen funktionierts auch weiterhin, d.h. ich kann mich an der Domäne anmelden und auf die Shares zugreifen usw. Jetz hab ich einen neuen Rechner installiert und wollte den auch an der Domäne anmelden - der findet die Domäne plötzlich nicht mehr.

Was mir aufgefallen ist - die zwei Dämons von Samba laufen NICHT mehr. Warum weiß ich nicht, wo kann ich das nachschauen?? Sie lassen sich aber auch nicht starten. Wobei ich dann nicht verstehe warum die beiden ersten Rechner funktionieren...

Kann mir da jemand weiterhelfen????
Mitglied: 7217
16.08.2005 um 10:13 Uhr
Hi!

ich hab seit zwei Wochen einen Linux-Rechner
mit Samba als PDC konfiguriert. Hat bis jetz
mit 2 Clients auch reibungslos geklappt. Mit
denen funktionierts auch weiterhin, d.h. ich
kann mich an der Domäne anmelden und
auf die Shares zugreifen usw. Jetz hab ich
einen neuen Rechner installiert und wollte
den auch an der Domäne anmelden - der
findet die Domäne plötzlich nicht
mehr.
Was mir aufgefallen ist - die zwei
Dämons von Samba laufen NICHT mehr.

Hast du das mit ps -aux festgestellt oder wie?

Warum weiß ich nicht, wo kann ich das
nachschauen??

Evtl. findest du etwas in den "einschlägigen Logfiles", also /var/log/messages, /var/log/samba oder ähnlichen.

Sie lassen sich aber auch
nicht starten.

Wie startest du sie?

Wobei ich dann nicht verstehe
warum die beiden ersten Rechner
funktionieren...

Das verstehe ich allerdings auch nicht, denn: wenn diese schreibend auf Netzwerkshares zugreifen können (und diese nicht zufällig im "Offline-Mode" sind), sollte der Server doch eigentlich da sein.

Kann mir da jemand weiterhelfen????

Wie gesagt, schreib uns mal, was du in den Logfiles findest...

Gruß, Kim
Bitte warten ..
Neuester Wissensbeitrag
Off Topic

"Ich habe nichts zu verbergen"

(2)

Erfahrungsbericht von FA-jka zum Thema Off Topic ...

Ähnliche Inhalte
Windows Server
Win Server 2012R2 bzw 2016 als Backupdomaincontroller in einer Samba 3 Domäne

Frage von Franz-Josef-II zum Thema Windows Server ...

Switche und Hubs
LAG zwischen SG300-Switches macht Probleme. Wer weiß Rat? (20)

Frage von White-Rabbit2 zum Thema Switche und Hubs ...

SAN, NAS, DAS
gelöst Synology Version 6.1 Probleme (18)

Frage von Hendrik2586 zum Thema SAN, NAS, DAS ...

Windows Server
gelöst Zertifikate nur für die lokale Domäne ausstellen (3)

Frage von backslash zum Thema Windows Server ...

Heiß diskutierte Inhalte
Linux Netzwerk
gelöst DHCP vergibt keine Adressen (31)

Frage von Maik82 zum Thema Linux Netzwerk ...

Exchange Server
gelöst Bestehende eMails autoamatisch weiterleiten (22)

Frage von metal-shot zum Thema Exchange Server ...

Switche und Hubs
LAG zwischen SG300-Switches macht Probleme. Wer weiß Rat? (20)

Frage von White-Rabbit2 zum Thema Switche und Hubs ...

Apache Server
gelöst Lets Encrypt SSL mit Apache2 (20)

Frage von banane31 zum Thema Apache Server ...