Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Probleme bei Domain-Anmeldung

Frage Netzwerke DNS

Mitglied: Der-Computerfreak

Der-Computerfreak (Level 1) - Jetzt verbinden

05.11.2007, aktualisiert 06.11.2007, 5903 Aufrufe, 4 Kommentare

Hallo,

ich habe folgendes Problem :

Die Anmeldung von einem PC ( Win. XP Professional ) Rechner an die Domäne (Win. Server 2003 ) dauert immer sehr lange 1-2 Min. Wenn er einmal angemeldet ist funktioniert alle Problemlos nur die Anmeldung dauert eben.


Woran kann das liegen ?

Server : Windows Server 2003 Standart Edition

CPU : Intel 2 GHz
RAM : 512 MB
Netzwerkkarte : On Board

PC: Windows XP Professional

CPU : Intel 3 GHz
RAM : 1 GB
Netzwerkkarte : On Board

Ich hoffe auch Hilfe !

Mit freundlichen Grüßen

Der Computerfreak
Mitglied: 6741
05.11.2007 um 20:26 Uhr
hi ..

poste mal an was für ein Backbone du gekopplet bist.

Sind die Ports des Switch gemanaget? Würde ich dringend empfehlen, aber nur ein hochwertigen Switchen machbar.

Evtl mal in die boot.ini den Schalter /bootlog eintragen und gucken, ob er sich irgendwo aufhängt.

Wie sieht die Namensauflösung aus, alles klar? Reverse alles okay?

Wie ist das Protocoll eingestellt Netbios over TCP/IP?

Gibt es wins oder host listen ...

so viele Fragen ...

gruß
Bitte warten ..
Mitglied: Rafiki
05.11.2007 um 21:03 Uhr
Ich würde vermuten das der Computer nach einem Server sucht der nicht mehr (unter diesem Namen) erreichbar ist. Das können z.B. alte verwaiste Group Policy Einträge sein. Netzwerkkaufwerk verbinden bzw. wieder herstellen. Ein alter Drucker im Netzwer oder nur noch der Treiber bzw. Anschluß.
Etwas selterner sind Vorlagen (Normal.dot) die auf einen Server verweisen.
Im Windows File Explorer mal auf Netzwerkumgebung klicken. Sind dort alte Netzwerklaufwerke die nicht mehr verbunden werden können?
In der Registry nach alten Servernamen suchen.

start, Ausführen, MSconfig. Dort Systemstart genau prüfen ob eine Software evtl. Verbindngen ins Netzwerk aufbaut.

Gruß Rafiki
Bitte warten ..
Mitglied: Der-Computerfreak
05.11.2007 um 22:17 Uhr
Hallo,

erst einmal ein paar Hintergrundinformationen :

Im Netzwerk sind 2 Computer + Server + Notebooks, die PC´s sind beide an der Domaine angemeldet. Die Notebooks arbeiten über Remote am Server . Normalerweise würde sich für so ein kleines Netzwerk kein Server lohnen. Da es sich bei diesem Netzwerk um ein Netzwerk für eine Firma handelt und ein Zentraler Speicherort für alle Firmendaten vorhanden sein musste habe ich mich für einen Server entschieden. Ein weiterer Punkt für den Server war das dort ein Warenwirtschaftssystem installiert.

Da unsere Firma nicht viel Geld ( Jungunternehmen ) hat machen wir die komplette EDV selber was auch zum teil daran liegt das ich zur Zeit eine Ausbildung zum Fachinformatiker mache.

Allzu viel Ahnung wie ich eine Domain einrichte habe ich nicht( wie gesagt bin noch in der Ausbildung ). Die Domain wurde von mir mit Hilfe eines Buches einrichtet . Ich beherrsche zwar Grundlegende Kenntnisse im Bereich Computer ( Wartung, Konfigurierung eines PC´s, Installation ) und auch Grundlegende Kenntnisse im Bereich Netzwerk ( Vernetzung von PC Netzwerkdruckern etc) aber mit einer Domaine kenn ich mich nicht.

Es wäre daher sehr Hilfreich wenn Ihr mir eure Tipps einfach beschreiben könnt und mir auch sagen könnt wie ich diese Umsetze , den jemanden mit der Einrichtung beauftragen können wir uns nicht leisten.

Zum Netzwerk :

Das Netzwerk ist mit Cat5 Kabeln vernetzt und auf einem Patch Panel aufgelegt. Ein Switch ist nicht vorhanden nur ein 16 Port Router der auch die IP´s vergibt.

Die Probleme das der PC nach einem anderen Server sucht kann ich eig. ausschließen, den auf dem PC würde Win. XP Pro installiert und sofort in die Domaine gehängt und beim ersten Start trat sofort das Problem auf .

Ich hoffe weiterhin auf eure Hilfe und danke für die bisherige Hilfe

Mit freundlichen Grüßen

Der_Computerfreak
Bitte warten ..
Mitglied: guennie
06.11.2007 um 07:10 Uhr
Hallo,

das hört sich nach einem DNS Problem an. Nache mal bitte folgendes bei einem Client: Start - ausführen und gebe dort "nslookup" ein. Die Antwort sollte dann folgendermaßen aussehen:
Standartserver: servername.Domainenname.local" Darunter sollte die IP-Adresse deines Servers stehen. Ist dies nicht der Fall, mache bitte folgendes am Server. Unter Verwaltung gehst du bitte auf den Punkt DNS. Hier sollte dein Server stehen. Gehe mit der rechten Maustaste auf den Server und lösche diesen. Dann gehst du auf den Punkt Vorgang und richtest eine neue Zone ein. Es öffnet sich ein Assistent. Ganz wichtig ist, das den Punkt Active-Directory integriert auswählst. Der Name deiner Zone sollte so lauten wie oben beschrieben. Danach sollte es eigentlich funktionieren. Teste das dann mit "nslookup". Das sollte auch alles in deinem Buch stehen.

Gruß
Bitte warten ..
Ähnliche Inhalte
Linux
Probleme beim Autostart Icewiesel im Vollbildmodus (1)

Frage von Thomas91 zum Thema Linux ...

Microsoft Office
Probleme mit Bilddarstellung im Publisher 2016 (8)

Frage von takvorian zum Thema Microsoft Office ...

Exchange Server
gelöst Autodiscover bei halb interner - halb externer Domain (13)

Frage von invernesscream zum Thema Exchange Server ...

Neue Wissensbeiträge
Sicherheits-Tools

Sicherheitstest von Passwörtern für ganze DB-Tabellen

Tipp von gdconsult zum Thema Sicherheits-Tools ...

Peripheriegeräte

Was beachten bei der Wahl einer USV Anlage im Serverschrank

(6)

Tipp von zetboxit zum Thema Peripheriegeräte ...

Windows 10

Das Windows 10 Creators Update ist auf dem Weg

(5)

Anleitung von BassFishFox zum Thema Windows 10 ...

Administrator.de Feedback

Tipp: Ungelöste Fragen ohne Antwort in Tickeransicht farblich hinterlegen

Tipp von pattern zum Thema Administrator.de Feedback ...

Heiß diskutierte Inhalte
Windows Server
gelöst Update BackupExec 2015 auf 2016 führt zu SQL-Server Problem (16)

Frage von montylein1981 zum Thema Windows Server ...

Batch & Shell
gelöst Batch um Benutzer aus Sitzung abzumelden (15)

Frage von zeroblue2005 zum Thema Batch & Shell ...

LAN, WAN, Wireless
IP Sec Client legt Netzwerkkarte lahm (12)

Frage von mario87 zum Thema LAN, WAN, Wireless ...